Eudora 5.1 et caractères bizarres dans mes mail

Le
François
Bonjour,

j'utilise eudora 5.1 depuis de nombreuses années et parfois certains mails
ont des caracteres bizarres. Cela ne le fait pas à tous les mails je ne
comprends pas ..

LÃ? = è
é = ©

J'en passe et des meilleures ?
Que faire pour que tout cela cesse ?

Mille mercis !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P. Kuypers
Le #24069591
In article (Dans l'article)
j'utilise eudora 5.1 depuis de nombreuses années et parfois certains mails
ont des caracteres bizarres.



J'utilise Eudora 6.2 sous Mac OS X 10.6.8 et n'ai pas ce problème.

--
Jean-Pierre Kuypers

Veuillez émailler les phrases dans leur con-
texte avant de câbler sciemment.
LeLapin
Le #24069971
J.P. Kuypers a tapoté du bout de ses petites papattes :
In article (Dans l'article)
j'utilise eudora 5.1 depuis de nombreuses années et parfois certains mails
ont des caracteres bizarres.



J'utilise Eudora 6.2 sous Mac OS X 10.6.8 et n'ai pas ce problème.



C'est peut-être à cause des correspondants.

--
LeLapin
François
Le #24070661
Le 13/12/2011 22:23, François a écrit :
Bonjour,

j'utilise eudora 5.1 depuis de nombreuses années et parfois certains
mails ont des caracteres bizarres. Cela ne le fait pas à tous les mails
je ne comprends pas ..



Ce sont des messages que tu reçois ?
Dans ce cas, c'est vraisemblablement le logiciel de l'expéditeur qui
n'indique pas l'encodage utilisé. Ou bien alors il utilise un encodage
exotique que ton programme ne reconnaît pas.

Cherche la ligne "content-type" dans les en-têtes des messages incriminés.

--
François
Jacquouille la Fripouille
Le #24071201
"François" news:jc8mrv$su0$
Bonjour,

j'utilise eudora 5.1 depuis de nombreuses années et parfois certains mails
ont des caracteres bizarres. Cela ne le fait pas à tous les mails je ne
comprends pas ..

LÃ? = è
é = ©

J'en passe et des meilleures ?
Que faire pour que tout cela cesse ?

Mille mercis !




C'est un conflit de codages des caractères entre les courriéleurs de
l'expéditeur et du destinataire.
Le plus fréquemment rencontré c'est l'un qui est en UTF-8 et l'autre dans un
codage d'Europe occidentale (ISO, Windows, Latin-9 etc.)
Dans ton courriéleur eudora, que je ne connais pas, tu dois avoir dans le
paramétrage de lecture une case comme "Utiliser le codage par défaut pour
tous les dossiers entrants" qu'il faut décocher.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme