Exch 2k3

Le
Gilles
Bonjour,

Je découvre en ce moment Exchange 2003 SP2 et malgré une installation qui
semble correcte (pas d'anomalies dans l'observateur d'événements) je
n'arrive pas à créer des nouveaux utilisateurs :

- par Active Directory je crée l'utilisateur avec sa boîte aux lettres : Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur ni dans les
listes d'adresses (je ne vois pas non plus Administrateur) ni dans les
boîtes aux lettres de la banque (malgré une mise à jour ou une
reconstruction des services de mise à jour des destinataires).
- Dans Outlook la création du profil se fait bien (avec le serveur et le nom
d'utilisateur en question bien reconnu) en revanche au lancement :
"Impossible d'ouvrir vos dossiers de messagerie par défaut. Echec de la
tentative de connexion à Microsoft Exchange".

Quand je cherche sur le Net, il semble que j'ai fait ce qu'il fallait
mais apparement pas complétement ! Qu'ai-je donc loupé ou quel est le
problème ?

Merci de votre aide,
Gilles

Config : serveur Exch2k3SP2 en autonome sur Srv2k3R2SP2, 32bits
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #20701881
Bonsoir,

pour voir les boîtes, il faut se connecter avec Outlook ou envoyer un
message à chaque utilisateur pour voir apparaître la boîte dans
l'administration.
La prévisualisation de la liste globale correspond aux utilisateurs qui
devraient apparaitre sur les clients outlook.
Si ils apparaissent, c'est que la création des listes et la mise à jour du
carnet d'adresse autonome est défectueuse.
=> Activer le diagnostics sur ces éléments.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Bonjour,

Je découvre en ce moment Exchange 2003 SP2 et malgré une installation qui
semble correcte (pas d'anomalies dans l'observateur d'événements) je
n'arrive pas à créer des nouveaux utilisateurs :

- par Active Directory je crée l'utilisateur avec sa boîte aux lettres :
Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur ni dans les
listes d'adresses (je ne vois pas non plus Administrateur) ni dans les
boîtes aux lettres de la banque (malgré une mise à jour ou une
reconstruction des services de mise à jour des destinataires).
- Dans Outlook la création du profil se fait bien (avec le serveur et le
nom d'utilisateur en question bien reconnu) en revanche au lancement :
"Impossible d'ouvrir vos dossiers de messagerie par défaut. Echec de la
tentative de connexion à Microsoft Exchange".

Quand je cherche sur le Net, il semble que j'ai fait ce qu'il fallait...
mais apparement pas complétement ! Qu'ai-je donc loupé ou quel est le
problème ?

Merci de votre aide,
Gilles

Config : serveur Exch2k3SP2 en autonome sur Srv2k3R2SP2, 32bits



Gilles
Le #20705101
Merci de votre réponse.

- Effectivement, les boîtes apparaissent après une première connexion via
Outlook.
- En revanche, les listes d'adresses se comportent bizarrement : elles sont
vides et l'exportation est vide mais "propriété/aperçu" affiche bien les
membres... Depuis Outlook la liste "All users" est correcte mais la "Default
global" est incomplète !
- Pour le problème de connexion depuis Outlook, mea culpa : un problème de
DNS + firewall

Cordialement,
Gilles


"Thierry DEMAN [MVP]" de news:
Bonsoir,

pour voir les boîtes, il faut se connecter avec Outlook ou envoyer un
message à chaque utilisateur pour voir apparaître la boîte dans
l'administration.
La prévisualisation de la liste globale correspond aux utilisateurs qui
devraient apparaitre sur les clients outlook.
Si ils apparaissent, c'est que la création des listes et la mise à jour du
carnet d'adresse autonome est défectueuse.
=> Activer le diagnostics sur ces éléments.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Bonjour,

Je découvre en ce moment Exchange 2003 SP2 et malgré une installation qui
semble correcte (pas d'anomalies dans l'observateur d'événements) je
n'arrive pas à créer des nouveaux utilisateurs :

- par Active Directory je crée l'utilisateur avec sa boîte aux lettres :
Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur ni dans les
listes d'adresses (je ne vois pas non plus Administrateur) ni dans les
boîtes aux lettres de la banque (malgré une mise à jour ou une
reconstruction des services de mise à jour des destinataires).
- Dans Outlook la création du profil se fait bien (avec le serveur et le
nom d'utilisateur en question bien reconnu) en revanche au lancement :
"Impossible d'ouvrir vos dossiers de messagerie par défaut. Echec de la
tentative de connexion à Microsoft Exchange".

Quand je cherche sur le Net, il semble que j'ai fait ce qu'il fallait...
mais apparement pas complétement ! Qu'ai-je donc loupé ou quel est le
problème ?

Merci de votre aide,
Gilles

Config : serveur Exch2k3SP2 en autonome sur Srv2k3R2SP2, 32bits







Thierry DEMAN [MVP]
Le #20713021
All users est composé par une requête sur AD (comme la prévisualisation)
La liste globale doit être générée et mise à jour: donc
- vérifier la planification et activer le diagnostic complet...

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Merci de votre réponse.

- Effectivement, les boîtes apparaissent après une première connexion via
Outlook.
- En revanche, les listes d'adresses se comportent bizarrement : elles
sont vides et l'exportation est vide mais "propriété/aperçu" affiche bien
les membres... Depuis Outlook la liste "All users" est correcte mais la
"Default global" est incomplète !
- Pour le problème de connexion depuis Outlook, mea culpa : un problème de
DNS + firewall

Cordialement,
Gilles


"Thierry DEMAN [MVP]" de news:
Bonsoir,

pour voir les boîtes, il faut se connecter avec Outlook ou envoyer un
message à chaque utilisateur pour voir apparaître la boîte dans
l'administration.
La prévisualisation de la liste globale correspond aux utilisateurs qui
devraient apparaitre sur les clients outlook.
Si ils apparaissent, c'est que la création des listes et la mise à jour
du carnet d'adresse autonome est défectueuse.
=> Activer le diagnostics sur ces éléments.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Bonjour,

Je découvre en ce moment Exchange 2003 SP2 et malgré une installation
qui semble correcte (pas d'anomalies dans l'observateur d'événements) je
n'arrive pas à créer des nouveaux utilisateurs :

- par Active Directory je crée l'utilisateur avec sa boîte aux lettres :
Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur ni dans les
listes d'adresses (je ne vois pas non plus Administrateur) ni dans les
boîtes aux lettres de la banque (malgré une mise à jour ou une
reconstruction des services de mise à jour des destinataires).
- Dans Outlook la création du profil se fait bien (avec le serveur et le
nom d'utilisateur en question bien reconnu) en revanche au lancement :
"Impossible d'ouvrir vos dossiers de messagerie par défaut. Echec de la
tentative de connexion à Microsoft Exchange".

Quand je cherche sur le Net, il semble que j'ai fait ce qu'il fallait...
mais apparement pas complétement ! Qu'ai-je donc loupé ou quel est le
problème ?

Merci de votre aide,
Gilles

Config : serveur Exch2k3SP2 en autonome sur Srv2k3R2SP2, 32bits











Gilles
Le #20722491
J'ai essayé de diagnostiquer mais après avoir mis le logging max sur :
- MSExchangeAL / Opérations LDAP
- MSExchangeAL / Synchronisation de la liste d'adresses
- MSExchangeSA / Générateur de liste d'adresses en mode hors connexion
- MSExchangeSA / Génération proxy

En partant de l'instant de la création d'un utilisateur dans l'AD, j'ai une
floppée d'informations :
Informations MSExchangeAL Opérations LDAP 8006 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8007 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8009 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8011 (toutes les 5 minutes)
Informations MSExchangeAL Opérations LDAP 8012 (toutes les 5 minutes)
Informations MSExchangeAL Opérations LDAP 8018 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8019 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8248 (toutes les 30 minutes)
Informations MSExchangeAL Opérations LDAP 8355 (toutes les 30 minutes)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8039 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8129 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8133 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8134 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8157
(toutes les minutes)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8158 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8159
(toutes les minutes)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8160 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8162 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8163 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8164 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8169 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8170 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8174 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8175 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8258 (1
fois)
Informations MSExchangeAL Synchronisation de la liste d'adresses 8259 (1
fois)
Informations MSExchangeSA Génération proxy 3001 (1 fois)
Informations MSExchangeSA Génération proxy 3003 (1 fois)

En revanche que des messages d'information : ni avertissement ni erreur (ni
dans le journal Application ni dans aucun autre journal). La génération
proxy semble fonctionner (en me basant sur la définition automatique d'une
adresse X400 pour l'utilisateur créé). Pour le reste je sèche...

Dans tous les cas, merci de votre aide,
Gilles

"Thierry DEMAN [MVP]" de news:
All users est composé par une requête sur AD (comme la prévisualisation)
La liste globale doit être générée et mise à jour: donc
- vérifier la planification et activer le diagnostic complet...

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Merci de votre réponse.

- Effectivement, les boîtes apparaissent après une première connexion via
Outlook.
- En revanche, les listes d'adresses se comportent bizarrement : elles
sont vides et l'exportation est vide mais "propriété/aperçu" affiche bien
les membres... Depuis Outlook la liste "All users" est correcte mais la
"Default global" est incomplète !
- Pour le problème de connexion depuis Outlook, mea culpa : un problème
de DNS + firewall

Cordialement,
Gilles


"Thierry DEMAN [MVP]" message de news:
Bonsoir,

pour voir les boîtes, il faut se connecter avec Outlook ou envoyer un
message à chaque utilisateur pour voir apparaître la boîte dans
l'administration.
La prévisualisation de la liste globale correspond aux utilisateurs qui
devraient apparaitre sur les clients outlook.
Si ils apparaissent, c'est que la création des listes et la mise à jour
du carnet d'adresse autonome est défectueuse.
=> Activer le diagnostics sur ces éléments.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (60 MCPs)
"Gilles" news:
Bonjour,

Je découvre en ce moment Exchange 2003 SP2 et malgré une installation
qui semble correcte (pas d'anomalies dans l'observateur d'événements)
je n'arrive pas à créer des nouveaux utilisateurs :

- par Active Directory je crée l'utilisateur avec sa boîte aux lettres
: Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur ni dans
les listes d'adresses (je ne vois pas non plus Administrateur) ni dans
les boîtes aux lettres de la banque (malgré une mise à jour ou une
reconstruction des services de mise à jour des destinataires).
- Dans Outlook la création du profil se fait bien (avec le serveur et
le nom d'utilisateur en question bien reconnu) en revanche au lancement
: "Impossible d'ouvrir vos dossiers de messagerie par défaut. Echec de
la tentative de connexion à Microsoft Exchange".

Quand je cherche sur le Net, il semble que j'ai fait ce qu'il
fallait... mais apparement pas complétement ! Qu'ai-je donc loupé ou
quel est le problème ?

Merci de votre aide,
Gilles

Config : serveur Exch2k3SP2 en autonome sur Srv2k3R2SP2, 32bits















Gilles
Le #20743411
"Gilles"

En résumé :
[...]
- par Active Directory je crée l'utilisateur avec sa boîte aux lettres :
Ok
- dans le gestionnaire Exchange je ne vois pas l'utilisateur dans les
listes d'adresses "All users" et "Default global" [...] (malgré une mise à
jour ou une reconstruction des services de mise à jour des destinataires).
- dans le gestionnaire Exchange un aperçu des listes est correct, un
export est vide
- depuis Outlook la liste "All users" est correcte mais la "Default
global" est incomplète !
[...]



Pour faire un "up" du sujet : j'ai installé un nouveau Srv2k3 + Exch2k3 sur
une maquette avec que les options par défaut : c'est exactement la même
chose.

Merci pour vos idées,
Gilles
Publicité
Poster une réponse
Anonyme