[EXCHANGE 2003] Erreur 4.4.7

Le
pascal
Bonjour à tous,

J'ai un problème assez surprenant, sur un serveur exchange 2003 qui ne
s'occupe que des mails interne de ma société.

Mon compte mail peut sans problèmes émettre des emails à tous les
utilisateurs, qui les reçoivent bien, mais je ne peux pas recevoir
d'emails sur ce compte, exchange renvoi un email d'erreur aux
expéditeurs avec l'erreur 4.4.7. Paradoxalement, lorsque je m'envoie
un email je ne le reçois pas.

J'ai essayé de trouver un moyen de tracer ce que fais exchange sans
succès, les informations recueillies sont trop suscitent pour m'aider.
J'ai également essayer plusieurs outils pour vérifier l'intégrité d=
es
base de données de exchange mais là encore ce fût un cul de sac.

Pourriez-vous me dire s'il est possible de véritablement tracer ce que
fais le serveur étape par étape ? Puisque seule un compte mail a ce
problème existe-t-il un moyen de réinitialiser proprement le compte
mail sans toucher au compte active directory ?

Merci par avance pour votre aide.

Pascal Bart
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry MILLE [MVP]
Le #888221
"pascal" news:
Bonjour à tous,

J'ai un problème assez surprenant, sur un serveur exchange 2003 qui ne
s'occupe que des mails interne de ma société.

Mon compte mail peut sans problèmes émettre des emails à tous les
utilisateurs, qui les reçoivent bien, mais je ne peux pas recevoir
d'emails sur ce compte, exchange renvoi un email d'erreur aux
expéditeurs avec l'erreur 4.4.7. Paradoxalement, lorsque je m'envoie
un email je ne le reçois pas.

J'ai essayé de trouver un moyen de tracer ce que fais exchange sans
succès, les informations recueillies sont trop suscitent pour m'aider.
J'ai également essayer plusieurs outils pour vérifier l'intégrité des
base de données de exchange mais là encore ce fût un cul de sac.

Pourriez-vous me dire s'il est possible de véritablement tracer ce que
fais le serveur étape par étape ? Puisque seule un compte mail a ce
problème existe-t-il un moyen de réinitialiser proprement le compte
mail sans toucher au compte active directory ?


Avez vous activé le suivi de messages (depuis les propriétés du serveur dans
la console de gestion Exchange) ?
=> le suivi se fera dans le centre de suivi des messages (puis double
cliquer sur un message pour avoir les détails)

Si vous utilisez SMTP : avez vous activé les journaux ?
Avez vous un (ou plusieurs) connecteur avec des autorisations/restrictions
sur des expéditeurs/destinaires ?

oui il est possible de supprimer la BAL puis de la récréer sans toucher au
compte AD (a priori je ne pense pas que cela corrige votre pb).

Déjà vu avec deux serveurs Exchange (mais ne devrait pas vous concerner si
vous utilisez MAPI et nonSMTP) :
http://support.microsoft.com/kb/895857/

Combien de serveurs Exchange possédez vous dans l'organisation ?
Quel protocol est utilisé ?

Cordialement

--
Thierry MILLE [MVP]

pascal
Le #888023
Bonjour et merci pour votre réponse Thierry,

J'utilise un unique serveur Exchange - non relié à Internet, comme
déjà précisé - et avec des réglages très standards donc IMAP et sans
connecteurs.

Concernant le suivi des messages, je l'ai effectivement activé et j'ai
en boucle les messages suivant :
- SMTP: Message remis localement à monutilisateur
- SMTP: Message programmé pour retenter la remise locale

Ce qui m'offre assez peu d'informations. J'ai bien activé des
enregistrements de diagnostic dans le journal, mais soit les
informations fournies ne sont pas complètes, soit je n'ai pas activé
les bons enregistrements.

Juste pour information, j'avais sur ce newsgroup posté un message
concernant un problème concernant les règles de messages qui refusent
de s'activer, ce problème n'est pas résolu, je fais sans, mais peut
être est-ce lié ?

Si vous aviez des pistes, je suis évidemment preneur.

Bonne journée,

Pascal

On 23 oct, 21:21, "Thierry MILLE [MVP]"
"pascal" Bonjour à tous,



J'ai un problème assez surprenant, sur un serveur exchange 2003 qui ne
s'occupe que des mails interne de ma société.

Mon compte mail peut sans problèmes émettre des emails à tous les
utilisateurs, qui les reçoivent bien, mais je ne peux pas recevoir
d'emails sur ce compte, exchange renvoi un email d'erreur aux
expéditeurs avec l'erreur 4.4.7. Paradoxalement, lorsque je m'envoie
un email je ne le reçois pas.

J'ai essayé de trouver un moyen de tracer ce que fais exchange sans
succès, les informations recueillies sont trop suscitent pour m'aider.
J'ai également essayer plusieurs outils pour vérifier l'intégrit é des
base de données de exchange mais là encore ce fût un cul de sac.

Pourriez-vous me dire s'il est possible de véritablement tracer ce que
fais le serveur étape par étape ? Puisque seule un compte mail a ce
problème existe-t-il un moyen de réinitialiser proprement le compte
mail sans toucher au compte active directory ?


Avez vous activé le suivi de messages (depuis les propriétés du ser veur dans
la console de gestion Exchange) ?
=> le suivi se fera dans le centre de suivi des messages (puis double
cliquer sur un message pour avoir les détails)

Si vous utilisez SMTP : avez vous activé les journaux ?
Avez vous un (ou plusieurs) connecteur avec des autorisations/restrictions
sur des expéditeurs/destinaires ?

oui il est possible de supprimer la BAL puis de la récréer sans touch er au
compte AD (a priori je ne pense pas que cela corrige votre pb).

Déjà vu avec deux serveurs Exchange (mais ne devrait pas vous concern er si
vous utilisez MAPI et nonSMTP) :http://support.microsoft.com/kb/895857/

Combien de serveurs Exchange possédez vous dans l'organisation ?
Quel protocol est utilisé ?

Cordialement

--
Thierry MILLE [MVP]



Gregoire
Le #887812
4.4.7 : Problem with a timeout. Check receiving server connectors.

Sinon, as-tu essayé d'envoyer un message en telnet?
Cet utilisateur est située sur la banque d'informations que les autres?
Le journal d'évènements (Application) te donne des erreurs?
Gregoire
Le #887811
4.4.7 : Problem with a timeout. Check receiving server connectors.

Sinon, as-tu essayé d'envoyer un message en telnet?
Cet utilisateur est situé sur la banque d'informations que les autres?
Le journal d'évènements (Application) te donne des erreurs?
pascal
Le #887630
On 25 oct, 12:37, "Gregoire"
4.4.7 : Problem with a timeout. Check receiving server connectors.

Sinon, as-tu essayé d'envoyer un message en telnet?
Cet utilisateur est située sur la banque d'informations que les autres?
Le journal d'évènements (Application) te donne des erreurs?


Bonjour Gregoire,

Oui, afin de vérifier l'envoi, j'ai manuellement envoyé un email avec
telnet et le serveur accepte le message. Cet utilisateur est dans la
même banque d'informations, il a été crée comme les autres (même
jour :)).

Le journal d'évènements me donne de la part de Remise:
Type de l'événement : Informations
Source de l'événement : MSExchangeIS Mailbox Store
Catégorie de l'événement : Remise
ID de l'événement : 9650
Date : 26/10/2007
Heure : 15:50:14
Utilisateur : N/A
Ordinateur : PDC
Description :
Tentative de remise du message.
ID de message
Internet :
micro.fr>, Heure de dépôt : 10/25/2007 12:20:49.0000000,
Destinataire :/o=Sesam micro/ou=Premier groupe d'administration/
cn=Recipients/cn=pascal, MDB :Premier groupe de stockageBanque de
boîtes aux lettres (PDC).

Mais il ne signale pas d'erreurs, ce qui m'ennuit vraiment pour
trouver l'origine du problème.

pascal
Le #887283
On 26 oct, 14:54, pascal
On 25 oct, 12:37, "Gregoire"
4.4.7 : Problem with a timeout. Check receiving server connectors.

Sinon, as-tu essayé d'envoyer un message en telnet?
Cet utilisateur est située sur la banque d'informations que les autre s?
Le journal d'évènements (Application) te donne des erreurs?


Bonjour Gregoire,

Oui, afin de vérifier l'envoi, j'ai manuellement envoyé un email avec
telnet et le serveur accepte le message. Cet utilisateur est dans la
même banque d'informations, il a été crée comme les autres (même
jour :)).

Le journal d'évènements me donne de la part de Remise:
Type de l'événement : Informations
Source de l'événement : MSExchangeIS Mailbox Store
Catégorie de l'événement : Remise
ID de l'événement : 9650
Date : 26/10/2007
Heure : 15:50:14
Utilisateur : N/A
Ordinateur : PDC
Description :
Tentative de remise du message.
ID de message
Internet :
micro.fr>, Heure de dépôt : 10/25/2007 12:20:49.0000000,
Destinataire :/o=Sesam micro/ou=Premier groupe d'administration/
cn=Recipients/cn=pascal, MDB :Premier groupe de stockageBanque de
boîtes aux lettres (PDC).

Mais il ne signale pas d'erreurs, ce qui m'ennuie vraiment pour
trouver l'origine du problème.


Personne n'a une idée ? Pas moyen d'avoir des fichiers de logs à la
linux, histoire de comprendre ce que fait Exchange ?


Thierry MILLE [MVP]
Le #889614
"pascal" news:
On 26 oct, 14:54, pascal
On 25 oct, 12:37, "Gregoire" Bonjour,


Mais il ne signale pas d'erreurs, ce qui m'ennuie vraiment pour
trouver l'origine du problème.


Personne n'a une idée ? Pas moyen d'avoir des fichiers de logs à la
linux, histoire de comprendre ce que fait Exchange ?


C'est tout a fait possible, depuis la console de gestion Exchange : clic
droit sur le serveur puis propriétés.
Sous l'onglet Enregistrement des diagnostiques dans le fichier journal.

Cordialement

--
Thierry MILLE [MVP]


Publicité
Poster une réponse
Anonyme