exchange 2007 et Imap

Le
David Chadufaud
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je vois
que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le voir
dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne encore
en mode NT :( comment puis savoir si tout est correct a part le fait d
utiliser telnet (adresse IP) 143 car mon portail n a pas l air de le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et c
est la seule erreur qu il me reste que la base dossiers publics n a pas été
sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yves G.
Le #21447071
Bonjour,

Windows backup ne sauvegarde exchange 2007 qu'à partir du sp2 d'exchange
2007

--
Cordialement,

Yves G.
http://blog.gourle.com

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le voir
dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et c
est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David

Thierry DEMAN [MVP]
Le #21448261
Hello
Par défaut, IMAP n'est autorisé qu'en mode IMAPS !
=> Il faut autoriser le mode non crypté pour pouvoir utiliser le port 143.

Netstat -a
vous affichera la liste des ports en attente...

A+

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le voir
dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et c
est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David

David Chadufaud
Le #21460731
Merci Yves pour cette info
Je vais trouver une autre solution
bonne fin de journée
David

"Yves G." news:
Bonjour,

Windows backup ne sauvegarde exchange 2007 qu'à partir du sp2 d'exchange
2007

--
Cordialement,

Yves G.
http://blog.gourle.com

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le
voir dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et
c est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David




David Chadufaud
Le #21460721
Encore une fois Merci Thierry
Je vais aller voir de ce coté la

Bonne journée

David


"Thierry DEMAN [MVP]" de news:
Hello
Par défaut, IMAP n'est autorisé qu'en mode IMAPS !
=> Il faut autoriser le mode non crypté pour pouvoir utiliser le port 143.

Netstat -a
vous affichera la liste des ports en attente...

A+

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le
voir dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et
c est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David






David Chadufaud
Le #21474961
RE bonjour
Suite a votre réponse
j'ai installé DPM2007 pour effectuer la sauvegarde pour contourner le
probleme de la SP2 D exchange
Depuis DPM je vois mon exchange 2007 premiere version pas SP1
Mais lorsque je fais mon groupe de protection il commence son réplica et me
lache une erreur disant Replica incohérent
Faut il aussi SP2 pour utiliser DPM 2007
si oui comment je peux faire pour sauvegarder les bases sachant que pour l
instant je ne peux passer les services packs


je vou remercie d'avance


David


"Yves G." news:
Bonjour,

Windows backup ne sauvegarde exchange 2007 qu'à partir du sp2 d'exchange
2007

--
Cordialement,

Yves G.
http://blog.gourle.com

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le
voir dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et
c est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David




David Chadufaud
Le #21478831
Bonjour

Je me reponds a moi meme mais ca peut aider les autres hihi
Mon serveur exchange 2007 est monté sur un 64 bits forcement alors que mon
DPM 2007 est monté sur un 32 bits alors naiseux que je suis j ai fait comme
la doc le specifait copier le programme Eseutil.exe plus la DLL du serveur
Exchange dans le serveur DPM mais ca ne peut pas fonctionner j ai donc
récupérer une version 32 bits et la le replica a fonctionné
No comment j étais pas vite sur ce coup la

Bonne fin de semaine


David

"David Chadufaud" news:
RE bonjour
Suite a votre réponse
j'ai installé DPM2007 pour effectuer la sauvegarde pour contourner le
probleme de la SP2 D exchange
Depuis DPM je vois mon exchange 2007 premiere version pas SP1
Mais lorsque je fais mon groupe de protection il commence son réplica et
me lache une erreur disant Replica incohérent
Faut il aussi SP2 pour utiliser DPM 2007
si oui comment je peux faire pour sauvegarder les bases sachant que pour l
instant je ne peux passer les services packs


je vou remercie d'avance


David


"Yves G." news:
Bonjour,

Windows backup ne sauvegarde exchange 2007 qu'à partir du sp2 d'exchange
2007

--
Cordialement,

Yves G.
http://blog.gourle.com

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le
voir dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air
de le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et
c est la seule erreur qu il me reste que la base dossiers publics n a
pas été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David







Gilles
Le #21480941
Bonsoir,

petite question d'ignare : est-ce que Windows Backup remplace NTBackup dans
SRV2008 ?

Cordialement,
Gilles

"Yves G."
Bonjour,

Windows backup ne sauvegarde exchange 2007 qu'à partir du sp2 d'exchange
2007

--
Cordialement,

Yves G.
http://blog.gourle.com

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire

Je viens a force de sueur hiih de finir d installer mon serveur exchange
2007, mais je dois pour un de mes services (Portail) utiliser le service
IMAP
J ai passé toutes les commandes en powershell toujours en powershell je
vois que le service fonctionne mais je ne le vois pas dans la MMC
J ai cru comprendre que ce n'est qu 'a partir du SP1 que l on peux le
voir dans la MMC
Ne pouvant l'installer pour l'instant ayant un nom de domaine interne
encore en mode NT :( comment puis savoir si tout est correct a part le
fait d utiliser telnet (adresse IP) 143 car mon portail n a pas l air de
le voir

De plus malgré que je sauvegarde l'ensemble de mon storahe avec Windows
BAckup lorsque je fais Best Practice analyser il me dit tout le temps et
c est la seule erreur qu il me reste que la base dossiers publics n a pas
été sauvegardée alors que a mon avis oui

Pourquoi ce message d erreurs


Je vous remercie d'avance

David

Yves G.
Le #21481611
Bonjour,

Oui, c'est exactement ça. Du coup, ne vous seriez-vous pas déclaré ignare
que ce ne se serait pas vu !

--
Cordialement,

Yves G.
http://blog.gourle.com

"Gilles" discussion : #
Bonsoir,

petite question d'ignare : est-ce que Windows Backup remplace NTBackup
dans SRV2008 ?

Cordialement,
Gilles

Gilles
Le #21482792
Bonjour,

Si un peu car je ne connais pas du tout Srv2k8. Et j'étais un peu étonné car
avec NTBackup la version SP2 d'Exchange n'est pas un prérequis pour les
sauvegardes.

Pouvez vous me dire ce qu'apporte Windows Backup de plus par rapport à
NTBackup ? Et si NTBackup n'est plus disponible dans Srv2k8 ?

Merci,
Gilles

"Yves G."
Bonjour,

Oui, c'est exactement ça. Du coup, ne vous seriez-vous pas déclaré ignare
que ce ne se serait pas vu !

--
Cordialement,

Yves G.
http://blog.gourle.com

"Gilles" discussion : #
Bonsoir,

petite question d'ignare : est-ce que Windows Backup remplace NTBackup
dans SRV2008 ?

Cordialement,
Gilles





Thierry DEMAN [MVP]
Le #21516392
Windows Backup fonctionne différemment... et c'est plutôt du moins !
=> il ne gère plus les périphériques de sauvegardes classiques comme les
lecteurs de bandes magnétiques...

A+

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (63 MCPs)
"Gilles" news:
Bonjour,

Si un peu car je ne connais pas du tout Srv2k8. Et j'étais un peu étonné
car avec NTBackup la version SP2 d'Exchange n'est pas un prérequis pour
les sauvegardes.

Pouvez vous me dire ce qu'apporte Windows Backup de plus par rapport à
NTBackup ? Et si NTBackup n'est plus disponible dans Srv2k8 ?

Merci,
Gilles

"Yves G."
Bonjour,

Oui, c'est exactement ça. Du coup, ne vous seriez-vous pas déclaré ignare
que ce ne se serait pas vu !

--
Cordialement,

Yves G.
http://blog.gourle.com

"Gilles" discussion : #
Bonsoir,

petite question d'ignare : est-ce que Windows Backup remplace NTBackup
dans SRV2008 ?

Cordialement,
Gilles









Publicité
Poster une réponse
Anonyme