l'exécution des macros est désactivée ?

Le
Bruno91
Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un dd
neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une injure-box:
"les macos sont désactivés en raison de
paramètres actifs de sécurité etc "
Je fais quoi pour activer ?

Merci.

--
ßruno
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Naigeon
Le #14409481
"Bruno91"
Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un dd neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une injure-box: "les macos sont
désactivés en raison de paramètres actifs de sécurité etc... "
Je fais quoi pour activer ?



Tu appelles l'aide,
onglet rechercher
chercher "macros"

on ne peut quand même pas appuyer à distance
sur ton clavier, à ta place !!

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
Bruno91
Le #14409441
Alain Naigeon avait énoncé :
"Bruno91" message de news:

Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un
dd neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une
injure-box: "les macos sont désactivés en
raison de paramètres actifs de sécurité
etc... "
Je fais quoi pour activer ?



Tu appelles l'aide,
onglet rechercher
chercher "macros"

on ne peut quand même pas appuyer à distance
sur ton clavier, à ta place !!



Ca, je m'en doute, étant une buse en informatique
(j'ai connu les cartes que l'on perforait avec
une sorte de machine à écrire en 1973), c'est la
première de mes recherches.

Mais aucun résultat, sinon, je n'aurais pas posé
la question.
Essayé avec OE6, mozilla-firefox, même bloquage.

Ce pb n'existais pas sur l'ancien (et même) OS

Rien trouvé de folichon sur google non plus.

Peut être donc pas HS ?

Mais aucun résultat

--
ßruno
Zythum
Le #14409411
Bruno91 a écrit :
Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un dd neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une injure-box: "les macos sont
désactivés en raison de paramètres actifs de sécurité etc... "
Je fais quoi pour activer ?




Pourtant c'est des plus simples :
- Menu "Outils"
- puis "Option..."
- dérouler "OpenOffice.Org"
- choisir "Sécurité"
- cliquer sur le bouton "Sécurité des macros..."
- ...

le reste tu devrais y arriver tout seul ;-)

--
Zythum
Bruno91
Le #14409351
Zythum a exposé le 09/11/2007 :
Bruno91 a écrit :
Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un
dd neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une
injure-box: "les macos sont désactivés en
raison de paramètres actifs de sécurité
etc... "
Je fais quoi pour activer ?




Pourtant c'est des plus simples :
- Menu "Outils"
- puis "Option..."
- dérouler "OpenOffice.Org"
- choisir "Sécurité"
- cliquer sur le bouton "Sécurité des
macros..."
- ...

le reste tu devrais y arriver tout seul ;-)



Ok, merci, je viens juste de le découvrir avant
la lecture de ta réponse !
C'étais ailleurs que je cherchais. (donc mal)

--
ßruno
Sergio
Le #14409261
Bruno91 avait énoncé :
Bonsoir

Je suis surement HS, désolé.
Je viens de mettre un XPmc tout neuf sur un dd neuf.
J'ai installé OOffice.
Pour mettre le dico, il me sort une injure-box: "les macos sont désactivés
en raison de paramètres actifs de sécurité etc... "
Je fais quoi pour activer ?



Bug dans OpenOffice 2.3. À force de vérifier que tout est sûr, le
poisson finit par se mordre la queue.

"Outil" "Options" "OpenOffice.org/Sécurité", cliquer sur "Sécurité des
macros" et choisir le niveau moyen ou faible.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Zythum
Le #14409241
Sergio a écrit :
Pour mettre le dico, il me sort une injure-box: "les macos sont
désactivés en raison de paramètres actifs de sécurité etc... "
Je fais quoi pour activer ?



Bug dans OpenOffice 2.3. À force de vérifier que tout est sûr, le
poisson finit par se mordre la queue.



????
C'est pas un bug mais une nouvelle fonctionnalité.
un peu de lecture :
http://fr.openoffice.org/files/documents/67/4071/2.3.0_newfeatures.odt

Extrait pour ceux qui n'ont pas encore installé OpenOffice :

"Par défaut, à l'ouverture d'un document contenant des macros, celles-ci
sont désactivées. Ce comportement se modifie dans les options générales
de OOo, à la rubrique sécurité"

--
Zythum
Sergio
Le #14409231
Zythum a écrit :

Bug dans OpenOffice 2.3. À force de vérifier que tout est sûr, le poisson
finit par se mordre la queue.



????
C'est pas un bug mais une nouvelle fonctionnalité.
un peu de lecture :
http://fr.openoffice.org/files/documents/67/4071/2.3.0_newfeatures.odt

Extrait pour ceux qui n'ont pas encore installé OpenOffice :

"Par défaut, à l'ouverture d'un document contenant des macros, celles-ci sont
désactivées. Ce comportement se modifie dans les options générales de OOo, à
la rubrique sécurité"



Mais comme les dictionnaires ne sont pas installés par défaut, que
l'installation des dictionnaires se fait par une macro, et que
l'utilisateur n'est pas obligatoirement un cador en informatique,
j'appelle ça un bug !

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme