Fedora 19 et SeaMonkey 2.22

Le
Cyprien Nicolas
Bonjour,

Mon ordinateur fournit par mon (ex-)employeur est une distribution
fedora, mise à jour le mois dernier en version 19 après validation par
les services informatiques.

Mozilla a sorti il y a trois semaines SeaMonkey 2.22, or aucune trace de
cette version dans les dépôts fedora-updates.

Connaissant mal le cycle de développement des paquets fedora, aura-t-il
un jour une update de SeaMonkey 2.22 dans f19 ?

Lightning, l'extension calendrier de Thunderbird/SeaMonkey ne fonctionne
pas avec la 2.21 [1], et c'est assez gênant de ne plus avoir mes
rendez-vous directement dans mon courrielleur.

J'ai lu la page des updates fedora, qui exclu les changements de version
majeures, mais qui contient des exceptions pour les mises à jour de
sécurité et les bugs gênant.

D'après le système koji [2] de préparation des paquets, la branche
f19-updates est en état "Locked", ce qui me laisse pré-supposé qu'il y
aura pas de mise à jour…

S'il y aura une update prochainement, jveux bien attendre, mais sinon je
vais me résoudre à installer SeaMonkey directement dans mon $HOME pour
avoir une version à jour et utilisable…

Merci,

1. https://bugzilla.mozilla.org/show_bug.cgi?id‘9018
2. http://koji.fedoraproject.org/koji/taginfo?tagID!7
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #25789482
Le 15/11/2013 15:48, Cyprien Nicolas a écrit :

Mon ordinateur fournit par mon (ex-)employeur est une distribution
fedora, mise à jour le mois dernier en version 19 après validation par
les services informatiques.

Mozilla a sorti il y a trois semaines SeaMonkey 2.22, or aucune trace de
cette version dans les dépôts fedora-updates.

Connaissant mal le cycle de développement des paquets fedora, aura-t-il
un jour une update de SeaMonkey 2.22 dans f19 ?

Lightning, l'extension calendrier de Thunderbird/SeaMonkey ne fonctionne
pas avec la 2.21 [1], et c'est assez gênant de ne plus avoir mes
rendez-vous directement dans mon courrielleur.



Faut trouver la bonne version de Lightning qui va avec ton SeaMonkey :

Avec mon Thunderbird (sous LinuxMint basé sur Ubuntu, mais peu importe) :
- Avec la version 24.0 (de TB), la version 2.6.0 de LN fonctionnait, puis elle est passée à 2.6.1 et ne marchait plus: Il m'a fallu
désactiver la maj automatique des extensions et remettre la 2.6.0. Ce n'est qu'au passage à la version 24.1.0 de TB que j'ai du
utiliser la version 2.6.1 de LN.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
yamo'
Le #25789972
Salut,

Cyprien Nicolas a tapoté, le 15/11/2013 15:48:
Lightning, l'extension calendrier de Thunderbird/SeaMonkey ne fonctionne
pas avec la 2.21 [1], et c'est assez gênant de ne plus avoir mes
rendez-vous directement dans mon courrielleur.



Pour s'y retrouver, il faut regarder :

--
Stéphane BOFH excuse #70:

nesting roaches shorted out the ether cable
Cyprien Nicolas
Le #25790622
Le 15/11/2013 17:42, Sergio écrivit :
Faut trouver la bonne version de Lightning qui va avec ton
SeaMonkey :



Euh ben non, le lien [1] justement mentionné dit que ça ne marchera pas
avec la 2.21. Commentaire #9:

« Jens: Can you add a note to the SeaMonkey 2.21 release notes under
"Known Issues" that the CalDAV protocol does not work in Lightning? This
issue should be SeaMonkey 2.21 only and will be fixed in SeaMonkey 2.22.
Thanks! »

Donc c'est pas un problème de lightning. Juste la partie CalDav de
lightning qui pas marche (et c'est la seule qui m'intéresse en fait…).
Cyprien Nicolas
Le #25790612
Salut,

Le 15/11/2013 21:23, yamo' écrivit :
Pour s'y retrouver, il faut regarder :


<snip le lien>

J'ai bien la 2.6 tout court. Voir ma réponse à Sergio pour le
reste de l'explication sur le fait que ce n'est pas un problème de
lightning.
Sergio
Le #25790802
Le 16/11/2013 12:42, Cyprien Nicolas a écrit :

Euh ben non, le lien [1] justement mentionné dit que ça ne marchera pas
avec la 2.21. Commentaire #9:


[...]
Donc c'est pas un problème de lightning. Juste la partie CalDav de
lightning qui pas marche (et c'est la seule qui m'intéresse en fait…).



Si par hasard c'est pour synchroniser avec Google Agenda, sache que Google, sans rien dire, a changé les URL pour y accéder
(recherche Google pour trouver).


--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Cyprien Nicolas
Le #25790882
Le 16/11/2013 15:36, Sergio écrivit :
Le 16/11/2013 12:42, Cyprien Nicolas a écrit :

Euh ben non, le lien [1] justement mentionné dit que ça ne marchera pas
avec la 2.21. Commentaire #9:


[...]
Donc c'est pas un problème de lightning. Juste la partie CalDav de
lightning qui pas marche (et c'est la seule qui m'intéresse en fait…).



Si par hasard c'est pour synchroniser avec Google Agenda, sache que
Google, sans rien dire, a changé les URL pour y accéder (recherche
Google pour trouver).



Merci mais je n'utilise plus Google Agenda, et ya pas que Google qui
fournit du CalDav :-)
didier gaumet
Le #25791442
Le 15/11/2013 15:48, Cyprien Nicolas a écrit :
Bonjour,

Mon ordinateur fournit par mon (ex-)employeur est une distribution
fedora, mise à jour le mois dernier en version 19 après validation par
les services informatiques.

Mozilla a sorti il y a trois semaines SeaMonkey 2.22, or aucune trace de
cette version dans les dépôts fedora-updates.

Connaissant mal le cycle de développement des paquets fedora, aura-t-il
un jour une update de SeaMonkey 2.22 dans f19 ?


[...]

je ne sais si ça peut t'intéresser mais il y a une 2.22 dans le dépôt
testing de Fedora EPEL 6:
https://apps.fedoraproject.org/packages/seamonkey?_csrf_tokenãbc41c1b8185b6cb3a461f802ef5d59abf61d2a
yamo'
Le #25796802
Salut,

Le 16/11/2013 12:44, Cyprien Nicolas a écrit:

Le 15/11/2013 21:23, yamo' écrivit :
Pour s'y retrouver, il faut regarder :


<snip le lien>

J'ai bien la 2.6 tout court. Voir ma réponse à Sergio pour le
reste de l'explication sur le fait que ce n'est pas un problème de
lightning.



Ok, je n'avais pas ouvert le ticket bugzilla!

Sinon, tu peux avoir un 2.21 mis à jour par ta distribution et
provisoirement (en attendant que ta distribution propage la mise à jour)
un 2.22 dans $HOME ou /usr/local.

Sur debian stable j'ai un iceape 2.7 qui cohabite bien avec un seamonkey
2.22 sur le channel beta.
Enfin, vu obsolescence de la 2.7 sur cette machine, je ne me sert plus que
de la version 2.22.


--
Stéphane
Cyprien Nicolas
Le #25796792
Salut,

Le 19/11/2013 15:04, yamo' écrivit :
Sinon, tu peux avoir un 2.21 mis à jour par ta distribution et
provisoirement (en attendant que ta distribution propage la mise à jour)
un 2.22 dans $HOME ou /usr/local.



C'est ce que j'évoquais à la fin du message initial de ce thread oui.

Et c'est ce que j'ai fait. J'ai du prendre le build contrib x86_64 parce
que les builds officiels Mozilla sont qu'en 32 bits (?!).

Du coup ya plus aucun plugin, c'est pas que j'ai besoin de flash, mais
sur certains sites c'est pratique.

--
La syntaxe n'est rien. — Christian Queinnec
yamo'
Le #25796782
Salut,
Le 19/11/2013 15:16, Cyprien Nicolas a écrit:

Et c'est ce que j'ai fait. J'ai du prendre le build contrib x86_64 parce
que les builds officiels Mozilla sont qu'en 32 bits (?!).

Du coup ya plus aucun plugin, c'est pas que j'ai besoin de flash, mais
sur certains sites c'est pratique.




Faut faire les liens logiques qui vont bien pour les plugins.

Sinon, ça marche en 2.22? On dirait qu'il persiste des problèmes :
Publicité
Poster une réponse
Anonyme