FF 3.6.6 et flash-plugin-10.1.53.64

Le
Alain Chappuis
Hello
Je rencontre des problèmes avec FF 3.6.6 (aussi avec 3.6.5) lors de
l'affichage de fenêtre flash. Avec la version FF 3.6.5 ça plantait
froidem FF! Chose que ne se reproduit plus avec FF 3.6.6.
J'ai déchargé comme me le propose Flash le module à mettre à jour.
Je prends la version rpm car je suis sous OpenSuse 11.2 je fais
mon installe sous root: rpm -i flash-plugin-10.1.53.64-release.i386.rpm
redémarre mon FF, repasse dans une fenêtre flash, et là rien n'y fait
j'ai tjr une plantée de flash.

Est-ce qu'il faut paramétrer autre chose après l'installation de mise à
jour de flash dans FF?

Merci pour votre aide!

Alain
--
Alain Chappuis (Remove: nospam to answer me in my address!)
(Enlevez: nospam de mon adresse pour me répondre!)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #22309691
Salut,

Alain Chappuis a tapoté, le 29/06/2010 09:16:
Est-ce qu'il faut paramétrer autre chose après l'installation de mise à
jour de flash dans FF?



Franchement je ne sais pas surtout que les problèmes avec les plugins
sont vite des casses têtes!

Merci pour votre aide!



Regardes cette page pour voir les plugins détectés :

http://www.mozilla.com/en-US/plugincheck/


--
Stéphane
http://pasdenom.info/fortune
yamo'
Le #22309741
yamo' a tapoté, le 29/06/2010 10:58:

http://www.mozilla.com/en-US/plugincheck/



Et en premier, je regarderais la liste des plugins vu par firefox lui
même : <about:plugins>


--
Stéphane
http://pasdenom.info/fortune
Alain Chappuis
Le #22309961
yamo' a écrit , Le 29. 06. 10 10:58:
Salut,

Alain Chappuis a tapoté, le 29/06/2010 09:16:
Est-ce qu'il faut paramétrer autre chose après l'installation de mise à
jour de flash dans FF?



Franchement je ne sais pas surtout que les problèmes avec les plugins
sont vite des casses têtes!

Merci pour votre aide!



Regardes cette page pour voir les plugins détectés :

http://www.mozilla.com/en-US/plugincheck/





Je viens de voir que sous chrome tout fonctionne avec la dernière
version de flash-plugin installée, donc je pense que le problème vient
de FF!

Alain

--
Alain Chappuis (Remove: nospam to answer me in my address!)
(Enlevez: nospam de mon adresse pour me répondre!)
Alain Chappuis
Le #22309981
yamo' a écrit , Le 29. 06. 10 11:05:
yamo' a tapoté, le 29/06/2010 10:58:

http://www.mozilla.com/en-US/plugincheck/



Et en premier, je regarderais la liste des plugins vu par firefox lui
même :<about:plugins>




Oui il est bien ici!

application/x-shockwave-flash Shockwave Flash


Alain
--
Alain Chappuis (Remove: nospam to answer me in my address!)
(Enlevez: nospam de mon adresse pour me répondre!)
Williamhoustra
Le #22314011
"yamo'" 4c29b5c5$
Salut,

Alain Chappuis a tapoté, le 29/06/2010 09:16:
Est-ce qu'il faut paramétrer autre chose après l'installation de mise à
jour de flash dans FF?



Franchement je ne sais pas surtout que les problèmes avec les plugins
sont vite des casses têtes!



Je plussoie et j'en rajoute une tartine : il est bien embêtant pour un
développeur Web de présupposer que tel navigateur est censé avoir embarqué
tel plug in. C'est du même ordre que quand on fait une mise en page qui
présuppose telle police. C'est le problème de FF, outre sa lenteur au
démarrage et sa saturation de la mémoire (au début je supposais une mauvaise
adaptation dans Windows, mais les linuxiens se plaignent du même problème).

En principe moins de problème avec Opera (il est bien porté sous Linux ?)
Yamo'
Le #22314821
Salut,

Le 29/06/2010 12:06, Alain Chappuis a écrit:
application/x-shockwave-flash Shockwave Flash



Pour des problèmes de plugin on m'a déjà demandé de taper une commande
du genre

for i in `find / -type d -iname *mozilla* 2>/dev/null`;do if [ -d
$i/plugins ];then ls -ld $i/plugins;fi;done

Comme trouvée là :


Je pense que la suite de la discussion est plus à sa place sur
fr.comp.os.linux.configuration où je met une copie et le suivi.


__________________________
Copie du message initial : __________________________

Hello
Je rencontre des problèmes avec FF 3.6.6 (aussi avec 3.6.5) lors de
l'affichage de fenêtre flash. Avec la version FF 3.6.5 ça plantait
froidem FF! Chose que ne se reproduit plus avec FF 3.6.6.
J'ai déchargé comme me le propose Flash le module à mettre à jour.
Je prends la version rpm car je suis sous OpenSuse 11.2 je fais
mon installe sous root: rpm -i flash-plugin-10.1.53.64-release.i386.rpm
redémarre mon FF, repasse dans une fenêtre flash, et là rien n'y fait
j'ai tjr une plantée de flash.

Est-ce qu'il faut paramétrer autre chose après l'installation de mise à
jour de flash dans FF?

Merci pour votre aide!





--
Stéphane
MELMOTH
Le #22315401
Ce cher mammifère du nom de Alain Chappuis nous susurrait, le mardi
29/06/2010, dans nos oreilles grandes ouvertes mais un peu sales tout
de même, et dans le message doux mélismes suivants :

Est-ce qu'il faut paramétrer autre chose après l'installation de mise
à jour de flash dans FF?

Merci pour votre aide!



En ce qui Me concerne, Je n'ai _aucun souci_ avec le plugin "Flash"...
Sur _aucun_ de Ma Petite Dizaine de navigateurs (y compris donc FF 3.5
et FF 3.6)...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Alain Chappuis
Le #22321251
MELMOTH a écrit , Le 30. 06. 10 17:22:
Ce cher mammifère du nom de Alain Chappuis nous susurrait, le mardi
29/06/2010, dans nos oreilles grandes ouvertes mais un peu sales tout de
même, et dans le message mélismes suivants :

Est-ce qu'il faut paramétrer autre chose après l'installation de mise
à jour de flash dans FF?



Merci pour votre aide!





Oui Melmoth! avec d'autre FF 3.6.6 je n'ai pas de problème non plus!

En ce qui Me concerne, Je n'ai _aucun souci_ avec le plugin "Flash"...
Sur _aucun_ de Ma Petite Dizaine de navigateurs (y compris donc FF 3.5
et FF 3.6)...



Si tu as lu comme il faut mon message le problème est persistant uniquement
avec OpenSuse!...





AC
--
Alain Chappuis (Remove: nospam to answer me in my address!)
(Enlevez: nospam de mon adresse pour me répondre!)
Publicité
Poster une réponse
Anonyme