Find..Offset

Le
Denys
Bonjour tous,

Quelle formule devrai-je appliquer si en cellule G7 j'ai la date
suivante (2008/02/01) et que je voudrais qu'Excel recherche cette date
dans la plage (B2:C6) et me donne le rsultat montaire apparaissant
deux colonnes droite offset(0,2) de la cellule trouve ? Ici tant
$11248.64

Col A Col B ColC Col
D Col E

AN 1 2006/02/01 $10,400.00

AN 2 2007/02/01 $10,816.00

AN 3 2008/02/01 $11,248.64

AN 4 2009/02/01 2009/08/01 $11,698.59
11,934.52

AN 5

J'espre ne pas avoir t confusant !!!!

Merci pour votre temps

Denys
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Denys
Le #5429701
Bon,

Finalement, j'ai fait une macro.....je voulais essayer sans.....

Denys
Modeste
Le #5429561
Bonsour® Denys avec ferveur ;o))) vous nous confusiez (*) :

Bon,
Finalement, j'ai fait une macro.....je voulais essayer sans.....


Effectivement avec l'exemple fourni, peu de réponses ....

la date à trouver en G7
les dates en colonnes B et C
les montants en colonnes D et E
les dates sur une même ligne sont-elles identiques ou differentes ?
a chaque date correspond-t-il toujours un montant ?

sans autres détails ??? une formule possible :
=SOMMEPROD((B2:Bx=G7)*D2:Dx) + SOMMEPROD((C2:Cx=G7)*E2:Ex)
en "français" de Vancouver(PDT)
=SUMPRODUCT((B2:Bx=G7)*D2:Dx) + SUMPRODUCT((C2:Cx=G7)*D2:Dx)


(*)
http://www.404brain.net/index.php/weblog/comments/1643/



--
--
@+
;o)))

Denys
Le #5429391
Bonsoir Modeste,

Merci infiniment,

Je vais essayer tout ça demain matin.... Effectivement, j'aurais pu
donner plus de détails, mais tu avais tout compris comme il le
faut....

Bonne soirée et merci pour ton temps

Denys
Publicité
Poster une réponse
Anonyme