[Firefox] Affichage page accueil Youtube

Le
Michaël Champenois
Bonjour,

je suis sous Ubuntu Gusty, FF 2.0.0.13.

Lorsque je me connecte à youtube.com depuis un compte utilisateur
(linux), l'interface de la page d'accueil me propose une autocomplétion
de ma recherche *côté serveur* (il y a une balise <form
autocomplete="off" name="footer-search-form" method="get"
action="/results" style="width: 73.5%;"> dans le code html de la page),

tandis que sous un autre compte utilisateur (linux), cette
autocomplétion n'est pas proposée (le code HTML servi n'est donc pas le
même (la balise mentionnée plus haut (entre-autres) ne s'y trouve pas)).
Je n'arrive pas à régler mon navigateur pour que le serveur de youtube
me transmette le code qu'il transmet lorsque je suis sous l'autre compte
utilisateur linux.

Quel est le réglage à faire dans FF ?

(xpost, fu2 fciwn)
--
MC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hugolino
Le #11125001
Le Tue, 01 Apr 2008 14:11:39 +0200, Michaël Champenois a écrit:
Bonjour,

je suis sous Ubuntu Gusty, FF 2.0.0.13.

Lorsque je me connecte à youtube.com depuis un compte utilisateur
(linux), l'interface de la page d'accueil me propose une autocomplétion
de ma recherche *côté serveur* (il y a une balise <form
autocomplete="off" name="footer-search-form" method="get"
action="/results" style="width: 73.5%;"> dans le code html de la page),

tandis que sous un autre compte utilisateur (linux), cette
autocomplétion n'est pas proposée (le code HTML servi n'est donc pas le
même (la balise mentionnée plus haut (entre-autres) ne s'y trouve pas)).
Je n'arrive pas à régler mon navigateur pour que le serveur de youtube
me transmette le code qu'il transmet lorsque je suis sous l'autre compte
utilisateur linux.

Quel est le réglage à faire dans FF ?



Un de tes deux utilisateurs aurait accepté un cookie de youtube alors
que l'autre les refuse par défaut ?

(xpost, fu2 fciwn)




--
«Vous pensez bien, ma chère, que si j'avais pu me douter qu'on utiliserait
mes travaux sur l'atome à des fins militaires, j'aurais fait de la broderie
plutôt que de la recherche», gémissait Robert Oppenheimer.
Et qu'est-ce qu'il croyait le bougre? Que l'énergie nucléaire c'était seulement
destiné à éclairer les salles de bains?
Le fait est que le 6 août 1945 à 6 heures du matin, il faisait clair
dans les baignoires, à Hiroshima. -+- Desproges vs Oppenheimer (on fmbl ?)-+-
Michaël Champenois
Le #11124901
Hugolino a écrit :
Le Tue, 01 Apr 2008 14:11:39 +0200, Michaël Champenois a écrit:
Bonjour,

je suis sous Ubuntu Gusty, FF 2.0.0.13.

Lorsque je me connecte à youtube.com depuis un compte utilisateur
(linux), l'interface de la page d'accueil me propose une autocomplétion
de ma recherche *côté serveur* (il y a une balise <form
autocomplete="off" name="footer-search-form" method="get"
action="/results" style="width: 73.5%;"> dans le code html de la page),

tandis que sous un autre compte utilisateur (linux), cette
autocomplétion n'est pas proposée (le code HTML servi n'est donc pas le
même (la balise mentionnée plus haut (entre-autres) ne s'y trouve pas)).
Je n'arrive pas à régler mon navigateur pour que le serveur de youtube
me transmette le code qu'il transmet lorsque je suis sous l'autre compte
utilisateur linux.

Quel est le réglage à faire dans FF ?



Un de tes deux utilisateurs aurait accepté un cookie de youtube alors
que l'autre les refuse par défaut ?




En fait, les deux utilisateurs acceptent les cookies, mais suite à cette
suggestion, j'ai supprimé les cookies et effacé l'historique de
l'utilisateur qui avait la balise <autocomplete> : en rechargeant la
page de youtube, il n'a maintenant plus l'autocomplete, et je ne
parviens pas à le faire revenir. Quel réglage à faire pour recevoir le
« bon » cookie (grâce auquel youtube me servira un code HTML avec la
balise <autocomplete>) ?
Publicité
Poster une réponse
Anonyme