FireFox et identification/mot de passe sur sites web

Le
leloo10
Bonjour,
Depuis la maj 1.5.0.9 vers 1.5.0.10, FF ne me propose plus les mots de passe
associés aux identifiants alors que tout est correct dans Outils/Options.
Rencontrez-vous ce pb ?
Connaissez-vous une solution (à part revenir à la version antérieure) ?
Merci de votre aide
Leeloo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #11042561
Le jeudi 1 mars 2007 à 09:13, leloo10 a écrit :

Bonjour,



Salut,

Depuis la maj 1.5.0.9 vers 1.5.0.10, FF ne me propose plus les mots de passe
associés aux identifiants alors que tout est correct dans Outils/Options.
Rencontrez-vous ce pb ?



Un bug qui concerne aussi v2.0.0.2 ?
https://bugzilla.mozilla.org/show_bug.cgi?id71525
http://forums.mozillazine.org/viewtopic.php?tR3848
peut-être lié à la correction de la faille
http://www.mozilla.org/security/announce/2007/mfsa2007-02.html

Connaissez-vous une solution (à part revenir à la version antérieure) ?



Certains préconisent l'appui sur F5 après sélection de l'identifiant dans
le formulaire...
d'autres évoquent un jonglage de fichier signons.txt auquel j'ai pas
compris grand chose.

Merci de votre aide



@+
--
rm - http://opera-fr.com
Pierre Goiffon
Le #11042551
rm wrote:
Depuis la maj 1.5.0.9 vers 1.5.0.10, FF ne me propose plus les mots de passe
associés aux identifiants alors que tout est correct dans Outils/Options.
Rencontrez-vous ce pb ?



Un bug qui concerne aussi v2.0.0.2 ?



Ha oui, depuis l'install de la 2.0.0.2 sur une des 2 machines que
j'utilise les mots de passe ne sont en effet plus proposés. Je n'ai pas
regardé plus que ça (une fois ressaisi une fois ça roule ensuite)
Jean-Marc Desperrier
Le #11042531
rm wrote:
peut-être lié à la correction de la faille
http://www.mozilla.org/security/announce/2007/mfsa2007-02.html



Ca pourrait être lié à la correction de cette vulnérabuilité :
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2006-6077

Si jamais le nom de l'hôte où est envoyé le mdp n'est pas identique à
celui qui abrite la page, FX refusera maintenant de l'envoyer

Connaissez-vous une solution (à part revenir à la version antérieure) ?





Si c'est bien cela, revenir à la version antérieure ouvre une faille de
sécurité qui peut permettre de voler ton mot de passe.

Il vaut mieux que le web master corrige sa page pour que le navigateur
puisse l'identifier comme sure.
pascal.chevrel
Le #11068391
Le 01/03/2007 09:13, leloo10 a ecrit :
Bonjour,
Depuis la maj 1.5.0.9 vers 1.5.0.10, FF ne me propose plus les mots de passe
associés aux identifiants alors que tout est correct dans Outils/Options.
Rencontrez-vous ce pb ?
Connaissez-vous une solution (à part revenir à la version antérieure) ?
Merci de votre aide
Leeloo




La version 2.0.0.3 qui sort dans quelques jours rétablira ce comportement.

Pascal
Le #11066371
bonjour,
je viens d'installer la version 2.0.03 et le mots de passe ne fonctionne pas
avec free même si l'identifiant et le mot de passe sont présent dasn la
liste (outil option afficher les mots de passe)

existe t'il aussi une solution pour recuperer tous les mots de passe deja
saisie sous internet explorer?

merci


"leloo10" 45e68bb6$0$18246$
Bonjour,
Depuis la maj 1.5.0.9 vers 1.5.0.10, FF ne me propose plus les mots de
passe
associés aux identifiants alors que tout est correct dans Outils/Options.
Rencontrez-vous ce pb ?
Connaissez-vous une solution (à part revenir à la version antérieure) ?
Merci de votre aide
Leeloo



Publicité
Poster une réponse
Anonyme