Firefox et quicktime plugin

Le
Wykaaa
Bonjour,

Je suis sur Mac OS 10.5.8 (Leopard)

Je viens de faire une grande mise à jour de mon site : www.jacti.fr et
mes mp3 (mes propres compositions) ne marchent pas dans Firefox 3.6.8
avec le quicktime plugin 7.6.6. Par contre ça marche dans Safari 5.0
.
Ca ne marche pas dans Opera non plus ni dans Camino.

Autre problème :
Sur la page d'accueil il y a deux photos supperposées avec de la
transparence.
La transparence ne marche pas dans Firefox et dans Safari mais ça marche
dans Opéra et Camino.

Help me ! Je deviens fou !

PS : mon site est généré avec iWeb 8.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique
Le #22435381
Le 03/08/2010 00:27, Wykaaa a écrit :
Bonjour,



Bonjour,


Je suis sur Mac OS 10.5.8 (Leopard)



Kubuntu 9.04, Firefox 3.6.8


Je viens de faire une grande mise à jour de mon site : www.jacti.fr et
mes mp3 (mes propres compositions) ne marchent pas dans Firefox 3.6.8
avec le quicktime plugin 7.6.6. Par contre ça marche dans Safari 5.0



Aucun problème de lecture des fichiers sonores. Cela dit, je n'utilise
pas le plugin quicktime mais un lecteur externe (mplayer)


Autre problème :
Sur la page d'accueil il y a deux photos supperposées avec de la
transparence.
La transparence ne marche pas dans Firefox et dans Safari mais ça marche
dans Opéra et Camino.



Aucun problème de transparence.

Essaye ton site avec Firefox et un profil vierge. Tu verras ce que ça donne.

Bonne journée,

--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Wykaaa
Le #22435761
Dominique a écrit :
Le 03/08/2010 00:27, Wykaaa a écrit :
Bonjour,



Bonjour,


Je suis sur Mac OS 10.5.8 (Leopard)



Kubuntu 9.04, Firefox 3.6.8


Je viens de faire une grande mise à jour de mon site : www.jacti.fr et
mes mp3 (mes propres compositions) ne marchent pas dans Firefox 3.6.8
avec le quicktime plugin 7.6.6. Par contre ça marche dans Safari 5.0



Aucun problème de lecture des fichiers sonores. Cela dit, je n'utilise
pas le plugin quicktime mais un lecteur externe (mplayer)



Mais je n'ai pas de problème avec Firefox quand je lis mes mp3 avec VLC
ou même Realplayer. C'est uniquement avec le Quicktime plugin que j'ai
des soucis.


Autre problème :
Sur la page d'accueil il y a deux photos supperposées avec de la
transparence.
La transparence ne marche pas dans Firefox et dans Safari mais ça marche
dans Opéra et Camino.



Aucun problème de transparence.



Sans que je n'ai rien fait, la transparence fonctionne maintenant dans
Firefox

Essaye ton site avec Firefox et un profil vierge. Tu verras ce que ça
donne.

Bonne journée,



Merci pour ta réponse.
Publicité
Poster une réponse
Anonyme