flash et iceweasel :(

Le
Edi Stojicevic
Bonsoir,

Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
:(

J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.

Si quelqu'un a une idée ?

--
.''`. Edi Stojicevic
: :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
`. `~' French speaking Debian website founder - http://www.debianworld.org
`- GPG Key Id : 0x1237B032

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #21010041
Le Tue, 19 Jan 2010 23:41:13 +0100
Edi Stojicevic


Bonsoir,

Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
:(

J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.

Si quelqu'un a une idée ?



j'utilise flashplayer-mozilla 1:10.0.42.34-0.0 avec iceweasel 3.5.6 et je n'ai
pas constaté de problème...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Florentin Garnier
Le #21011011
--=-lAdppbTCn+yUl/dIUn9S
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le mardi 19 janvier 2010 à 23:41 +0100, Edi Stojicevic a écrit :
Bonsoir,

Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à   une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigat eur
:(

J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.

Si quelqu'un a une idée ?

--
.''`. Edi Stojicevic
: :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
`. `~' French speaking Debian website founder - http://www.debianworld .org
`- GPG Key Id : 0x1237B032




Un petit about:plugins dans iceweasel pour savoir si il est reconnu.


--
Florentin Garnier
--=-lAdppbTCn+yUl/dIUn9S
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAktWqekACgkQyfCxsIbISOACsACdF25OTq3kIzC3cXgVtZ8dGB91
OjgAoJHknEFDKaEpbfzHmJXJA5iWIimg
=aQcd
-----END PGP SIGNATURE-----

--=-lAdppbTCn+yUl/dIUn9S--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Edi Stojicevic
Le #21011131
* Gaëtan PERRIER
Le Tue, 19 Jan 2010 23:41:13 +0100
Edi Stojicevic
>
>
> Bonsoir,
>
> Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
> mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
> :(
>
> J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
> iceweasel v.3.5.6.
>
> Si quelqu'un a une idée ?

j'utilise flashplayer-mozilla 1:10.0.42.34-0.0 avec iceweasel 3.5.6 et je n'ai
pas constaté de problème...

Gaëtan



Bizarre même version de logiciels ici :(

Je viens de me rendre compte que certains sites fonctionnent mais pas
d'autres :(

--
.''`. Edi Stojicevic
: :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
`. `~' French speaking Debian website founder - http://www.debianworld.org
`- GPG Key Id : 0x1237B032

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
giggzounet
Le #21011231
Edi Stojicevic a écrit :
* Gaëtan PERRIER
Le Tue, 19 Jan 2010 23:41:13 +0100
Edi Stojicevic

Bonsoir,

Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
:(

J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.

Si quelqu'un a une idée ?


j'utilise flashplayer-mozilla 1:10.0.42.34-0.0 avec iceweasel 3.5.6 et je n'ai
pas constaté de problème...

Gaëtan



Bizarre même version de logiciels ici :(

Je viens de me rendre compte que certains sites fonctionnent mais pas
d'autres :(




supprime tous les paquets concernant flash.
supprime ~/.macromedia

regarde si iceweasel trouve encore un plugin flash (parfois il se cache
bien...dans home ou autre).

Ensuite tu réinstalles proprement ton paquet flash. et tu relances
iceweasel.

Bye bye


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
François Cerbelle
Le #21012151
Edi Stojicevic a écrit :
Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.
Si quelqu'un a une idée ?




Salut

Distribution en 32 ou 64 bits ?

La version 64 bit est beta chez Adobe. C'est donc la version 32 bits qui est installée dans Debian,
meme sur une install 64 bits (elle necessite les bibliothèques 32 bits) et l'ensemble ne marche pas
toujours très bien (problèmes constatés avec un site Flex).

Fanfan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #21012141
Le 20 janvier 2010 10:32, François Cerbelle
La version 64 bit est beta chez Adobe. C'est donc la version 32 bits qui est
installée dans Debian, meme sur une install 64 bits (elle necessite les
bibliothèques 32 bits) et l'ensemble ne marche pas toujours très bien
(problèmes constatés avec un site Flex).



Les version 10.0 et 10.1 ne sont plus beta chez Adobe depuis cet été
et d'ailleurs il semble que la version 10.0 est intégrée dans Sid sur
le mirroir non officiel home-dn.net

--
Kévin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
tv.debian
Le #21012231
François Cerbelle a écrit :
Edi Stojicevic a écrit :
Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur
J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
iceweasel v.3.5.6.
Si quelqu'un a une idée ?




Salut

Distribution en 32 ou 64 bits ?

La version 64 bit est beta chez Adobe. C'est donc la version 32 bits qui
est installée dans Debian, meme sur une install 64 bits (elle necessite
les bibliothèques 32 bits) et l'ensemble ne marche pas toujours très
bien (problèmes constatés avec un site Flex).

Fanfan




Le dépôt debian-multimedia propose la version (flashplayer-mozilla) 64
bit en experimental, celle de unstable est la 32 bit.
flashplugin-nonfree en testing et unstable de Debian non-free semble
être la version 64bit également, elle n'a pas de dépendance sur
nspluginwrapper ni les lib 32bit.
J'utilise la même version de Iceweasel et flashplugin-nonfree de Debian
sans soucis (amd64).

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Adriano Rogerio Trentini
Le #21018861
Bonjour,
Pour avoir un flashplayer (d'accord a http://wiki.debian.org/FlashPlayer)
ajoute a /etc/apt/sources.list:
deb http://www.backports.org/debian lenny-backports main contrib non-free
Éxecute tous les commands suivants:
apt-get update
apt-get install flashplugin-nonfree
apt-get update
apt-get upgrade
/usr/sbin/update-flashplugin-nonfree --install
J'ai executé ces commands ici, et flashplayer fonctionne trés bie n a
http://www.bbc.co.uk/languages/german/lj/.
Au revoir.

On Wednesday 20 January 2010 04:59:57 Florentin Garnier wrote:
Le mardi 19 janvier 2010 à 23:41 +0100, Edi Stojicevic a écrit :
> Bonsoir,
>
> Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à   une
> mise à jour de ce dernier, flash ne fonctionne plus dans mon navig ateur
>
> :(
>
> J'utilise le paquet flashplayer-mozilla des depots de Marillat avec
> iceweasel v.3.5.6.
>
> Si quelqu'un a une idée ?
>
> --
> .''`. Edi Stojicevic
>
> : :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
>
> `. `~' French speaking Debian website founder -
> http://www.debianworld.org `- GPG Key Id : 0x1237B032

Un petit about:plugins dans iceweasel pour savoir si il est reconnu.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
kaliderus
Le #21019871
Bonjor,
> Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à u ne
> mise à jour de ce dernier, flash ne fonctionne plus dans mon navigat eur




De mon côté, avec les paquets officiels de stable, j'ai très
fréquemment flash qui fait freezer iceweasel (du moins c'est ce que je
pense avoir identifié comme soucis), principalement quand je regarde
des videos sur youtube, phénomène qui se produisait aussi avec Etch.
> Si quelqu'un a une idée ?




Non :-( mais j'aimerai aussi une solution...
k.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
maderios
Le #21020131
kaliderus a écrit :
Bonjor,
Quelqu'un aurait-il des souçis avec flash et iceweasel ? Suite à une
mise à jour de ce dernier, flash ne fonctionne plus dans mon navigateur






De mon côté, avec les paquets officiels de stable, j'ai très
fréquemment flash qui fait freezer iceweasel (du moins c'est ce que je
pense avoir identifié comme soucis), principalement quand je regarde
des videos sur youtube, phénomène qui se produisait aussi avec Etch.
Si quelqu'un a une idée ?






Non :-( mais j'aimerai aussi une solution...
k.



Bonjour
Je ne vois pas où est le problème ....
Désinstaller le ou les paquets flashplayer debian
Aller sur le site d'Adobe
Télécharger le dernier plugin flash et le décompresser
Copier le plugin libflashplayer.so dans /usr/lib/mozilla/plugins
Cela fait plus de 10 ans que ça marche chez moi....
M

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme