Flash Player 7.0r70

Le
Francois Grieu
Bonjour,

je ne parviens pas à faire marcher Flash Player 7.0r70
http://www.adobe.com/go/d9c2fe33
sous MacOS 9.2.2, même avec un browser "Carbon"
(wamcom-131-macos9-20030723 ou Netscape 7.02) alors que
la version 7.0r69 (pas Carbon) marchais.
Qqun connais une technique pour l'installer ?

François Grieu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #16865331
Francois Grieu
Je ne parviens pas à faire marcher Flash Player 7.0r70
http://www.adobe.com/go/d9c2fe33 sous MacOS 9.2.2, même avec un browser
"Carbon" (wamcom-131-macos9-20030723 ou Netscape 7.02) alors que la
version 7.0r69 (pas Carbon) marchait.



Qqun connait une technique pour l'installer ?



Il se copie à la main... aux endroits idoines.

Ne serait-ce pas "NSPL" et non pas "BRPL" le type pour les plug-ins
Internet sous Mac OS 9 ? sans garantie, je n'ai pas testé cette version.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Francois Grieu
Le #16865321
Dans l'article (Jacques Perrocheau) écrit:

Francois Grieu
Je ne parviens pas à faire marcher Flash Player 7.0r70
http://www.adobe.com/go/d9c2fe33
sous MacOS 9.2.2, même avec un browser "Carbon"
(wamcom-131-macos9-20030723 ou Netscape 7.02)
alors que la version 7.0r69 (pas Carbon) marchait.



Qqun connait une technique pour l'installer ?



Il se copie à la main... aux endroits idoines.



"Il" c'est le paquet "Flash Player.plugin", ou le fichier
"Flash Player" que l'on trouve dedans ?

"endroits idoines" c'est autre chose que le dossier
"Modules externes Internet" du dossier système et/ou
le dossier "Plug-ins" du navigateur ?

Il me semble a voir essayé toutes les combinaisons sans succès.


Ne serait-ce pas "NSPL" et non pas "BRPL" le type pour
les plug-ins Internet sous Mac OS 9 ?



Je me suis dit pareil et j'ai changé le type de "Flash Player"
sans succès.
Un rapide "dumppef" du nouveau plug-in 7.0r70 montre qu'il est
prévu pour Carbon, contrairement au précédent 7.0r69.

Ma conclusion provisoire est que la compatibilité avec les
applis MacOS 9, y compris Carbon, est perdue en version 7.0r70,
dont je me demande bien à quoi au juste elle est destinée.


Francois Grieu
jperrocheau
Le #16865311
Francois Grieu
Je n'y arrive pas pour la version 7.0r70.

Je soupçonne férocément qu'il te reste un vieux plug-in
dans un autre dossier et que c'est celui-là qui marche.



Oui.

Pour iCab 3.0.3 quand on laisse Shockwave "Flash NP-PPC" version 7.0.63
et "Flash Player.plugin" version 7.0.70 dans le dossier ":System
Folder:Internet Plug-Ins:" les deux sont "reconnus" par iCab
(about:plugins et dans les pref , rubrique plug-ins) mais un seul peut
être activé à la fois et seul la version 7.0.63 marche sur la page

Vas dans la pseudo page dont l'URL est

about:plugins

Qu'est-ce que ça dit comme version ?
[note: cette technique marche dans iCab, Nescape, Mozilla]




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Francois Grieu
Le #16865301
Dans l'article (Jacques Perrocheau) écrit:

Pour iCab 3.0.3 quand on laisse Shockwave "Flash NP-PPC" version 7.0.63
et "Flash Player.plugin" version 7.0.70 dans le dossier ":System
Folder:Internet Plug-Ins:" les deux sont "reconnus" par iCab
(about:plugins et dans les pref , rubrique plug-ins) mais un seul peut
être activé à la fois et seul la version 7.0.63 marche sur la page



Pareil, à deux détails près:
- "Flash Player" 7.0r70 n'apparais dans iCab que si j'en modifie
sauvagement le type en NSPL (après l'avoir extrait du paquet)
- quand je veux que Flash marche, j'utilise
"Shockwave Flash NP-PPC" 7.0r69 (14 nov 2006)
http://mpqs.free.fr/ShockwaveFlashNP-PPC7_0r69.sit

j'ai fouillé sans succès
http://www.adobe.com/support/flashplayer/downloads.html
et
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14266

La version de Flash et de Director (aka NP-PPC-Dir-Shockwave) actif
est accessible en déplaçant la souris sur le bouton about de
http://www.adobe.com/shockwave/welcome


François Grieu
jperrocheau
Le #16865291
Francois Grieu
Pareil, à deux détails près:
- "Flash Player" 7.0r70 n'apparais dans iCab que si j'en modifie
sauvagement le type en NSPL (après l'avoir extrait du paquet)



Deux différences, je n'ai pas extrait le fichier "Flash Player" du
paquet "Flash Player.plugin". J'ai changé le Type du fichier "Flash
Player" en NSPL ainsi que l'info correspondante dans le fichier PkgInfo.

- quand je veux que Flash marche, j'utilise
"Shockwave Flash NP-PPC" 7.0r69 (14 nov 2006)
http://mpqs.free.fr/ShockwaveFlashNP-PPC7_0r69.sit



Essayé, marche aussi chez moi.



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Francois Grieu
Le #16878861
Pour info: Adobe a maintenant réparé son site de téléchargement
de Flash Player 7.0r70 pour MacOS (Classic); cette version est
sensée corriger diverses vulnérabilités.

Cliquer le lien pour Macintosh Classic Flash Player sur
http://www.adobe.com/go/d9c2fe33

Quitter le/les butineur(s).

Décomprimer "install_flash_player_7.hqx" avec StuffIt Expander;
contrairement à ce que suggère le nom ce n'est ni un installeur
ni encodé BinHex, mais au contraire contient le plugin
"Shockwave Flash NP-PPC" version 7.0r70, comprimé Stuffit.
Mettre ce plugin dans le dossier nommé "Modules externes Internet"
du dossier système actif.
Faire la chasse aux fichiers au nom similaire et de type "NSPL",
qui trainent dans des dossiers généralement nommés "Plug-ins".

Tester en visualisant par exemple
http://www.adobe.com/shockwave/welcome
note: Explorer 5.1.7 cafouille sur cette page, c'est un vieux soft.
ou pour les aventureux
http://youtube.com/watch?v=hKoB0MHVBvM

Note: certains butineurs ont une page de diagnostic
about:plugins
qui donne un compte-rendu des plugins installés.


François Grieu
Publicité
Poster une réponse
Anonyme