Flash Player autorisation d'accès au micro...

Le
Une Bévue
sur le net il y a un accordeur de guitare :
<http://www.accordersaguitare.com/>
original :
<proguitartuner.com>

comme j'étais las d'autoriser flash à accéder au micro de mon MacBook,
j'ai autoriser ces deux sites dans les prefs systèmes :
Préférences système > Flash Player > Paramètre de la caméra et du
microphone par site

après, l'accordeur ne marchait plus ni sur Chrome, ni Safari ni Opera.

j'ai désautorisé, en mettant le popup à "me demander".

et depuis ça remqrche.

c'est un bug connu ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel.vauquois
Le #25698412
Une Bévue
sur le net il y a un accordeur de guitare :
original :

comme j'étais las d'autoriser flash à accéder au micro de mon MacBook,
j'ai autoriser ces deux sites dans les prefs systèmes :
Préférences système > Flash Player > Paramètre de la caméra et du
microphone par site...



Seul www.proguitarturner.com est concerné : c'est lui qui apparaît dans
la fenêtre de Prefs Système / FlashPlayer / Caméra et microphone /
Paramètres de la caméra et du microphone.

après, l'accordeur ne marchait plus ni sur Chrome, ni Safari ni Opera.

j'ai désautorisé, en mettant le popup à "me demander".

et depuis ça remqrche.

c'est un bug connu ?



Je ne vois pas de bug... Je viens d'essayer avec Safari et ça marche
comme ça devrait marcher !
J'ai juste modifié le paramètre relatif à www.proguitarturner.com qui
apparaissait dans les paramètres en choisissant Autoriser au lieu de
Demander.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
michel.vauquois
Le #25698472
MV
Je viens d'essayer avec Safari et ça marche comme ça devrait marcher !



Je viens de vérifier avec Firefox et ça marche aussi !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
Une Bévue
Le #25698592
Le 02/10/13 17:48, MV a écrit :
Je viens de vérifier avec Firefox et ça marche aussi !


je n'ai pas essayé avec FF, seulement avec
Chrome, Safari et Opera Next : quand j'autorise depuis les prefs le
flash semble mort.
Si je désautorise, ça remarche, bizarre, je réessaierai.
NB, c'est normal que seul l'URL
soit concernée, j'imagine que
est liée à la prés-cxédente, car même appli.

Bon : conclusion, je réessaierai, y compris avec FF pour voir.
michel.vauquois
Le #25702672
Une Bévue
Bon : conclusion, je réessaierai, y compris avec FF pour voir.



Alors ? Problème réglé ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
Une Bévue
Le #25702792
Le 04/10/13 11:54, MV a écrit :
Alors ? Problème réglé ?


NON, pas du tout, je ne pige pas ce binz O:[
michel.vauquois
Le #25702782
Une Bévue
NON, pas du tout, je ne pige pas ce binz



Dis-nous exactement les manips que tu as faites car ça *doit*
fonctionner correctement...

Ce qui m'étonne, c'est que tu avais dit dans ton 1er message :
« j'ai autoriser ces deux sites dans les prefs systèmes :
Préférences système > Flash Player > Paramètre de la caméra et du
microphone par site... »

Or, quand on se connecte sur la page
FlashPlayer un seul site : www.proguitartuner.com
et il suffit alors de l'autoriser pour que ça fonctionne.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
Publicité
Poster une réponse
Anonyme