flash player avec internet explorer

Le
grief
bonjour tous
j'ai, depuis peu, un probleme avec internet explorer et l'ouverture de
certaines animations.
je recois le message que je n'ai pas la derniere version de flash player
installé ou il manque le plug in et je suis invité de l'installer en suivant
le lien.
je fais tout ce qui est demandé je recois le message que flash a ete
correctement installé.et voila que quand j'essaie d'ouvrir les memes
animations je recois le message qu'il manque flash!!!
quand j'ouvre ces memes animations avec Firefox ou Opera ils ouvrent
correctement.
c'est uniquement avec Internet explorer que j'ai des problemes
est-ce quelqu'un peut m'aider a resoudre ce probleme
merci d'avance
grief
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #16399911
Hello grief !

grief
j'ai, depuis peu, un probleme avec internet explorer et l'ouverture de
certaines animations.
je recois le message que je n'ai pas la derniere version de flash player
installé ou il manque le plug in et je suis invité de l'installer en suivant
le lien. je fais tout ce qui est demandé je recois le message que flash a
ete correctement installé.et voila que quand j'essaie d'ouvrir les memes
animations je recois le message qu'il manque flash!!! quand j'ouvre ces
memes animations avec Firefox ou Opera ils ouvrent correctement. c'est
uniquement avec Internet explorer que j'ai des problemes est-ce quelqu'un
peut m'aider a resoudre ce probleme merci d'avance grief



J'ai eu aussi des problèmes de ce type, sans parvenir à en comprendre la source.
J'ai chipoté pour parvenir à avoir Flash et Shockwave player, et j'y suis parvenu, pour IE, Opera et Firefox à la fois.

Essaie d'aller ici C:WINDOWSsystem32MacromedFlash et de lancer le FlashUtil à la main.
Veille lors de cette opération, que le pare-feu puisse laisser sortir librement.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Le Novice °¿°
Le #16400071
"grief"
j'ai, depuis peu, un probleme avec internet explorer et l'ouverture de
certaines animations.
je recois le message que je n'ai pas la derniere version de flash
player
installé ou il manque le plug in et je suis invité de l'installer en
suivant
le lien.
je fais tout ce qui est demandé je recois le message que flash a ete
correctement installé.et voila que quand j'essaie d'ouvrir les memes
animations je recois le message qu'il manque flash!!!
quand j'ouvre ces memes animations avec Firefox ou Opera ils ouvrent
correctement.
c'est uniquement avec Internet explorer que j'ai des problemes
est-ce quelqu'un peut m'aider a resoudre ce probleme




Bonjour

La dernière version est : " Adobe Flash Player 9.0.124.0 "
Commences par vérifier que tu as bien installé cette version
Voir ici en image :
http://cjoint.com/?hykVMXcvr8

Ensuite et au besoin, tu essayes cette méthode :
----------------------------------------
Avec Windows XP
Faire " démarrer " et " Poste de travail "

Pour que la mise à jour soit effective, lorsque " FlashPlayer " est
installé :
- Se rendre sur C:WindowsSystem32MacromedFlash
- Exécuter le fichier : FlashUtil9f.exe

( Double-clic sur ce fichier )

Et cliquer sur " Installer maintenant "

Si votre Pare-Feu se manifeste, cliquez sur Autoriser ou Accepter

Et Redémarrer le PC

--

Le Novice °¿°
grief
Le #16400571
merci laurent merci le novice
j'ai fait comme vous l'avez dit tous les deux.j'ai ouvert le flashutil et
l'installé et pour l'instant ca fonctionne
merci encore

"Le Novice °¿°" wrote:


"grief" > j'ai, depuis peu, un probleme avec internet explorer et l'ouverture de
> certaines animations.
> je recois le message que je n'ai pas la derniere version de flash
> player
> installé ou il manque le plug in et je suis invité de l'installer en
> suivant
> le lien.
> je fais tout ce qui est demandé je recois le message que flash a ete
> correctement installé.et voila que quand j'essaie d'ouvrir les memes
> animations je recois le message qu'il manque flash!!!
> quand j'ouvre ces memes animations avec Firefox ou Opera ils ouvrent
> correctement.
> c'est uniquement avec Internet explorer que j'ai des problemes
> est-ce quelqu'un peut m'aider a resoudre ce probleme


Bonjour

La dernière version est : " Adobe Flash Player 9.0.124.0 "
Commences par vérifier que tu as bien installé cette version
Voir ici en image :
http://cjoint.com/?hykVMXcvr8

Ensuite et au besoin, tu essayes cette méthode :
----------------------------------------
Avec Windows XP
Faire " démarrer " et " Poste de travail "

Pour que la mise à jour soit effective, lorsque " FlashPlayer " est
installé :
- Se rendre sur C:WindowsSystem32MacromedFlash
- Exécuter le fichier : FlashUtil9f.exe

( Double-clic sur ce fichier )

Et cliquer sur " Installer maintenant "

Si votre Pare-Feu se manifeste, cliquez sur Autoriser ou Accepter

Et Redémarrer le PC

--

Le Novice °¿°




Publicité
Poster une réponse
Anonyme