Flash Player

Le
siger
Bonjour,

Avec XP, Opera ou IE, et Flash Player à jour.

Je ne constate pas de problème en général avec Flash Player : j'arrive
à lire des vidéos, j'utilise Skype.

Mais quand j'utilise un truc de visio-conférence privé, j'ai un gros
bruit genre bruit de synthé avec les soucoupes volantes qui attaquent
les pauvres humains. Je suis le seul à avoir ça, et les autres
l'entendent aussi. Ça le fait que le micro soit coupé ou non.

Si je clique-gauche sur une vidéo, j'ai les paramètres de Flash Player.
Je vois sur l'onglet "microphone" que le volume d'enregistrement est au
milieu, et le vu-mètre est presque en haut, il est dans le jaune, et ça
module. Je suppose que c'est ce bruit, qui vient de je ne sais où
puisque mon micro est coupé (dans le mixer de Windows, la case "muet"
est cochée), mais là je ne l'entends pas.
Que je coche ou pas "réduire l'écho" ne change rien.

J'ai cherché sur le web, les problèmes de sons rencontrés sont des
absence de son. Hors avec moi le son marche, le micro marche, les
autres m'entendent en plus du bruit.

Une idée ?

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #25054762
*Bonjour siger*, qui a écrit le 13/12/2012 19:03 :

Bonjour,

Avec XP, Opera ou IE, et Flash Player à jour.

Je ne constate pas de problème en général avec Flash Player : j'arrive
à lire des vidéos, j'utilise Skype.

Mais quand j'utilise un truc de visio-conférence privé, j'ai un gros



Quel truc ?
Skype ? Autre ?


bruit genre bruit de synthé avec les soucoupes volantes qui attaquent
les pauvres humains. Je suis le seul à avoir ça, et les autres
l'entendent aussi. Ça le fait que le micro soit coupé ou non.



Quel microphone ? Intégré au portable ? USB externe ?


Si je clique-gauche sur une vidéo, j'ai les paramètres de Flash Player.
Je vois sur l'onglet "microphone" que le volume d'enregistrement est au
milieu, et le vu-mètre est presque en haut, il est dans le jaune, et ça
module. Je suppose que c'est ce bruit, qui vient de je ne sais où
puisque mon micro est coupé (dans le mixer de Windows, la case "muet"
est cochée), mais là je ne l'entends pas.
Que je coche ou pas "réduire l'écho" ne change rien.

J'ai cherché sur le web, les problèmes de sons rencontrés sont des
absence de son. Hors avec moi le son marche, le micro marche, les
autres m'entendent... en plus du bruit.

Une idée ?



Connecte un micro USB et assigne-le comme micro par défaut.
Assure-toi que la commande matérielle du micro est sur OFF.
Teste avec ce micro.
Si tu n'as pas de micro externe pour tester, désinstalle le pilote du
microphone et teste si le problème se produit encore.
Mes deux cents que ton micro n'a pas trop à voir avec ton problème.



--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
siger
Le #25054802
Delta Ophiuchus a écrit :

Avec XP, Opera ou IE, et Flash Player à jour.
Je ne constate pas de problème en général avec Flash Player :
j'arrive à lire des vidéos, j'utilise Skype.

Mais quand j'utilise un truc de visio-conférence privé, j'ai un
gros



Quel truc ?
Skype ? Autre ?



Ça marche bien avec Skype. Je ne sais pas de quel "truc" il s'agit, ça
marche comme Skype, dans le principe.


bruit genre bruit de synthé avec les soucoupes volantes qui
attaquent les pauvres humains. Je suis le seul à avoir ça, et les
autres l'entendent aussi. Ça le fait que le micro soit coupé ou
non.



Quel microphone ? Intégré au portable ? USB externe ?



Celui du portable, ou un micro externe branché sur l'entrée micro, les
2 donnent le même résultat.



Mes deux cents que ton micro n'a pas trop à voir avec ton
problème.



J'en suis sûr puisque le bruit se fait même micro coupé, qu'il soit
interne ou externe (entrée micro) et que ça marche bien avec Skype.



--
siger
Delta Ophiuchus
Le #25054912
*Bonjour siger*, qui a écrit le 13/12/2012 19:48 :

Delta Ophiuchus a écrit :

Avec XP, Opera ou IE, et Flash Player à jour.
Je ne constate pas de problème en général avec Flash Player :
j'arrive à lire des vidéos, j'utilise Skype.

Mais quand j'utilise un truc de visio-conférence privé, j'ai un
gros





Quel truc ?
Skype ? Autre ?



Ça marche bien avec Skype. Je ne sais pas de quel "truc" il s'agit, ça
marche comme Skype, dans le principe.



Il n'a pas de nom ce logiciel privé ?
Si ça ne pose problème qu'avec ce logiciel, c'est le logiciel qui est en
cause.


bruit genre bruit de synthé avec les soucoupes volantes qui
attaquent les pauvres humains. Je suis le seul à avoir ça, et les
autres l'entendent aussi. Ça le fait que le micro soit coupé ou
non.





Quel microphone ? Intégré au portable ? USB externe ?



Celui du portable, ou un micro externe branché sur l'entrée micro, les
2 donnent le même résultat.



Dans ce cas, les micros ne sont pas fautifs mais le logiciel privé sans
nom que tu utilises.



Mes deux cents que ton micro n'a pas trop à voir avec ton
problème.



J'en suis sûr puisque le bruit se fait même micro coupé, qu'il soit
interne ou externe (entrée micro) et que ça marche bien avec Skype.



Donc les micros n'ont rien à voir avec ton problème. C'est ton logiciel
de visio-conférence privé qui a un malaise.


--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
siger
Le #25054902
Delta Ophiuchus a écrit :


Avec XP, Opera ou IE, et Flash Player à jour.
Je ne constate pas de problème en général avec Flash Player :
j'arrive à lire des vidéos, j'utilise Skype.
Mais quand j'utilise un truc de visio-conférence privé, j'ai un
gros



Quel truc ?
Skype ? Autre ?



Ça marche bien avec Skype. Je ne sais pas de quel "truc" il
s'agit, ça marche comme Skype, dans le principe.



Il n'a pas de nom ce logiciel privé ?
Si ça ne pose problème qu'avec ce logiciel, c'est le logiciel qui
est en cause.



Pas sûr, vu les symptômes :

"Si je clique-gauche sur une vidéo, j'ai les paramètres de Flash
Player.
Je vois sur l'onglet "microphone" que le volume d'enregistrement est au
milieu, et le vu-mètre est presque en haut, il est dans le jaune, et ça
module. Je suppose que c'est ce bruit, qui vient de je ne sais où
puisque mon micro est coupé (dans le mixer de Windows, la case "muet"
est cochée), mais là je ne l'entends pas.
Que je coche ou pas "réduire l'écho" ne change rien."


Dans ce cas, les micros ne sont pas fautifs



Les micros ne peuvent pas être en cause, ce qui pourrait être en cause
c'est l'entrée micro dans l'ordinateur, que ce soit avec l'externe ou
l'interne.


Mes deux cents que ton micro n'a pas trop à voir avec ton
problème.



J'en suis sûr puisque le bruit se fait même micro coupé, qu'il
soit interne ou externe (entrée micro) et que ça marche bien avec
Skype.



Donc les micros n'ont rien à voir avec ton problème. C'est ton
logiciel de visio-conférence privé qui a un malaise.



Pas sûr puisqu'en plus je suis le seul à qui ça fait ça.


--
siger
siger
Le #25054992
Précision :

Comme ce bruit existe avec le micro coupé dans le mixer de Windows, et
que je n'ai pas d'autre interface audio, il se passe quelque chose
après l'endroit où Windows coupe le micro. Flash Player le voit (voire
le génère), d'autres logiciels ne le voient pas.

Par exemple un logiciel d'enregistrement audio n'enregistre que se qui
passe dans le micro, et n'enregistre rien si le micro est coupé.



siger a écrit :

Bonjour,

Avec XP, Opera ou IE, et Flash Player à jour.

Je ne constate pas de problème en général avec Flash Player :
j'arrive à lire des vidéos, j'utilise Skype.

Mais quand j'utilise un truc de visio-conférence privé, j'ai un
gros bruit genre bruit de synthé avec les soucoupes volantes qui
attaquent les pauvres humains. Je suis le seul à avoir ça, et les
autres l'entendent aussi. Ça le fait que le micro soit coupé ou
non.

Si je clique-gauche sur une vidéo, j'ai les paramètres de Flash
Player. Je vois sur l'onglet "microphone" que le volume
d'enregistrement est au milieu, et le vu-mètre est presque en
haut, il est dans le jaune, et ça module. Je suppose que c'est ce
bruit, qui vient de je ne sais où puisque mon micro est coupé
(dans le mixer de Windows, la case "muet" est cochée), mais là je
ne l'entends pas. Que je coche ou pas "réduire l'écho" ne change
rien.

J'ai cherché sur le web, les problèmes de sons rencontrés sont des
absence de son. Hors avec moi le son marche, le micro marche, les
autres m'entendent... en plus du bruit.

Une idée ?






--
siger
Delta Ophiuchus
Le #25055092
*Bonjour siger*, qui a écrit le 13/12/2012 20:14 :

Les micros ne peuvent pas être en cause, ce qui pourrait être en cause
c'est l'entrée micro dans l'ordinateur, que ce soit avec l'externe ou
l'interne.



Teste avec un micro USB.

--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
siger
Le #25055182
Delta Ophiuchus a écrit :

*Bonjour siger*, qui a écrit le 13/12/2012 20:14 :

Les micros ne peuvent pas être en cause, ce qui pourrait être en
cause c'est l'entrée micro dans l'ordinateur, que ce soit avec
l'externe ou l'interne.



Teste avec un micro USB.



Je viens d'essayer avec un micro branché sur une interface audio en
firewire, et je n'entends pas le bruit et je ne vois pas le vumètre
bouger.

J'attends de voir en réel, la prochaine visioconférence.

Il semblerait qu'il y ait une incompatibilité entre Flash Player et ma
carte son Realtek intégrée, dans le contexte de ce logiciel de
conférence et de mon ordinateur. C'est un peu tordu.

--
siger
Delta Ophiuchus
Le #25056202
*Bonjour siger*, qui a écrit le 13/12/2012 21:03 :

Delta Ophiuchus a écrit :

>*Bonjour siger*, qui a écrit le 13/12/2012 20:14 :
>
>>Les micros ne peuvent pas être en cause, ce qui pourrait être en
>>cause c'est l'entrée micro dans l'ordinateur, que ce soit avec
>>l'externe ou l'interne.


>Teste avec un micro USB.



Je viens d'essayer avec un micro branché sur une interface audio en
firewire, et je n'entends pas le bruit et je ne vois pas le vumètre
bouger.



Teste avec un micro USB ...


J'attends de voir en réel, la prochaine visioconférence.

Il semblerait qu'il y ait une incompatibilité entre Flash Player et ma
carte son Realtek intégrée, dans le contexte de ce logiciel de
conférence et de mon ordinateur. C'est un peu tordu.



Mets à jour le pilote de la carte son.

--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
siger
Le #25056732
Delta Ophiuchus a écrit :

*Bonjour siger*, qui a écrit le 13/12/2012 21:03 :

>>Les micros ne peuvent pas être en cause, ce qui pourrait être
>>en cause c'est l'entrée micro dans l'ordinateur, que ce soit
>>avec l'externe ou l'interne.



>Teste avec un micro USB.



Je viens d'essayer avec un micro branché sur une interface audio
en firewire, et je n'entends pas le bruit et je ne vois pas le
vumètre bouger.



Teste avec un micro USB ...



?


J'attends de voir en réel, la prochaine visioconférence.





Test réussi.


Il semblerait qu'il y ait une incompatibilité entre Flash Player
et ma carte son Realtek intégrée, dans le contexte de ce logiciel
de conférence et de mon ordinateur. C'est un peu tordu.



Mets à jour le pilote de la carte son.



Dans le gestionnaire de périphériques, Realtek AC'97 audio, pilote,
mettre à jour.
Là il me demande si j'autorise la connexion à Windows update, je dis
oui, ensuite il me propose d'insérer un CD, je ne comprends donc pas ce
qu'il faut faire, pour moi Windows update est sur internet.

Sur le web, je trouve le pilote version A4.06
Mais ce n° de version ne correspond pas du tout à celui que j'ai :
5.10.0.5210, done je suppose que ça n'a rien à voir.

Comment mettre à jour ce pilote, en étant sûr que c'est bien le bon,
sachant que j'ai trouvé sur
http://realtek-ac97-audio-driver.softonic.fr/
la phrase : "Nombreux sont les ordinateurs qui ont des cartes son
intégrées. Dans la plupart des cas, il s'agit de l'une des nombreuses
versions du chipset Realtek AC'97."

Je comprends ici qu'il y a de nombreuses versions de ce chipset, mais
est-ce que le pilote est commun à toutes les versions ?

Est-ce que la différence de forme du n° de version indique que ce n'est
pas celui-ci ?


--
siger
Delta Ophiuchus
Le #25056762
*Bonjour siger*, qui a écrit le 14/12/2012 09:53 :

Delta Ophiuchus a écrit :

*Bonjour siger*, qui a écrit le 13/12/2012 21:03 :



Les micros ne peuvent pas être en cause, ce qui pourrait être
en cause c'est l'entrée micro dans l'ordinateur, que ce soit
avec l'externe ou l'interne.













Teste avec un micro USB.









Je viens d'essayer avec un micro branché sur une interface audio
en firewire, et je n'entends pas le bruit et je ne vois pas le
vumètre bouger.





Teste avec un micro USB ...



?



Si ça fonctionne avec le micro USB, ton problème ne vient pas à
proprement parler des micros mais de leur interfaces logicielles/pilotes.



J'attends de voir en réel, la prochaine visioconférence.





Test réussi.



Là c'est moi qui écrit "?"



Il semblerait qu'il y ait une incompatibilité entre Flash Player
et ma carte son Realtek intégrée, dans le contexte de ce logiciel
de conférence et de mon ordinateur. C'est un peu tordu.





Mets à jour le pilote de la carte son.



Dans le gestionnaire de périphériques, Realtek AC'97 audio, pilote,
mettre à jour.
Là il me demande si j'autorise la connexion à Windows update, je dis
oui, ensuite il me propose d'insérer un CD, je ne comprends donc pas ce
qu'il faut faire, pour moi Windows update est sur internet.



Non, ne jamais faire de mise à jour de pilotes avec Windows Update :-(
Windows Update, c'est pour Windows et logiciels Microsoft. Pas pour les
pilotes.


Sur le web, je trouve le pilote version A4.06
Mais ce n° de version ne correspond pas du tout à celui que j'ai :
5.10.0.5210, done je suppose que ça n'a rien à voir.

Comment mettre à jour ce pilote, en étant sûr que c'est bien le bon,
sachant que j'ai trouvé sur
http://realtek-ac97-audio-driver.softonic.fr/
la phrase : "Nombreux sont les ordinateurs qui ont des cartes son
intégrées. Dans la plupart des cas, il s'agit de l'une des nombreuses
versions du chipset Realtek AC'97."



Non, ne jamais télécharger un pilote depuis softronic :-(
Tu dois télécharger le pilote depuis le site du fabricant, quels que
soit les matériels.
Tu dois déterminer quelle est ta carte sont exactement.
Utilise par exemple EVEREST Ultimate Edition :
http://www.lavalys.com/products/


Puis une fois que tu connais exactement le nom et le type de ta carte
son, tu télécharges le pilote ici, pas ailleurs : http://www.realtek.com.tw/


Je comprends ici qu'il y a de nombreuses versions de ce chipset, mais
est-ce que le pilote est commun à toutes les versions ?

Est-ce que la différence de forme du n° de version indique que ce n'est
pas celui-ci ?



Voir supra.


--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
Publicité
Poster une réponse
Anonyme