flashplayer et LINUX

Le
Alex PADOLY
--=_2d4ffa7b403259f5a0d8cddd582bbfb2
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset=UTF-8



Bonsoir,

Comment Debian et comment faites-vous pour gérer les
mises à jour de flashplayer.

Moi, je fais comme cela est indiqué sur
le lien suivant :

https://wiki.debian.org/fr/FlashPlayer [1]

mais je
constate que cela ne semble plus fonctionner.

Merci réponse.

Alex
PADOLY


Links:

[1] https://wiki.debian.org/fr/FlashPlayer

--=_2d4ffa7b403259f5a0d8cddd582bbfb2
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset=UTF-8

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN">
<html><body>
<p style="margin-bottom: 0cm;">Bonsoir,</p>
<p style="margin-bottom: 0cm;">&nbsp;</p>
<p style="margin-bottom: 0cm;">Comment Debian et comment faites-vous pour=
g&eacute;rer les mises &agrave; jour de flashplayer.</p>
<p style="margin-bottom: 0cm;">Moi, je fais comme cela est indiqu&eacute;=
sur le lien suivant&nbsp;:</p>
<p style="margin-bottom: 0cm;"><a href="https://wiki.debian.org/fr/Flas=
hPlayer">https://wiki.debian.org/fr/FlashPlayer</a></p>
<p style="margin-bottom: 0cm;">&nbsp;</p>
<p style="margin-bottom: 0cm;">mais je constate que cela ne semble plus f=
onctionner.</p>
<p style="margin-bottom: 0cm;">Merci r&eacute;ponse.</p>
<p style="margin-bottom: 0cm;">&nbsp;</p>
<p style="margin-bottom: 0cm;">Alex PADOLY</p>
<div>&nbsp;</div>
</body></html>

--=_2d4ffa7b403259f5a0d8cddd582bbfb2--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26402237
Le Sat, 18 Jun 2016 16:27:00 +0000,
Alex PADOLY
Bonsoir,
Comment Debian et comment faites-vous pour gérer les
mises à jour de flashplayer.
Moi, je fais comme cela est indiqué sur
le lien suivant :
https://wiki.debian.org/fr/FlashPlayer [1]
mais je
constate que cela ne semble plus fonctionner.
Merci réponse.
Alex
PADOLY
Links:
------
[1] https://wiki.debian.org/fr/FlashPlayer

bonjour alex,
sort un peut de tes cahiers d'écolier ...
la solution se nomme : pepperflash
https://wiki.debian.org/PepperFlashPlayer
apt-cache search pepperflash
browser-plugin-freshplayer-pepperflash - PPAPI-host NPAPI-plugin
adapter for pepperflash pepperflashplugin-nonfree - Pepper Flash Player
- browser plugin
pepperflashplugin-nonfree | 1.8.1+deb8u1 |
http://httpredir.debian.org/debian jessie/contrib amd64 Packages
pepperflashplugin-nonfree | 1.8.1+deb8u1 |
http://httpredir.debian.org/debian jessie/contrib Sources
et pour la suite en paquet sid :
apt-cache madison browser-plugin-freshplayer-pepperflash
browser-plugin-freshplayer-pepperflash | 0.3.5-1 | http://httpredir.debian.org/debian sid/contrib amd64
il suffit de télécharger le paquet et de l'installer
slt
bernard
Gaëtan PERRIER
Le #26402239
Le Sat, 18 Jun 2016 18:35:04 +0200
Bernard Schoenacker
Le Sat, 18 Jun 2016 16:27:00 +0000,
Alex PADOLY
Bonsoir,
Comment Debian et comment faites-vous pour gérer les
mises à jour de flashplayer.
Moi, je fais comme cela est indiqué sur
le lien suivant :
https://wiki.debian.org/fr/FlashPlayer [1]
mais je
constate que cela ne semble plus fonctionner.
Merci réponse.
Alex
PADOLY
Links:
------
[1] https://wiki.debian.org/fr/FlashPlayer

bonjour alex,
sort un peut de tes cahiers d'écolier ...
la solution se nomme : pepperflash
https://wiki.debian.org/PepperFlashPlayer
apt-cache search pepperflash
browser-plugin-freshplayer-pepperflash - PPAPI-host NPAPI-plugin
adapter for pepperflash pepperflashplugin-nonfree - Pepper Flash
Player
- browser plugin
pepperflashplugin-nonfree | 1.8.1+deb8u1 |
http://httpredir.debian.org/debian jessie/contrib amd64 Packages
pepperflashplugin-nonfree | 1.8.1+deb8u1 |
http://httpredir.debian.org/debian jessie/contrib Sources
et pour la suite en paquet sid :
apt-cache madison browser-plugin-freshplayer-pepperflash
browser-plugin-freshplayer-pepperflash | 0.3.5-1 |
http://httpredir.debian.org/debian sid/contrib amd64
il suffit de télécharger le paquet et de l'installer


Oui les mises à jours sont hasardeuses car
update-pepperflashplugin-nonfree fonctionne quand il a le temps ...
Par exemple sur stable jeudi dernier ça ne fonctionnait pas. Par contre
aujourd'hui sur testing ça fonctionne mais retourne une version plus
ancienne que celle que j'ai:
update-pepperflashplugin-nonfree --status
Flash Player version installed on this system : 21.0.0.242
Flash Player version available on upstream site: 21.0.0.216
Perso je fais les mises à jours en extrayant le plugin du deb de chrome.
Gaëtan
Haricophile
Le #26402258
Le Sat, 18 Jun 2016 18:50:23 +0200,
Gaëtan PERRIER
Oui les mises à jours sont hasardeuses car
update-pepperflashplugin-nonfree fonctionne quand il a le temps ...
Par exemple sur stable jeudi dernier ça ne fonctionnait pas. Par
contre aujourd'hui sur testing ça fonctionne mais retourne une
version plus ancienne que celle que j'ai:
update-pepperflashplugin-nonfree --status
Flash Player version installed on this system : 21.0.0.242
Flash Player version available on upstream site: 21.0.0.216
Perso je fais les mises à jours en extrayant le plugin du deb de
chrome.
Gaëtan

Comme Google et pas mal de monde abandonnent progressivement Flash, le
côté hasardeux ne risque pas de s'améliorer.
--

Gaëtan Perrier
Le #26402262
------U7JISIMN26NFMKFZ1VD5MLC5N48EF0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain;
charset=UTF-8
Google je ne sais pas vu que dans Chrome, flash est toujours à jour ...
Gaëtan
Le 19 juin 2016 00:30:01 GMT+02:00, Haricophile
Le Sat, 18 Jun 2016 18:50:23 +0200,
Gaëtan PERRIER
Oui les mises à jours sont hasardeuses car
update-pepperflashplugin-nonfree fonctionne quand il a le temps ...
Par exemple sur stable jeudi dernier ça ne fonctionnait pas. Par
contre aujourd'hui sur testing ça fonctionne mais retourne une
version plus ancienne que celle que j'ai:
update-pepperflashplugin-nonfree --status
Flash Player version installed on this system : 21.0.0.242
Flash Player version available on upstream site: 21.0.0.216
Perso je fais les mises à jours en extrayant le plugin du deb de
chrome.
Gaëtan

Comme Google et pas mal de monde abandonnent progressivement Flash, le
côté hasardeux ne risque pas de s'améliorer.
--


--
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.
------U7JISIMN26NFMKFZ1VD5MLC5N48EF0
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: 8bit
<br>
Gaëtan progressivement Flash, le
côté hasardeux ne risque pas de s'améliorer.
</pre></div><br>
-- <br>
Envoyé de mon appareil Android avec K-9 Mail. Veuillez excuser ma brièveté.</body></html>
------U7JISIMN26NFMKFZ1VD5MLC5N48EF0--
andre_debian
Le #26402285
On Saturday 18 June 2016 18:35:04 Bernard Schoenacker wrote:
pepperflashplugin-nonfree
il suffit de télécharger le paquet et de l'installer

Je l'ai installé, mais il n'apparait pas dans les modules
et extensions de Firefox.
Menu haut : Outils => Modules complémentaires...
Par contre, j'ai "Iced Tea-Web-Plugin".
André
Bernard Schoenacker
Le #26402288
Le Sun, 19 Jun 2016 15:32:00 +0200,
a écrit :
On Saturday 18 June 2016 18:35:04 Bernard Schoenacker wrote:
pepperflashplugin-nonfree
il suffit de télécharger le paquet et de l'installer

Je l'ai installé, mais il n'apparait pas dans les modules
et extensions de Firefox.
Menu haut : Outils => Modules complémentaires...
Par contre, j'ai "Iced Tea-Web-Plugin".
André


bonjour,
avis au "miséricâblé"
pourquoi ne pas avoir relu mon courriel ?
il faut installer : browser-plugin-freshplayer-pepperflash
pour que pepperflash soit pris en compte
le dépot se trouve ici :
https://packages.debian.org/stretch/browser-plugin-freshplayer-pepperflash
slt
bernard
andre_debian
Le #26402308
On Sunday 19 June 2016 16:51:27 Bernard Schoenacker wrote:
Le Sun, 19 Jun 2016 15:32:00 +0200,
a écrit :
On Saturday 18 June 2016 18:35:04 Bernard Schoenacker wrote:
> pepperflashplugin-nonfree
> il suffit de télécharger le paquet et de l'installer

Je l'ai installé, mais il n'apparait pas dans les modules
et extensions de Firefox.
Menu haut : Outils => Modules complémentaires...
Par contre, j'ai "Iced Tea-Web-Plugin".
André

avis au "miséricâblé"
pourquoi ne pas avoir relu mon courriel ?
il faut installer : browser-plugin-freshplayer-pepperflash
pour que pepperflash soit pris en compte
le dépot se trouve ici :
https://packages.debian.org/stretch/browser-plugin-freshplayer-pepperflash
slt Bernard

Avis au "miserere" :
dpkg -i browser-plugin-freshplayer-pepperflash
ou
apt-get install browser-plugin-freshplayer-pepperflash
Ces paquets suivants contiennent des dépendances non satisfaites :
browser-plugin-freshplayer-pepperflash : Dépend: libavutil55 (>= 7:3 .0) mais
ne sera pas installé : Dépend: libssl1.0.2 (>= 1.0.2d) mais il n'est pas
installable
Dépend: libstdc++6 (>= 5.2) mais 4.9.2-10 devra être installà ©
libavcodec57 : Dépend: libavutil55 (>= 7:3.0) mais ne sera pas insta llé
Dépend: libsnappy1 mais ne sera pas installé
Dépend: libswresample2 (>= 7:3.0) mais ne sera pas installé
Dépend: libx265-79 (>= 1.9) mais ne sera pas installé.
Le VTT c'est bien aussi le dimanche.
slt André
Bernard Schoenacker
Le #26402320
Le Sun, 19 Jun 2016 19:50:03 +0200,
a écrit :
On Sunday 19 June 2016 16:51:27 Bernard Schoenacker wrote:
Le Sun, 19 Jun 2016 15:32:00 +0200,
a écrit :
> On Saturday 18 June 2016 18:35:04 Bernard Schoenacker wrote:
> > pepperflashplugin-nonfree
> > il suffit de télécharger le paquet et de l'installer

> Je l'ai installé, mais il n'apparait pas dans les modules
> et extensions de Firefox.
> Menu haut : Outils => Modules complémentaires...
> Par contre, j'ai "Iced Tea-Web-Plugin".
> André

avis au "miséricâblé"
pourquoi ne pas avoir relu mon courriel ?
il faut installer : browser-plugin-freshplayer-pepperflash
pour que pepperflash soit pris en compte
le dépot se trouve ici :
https://packages.debian.org/stretch/browser-plugin-freshplayer-pepperflash
slt Bernard

Avis au "miserere" :
dpkg -i browser-plugin-freshplayer-pepperflash
ou
apt-get install browser-plugin-freshplayer-pepperflash
Ces paquets suivants contiennent des dépendances non satisfaites :
browser-plugin-freshplayer-pepperflash : Dépend: libavutil55 (> > 7:3.0) mais ne sera pas installé : Dépend: libssl1.0.2 (>= 1.0.2d)
mais il n'est pas installable
Dépend: libstdc++6 (>= 5.2) mais 4.9.2-10 devra être installé
libavcodec57 : Dépend: libavutil55 (>= 7:3.0) mais ne sera pas
installé Dépend: libsnappy1 mais ne sera pas installé
Dépend: libswresample2 (>= 7:3.0) mais ne sera pas installé
Dépend: libx265-79 (>= 1.9) mais ne sera pas installé.
Le VTT c'est bien aussi le dimanche.
slt André


bonjour,
et en musique c'est mieux ...
https://www.youtube.com/watch?v=3s45XOnYOIw
apt-cache depends browser-plugin-freshplayer-pepperflash
browser-plugin-freshplayer-pepperflash
Dépend: libasound2
|Dépend: libavcodec57
Dépend: libavcodec-extra57
Dépend: libavutil55
Dépend: libc6
Dépend: libcairo2
Dépend: libevent-2.0-5
Dépend: libevent-pthreads-2.0-5
Dépend: libfreetype6
Dépend: libgcc1
|Dépend: libgl1-mesa-glx
Dépend: <libgl1>
libgl1-mesa-swx11
libgl1-mesa-glx
Dépend: libglib2.0-0
Dépend: libgtk2.0-0
Dépend: libpango-1.0-0
Dépend: libpangocairo-1.0-0
Dépend: libpangoft2-1.0-0
Dépend: libpulse0
Dépend: libssl1.0.2
Dépend: libstdc++6
Dépend: libv4l-0
Dépend: libva-x11-1
Dépend: libva1
Dépend: libvdpau1
Dépend: libx11-6
Dépend: libxcursor1
Dépend: libxrandr2
Dépend: libxrender1
Recommande: pepperflashplugin-nonfree

désolé, mais je ne vois pas d'où vient cette dépendance :
Dépend: libx265-79
slt
bernard
Haricophile
Le #26402359
Le Sun, 19 Jun 2016 23:38:45 +0200,
Bernard Schoenacker
> le dépot se trouve ici :
> https://packages.debian.org/stretch/browser-plugin-freshplayer-pepper flash
> slt Bernard
Avis au "miserere" :
dpkg -i browser-plugin-freshplayer-pepperflash
ou
apt-get install browser-plugin-freshplayer-pepperflash
Ces paquets suivants contiennent des dépendances non satisfaites  :
browser-plugin-freshplayer-pepperflash : Dépend: libavutil55 (>=
7:3.0) mais ne sera pas installé : Dépend: libssl1.0.2 (>= 1.0.2d)
mais il n'est pas installable
Dépend: libstdc++6 (>= 5.2) mais 4.9.2-10 devra être instal lé
libavcodec57 : Dépend: libavutil55 (>= 7:3.0) mais ne sera pas
installé Dépend: libsnappy1 mais ne sera pas installé
Dépend: libswresample2 (>= 7:3.0) mais ne sera pas installé
Dépend: libx265-79 (>= 1.9) mais ne sera pas installé.
Le VTT c'est bien aussi le dimanche.
slt André

bonjour,
et en musique c'est mieux ...
https://www.youtube.com/watch?v=3s45XOnYOIw

Trop aigüe pour mon âge :
https://www.youtube.com/watch?v=wNQ5auIC1bw
;)
désolé, mais je ne vois pas d'où vient cette dépendan ce :
Dépend: libx265-79

De VLC à vue de nez...
Je pense qu'il faut ajouter les dépôts backports plutôt que de
télécharger le paquet testing et lancer l'install depuis là.
https://debian-facile.org/doc:media:flash
--

andre_debian
Le #26402451
On Sunday 19 June 2016 23:38:45 Bernard Schoenacker wrote:
Le Sun, 19 Jun 2016 19:50:03 +0200,
a écrit :
> > Je l'ai installé, mais il n'apparait pas dans les modules
> > et extensions de Firefox.

browser-plugin-freshplayer-pepperflash :

J'ai réussi à l'installer en ajoutant la ligne "contrib" à m on sources.list.
Mais, le plugin "browser-plugin-freshplayer-pepperflash",
brille toujours par son absence dans Firefox ! :
Outils => Modules complémentaires => Plugins,
et dans la barre d'URL : "about:plugins".
André
Publicité
Poster une réponse
Anonyme