fonction avec =SI

Le
CH
Bonjour,

Je souhaite écrire une formule comportant trois conditions : SI x est
inférieur à a, alors z = 1.5; SI x est compris entre b et c, alors z = 1; SI
x est supérieur à d, alors z = 0.5. Je n'arrive pas à trouver l'opérateur qui
me permet de d'écrire "compris entre b et c". J'ai opté pour une solution
batarde (=SI(D8<=9;1,5;SI(D8>9;1;SI(D8>';0,5))) ) mais celle-ci ne résout
rien pour la formule que je cherche.

Pouvez-vous m'aider ? Merci.

CH
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #6812701
Bonjour,

....Je n'arrive pas à trouver l'opérateur qui me permet de d'écrire
"compris entre b et c".
=SI(ET(x>=b;x<=c);1........


Si j'ai bien compris
=SI(ET(x>=b;x<=c);1;SI(x<a;1,5;SI(x>d;0,5;"")))


--
Salutations
JJ


"CH"
Bonjour,

Je souhaite écrire une formule comportant trois conditions : SI x est
inférieur à a, alors z = 1.5; SI x est compris entre b et c, alors z = 1;
SI
x est supérieur à d, alors z = 0.5. Je n'arrive pas à trouver l'opérateur
qui
me permet de d'écrire "compris entre b et c". J'ai opté pour une solution
batarde (=SI(D8<=9;1,5;SI(D8>9;1;SI(D8>';0,5))) ) mais celle-ci ne
résout
rien pour la formule que je cherche.

Pouvez-vous m'aider ? Merci.

CH


Merguez07
Le #6816411
=SI(D8<=9;1,5;SI(ET(D8>9;D8<27);1;SI(D8>';0,5)))

XavierP

"CH" discussion :
Bonjour,

Je souhaite écrire une formule comportant trois conditions : SI x est
inférieur à a, alors z = 1.5; SI x est compris entre b et c, alors z = 1;
SI
x est supérieur à d, alors z = 0.5. Je n'arrive pas à trouver l'opérateur
qui
me permet de d'écrire "compris entre b et c". J'ai opté pour une solution
batarde (=SI(D8<=9;1,5;SI(D8>9;1;SI(D8>';0,5))) ) mais celle-ci ne
résout
rien pour la formule que je cherche.

Pouvez-vous m'aider ? Merci.

CH



Philippe.R
Le #6836521
Bonsoir,
en z :
=1.5*(x --
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"CH" news:
Bonjour,

Je souhaite écrire une formule comportant trois conditions : SI x est
inférieur à a, alors z = 1.5; SI x est compris entre b et c, alors z = 1;
SI
x est supérieur à d, alors z = 0.5. Je n'arrive pas à trouver l'opérateur
qui
me permet de d'écrire "compris entre b et c". J'ai opté pour une solution
batarde (=SI(D8<=9;1,5;SI(D8>9;1;SI(D8>';0,5))) ) mais celle-ci ne
résout
rien pour la formule que je cherche.

Pouvez-vous m'aider ? Merci.

CH


Publicité
Poster une réponse
Anonyme