Fonction Date()

Le
Serge Vigneault
J'utilise Access 2000, dans un de mes formulaire j'utilise le champ [Date]
avec valeur par défaut (Date()-1). Ça à fonctionné 3 ans et un matin, j'ai vu
que dans le formulaire il y avait inscrit #Nom? au lieu de la date d'hier.
Le formulaire etait affiché sur in ordinateur qui fonctionnait avec Access
2002
Quel est le problème????
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6370281
Bonjour à toi aussi!

Serge Vigneault avait prétendu :
J'utilise Access 2000, dans un de mes formulaire j'utilise le champ [Date]
avec valeur par défaut (Date()-1). Ça à fonctionné 3 ans et un matin, j'ai vu
que dans le formulaire il y avait inscrit #Nom? au lieu de la date d'hier.
Le formulaire etait affiché sur in ordinateur qui fonctionnait avec Access
2002
Quel est le problème????
Manque de politesse, très certainement !


Mais dans le doute, voir du côté des références.
Plus de précisions ici:
http://fr.wikipedia.org/wiki/Politesse

Au revoir et merci à toi aussi !

Serge Vigneault
Le #6370271
Je m'excuse Thierry pour la politesse
je vais suivre le lien que tu m'indique.
merci et Joyeux Noël


Bonjour à toi aussi!

Serge Vigneault avait prétendu :
J'utilise Access 2000, dans un de mes formulaire j'utilise le champ [Date]
avec valeur par défaut (Date()-1). Ça à fonctionné 3 ans et un matin, j'ai vu
que dans le formulaire il y avait inscrit #Nom? au lieu de la date d'hier.
Le formulaire etait affiché sur in ordinateur qui fonctionnait avec Access
2002
Quel est le problème????
Manque de politesse, très certainement !


Mais dans le doute, voir du côté des références.
Plus de précisions ici:
http://fr.wikipedia.org/wiki/Politesse

Au revoir et merci à toi aussi !






Serge Vigneault
Le #6370261
Merci! Thierry
je ne sais pas quoi regarder dans les références...


Bonjour à toi aussi!

Serge Vigneault avait prétendu :
J'utilise Access 2000, dans un de mes formulaire j'utilise le champ [Date]
avec valeur par défaut (Date()-1). Ça à fonctionné 3 ans et un matin, j'ai vu
que dans le formulaire il y avait inscrit #Nom? au lieu de la date d'hier.
Le formulaire etait affiché sur in ordinateur qui fonctionnait avec Access
2002
Quel est le problème????
Manque de politesse, très certainement !


Mais dans le doute, voir du côté des références.
Plus de précisions ici:
http://fr.wikipedia.org/wiki/Politesse

Au revoir et merci à toi aussi !






Thierry (ze Titi)
Le #6370151
Bonjour

Concernant les références, il faut juste décocher les références
marquées "MANQUANTE". S'il n'y en a pas, plusieurs pistes. Peut-être
qu'un réengistrement de la DLL DAO360.DLL suffirait. Dans le cas d'un
début de corruption, un compactage réparation devrait suffire. Si c'est
plus profond, ouvre une nouvelle base et importes-y tous les objets de
ta base existante.

Joyeux noël à toi aussi !

Il se trouve que Serge Vigneault a formulé :
Merci! Thierry
je ne sais pas quoi regarder dans les références...


Bonjour à toi aussi!

Serge Vigneault avait prétendu :
J'utilise Access 2000, dans un de mes formulaire j'utilise le champ [Date]
avec valeur par défaut (Date()-1). Ça à fonctionné 3 ans et un matin, j'ai
vu que dans le formulaire il y avait inscrit #Nom? au lieu de la date
d'hier. Le formulaire etait affiché sur in ordinateur qui fonctionnait
avec Access 2002
Quel est le problème????
Manque de politesse, très certainement !


Mais dans le doute, voir du côté des références.
Plus de précisions ici:
http://fr.wikipedia.org/wiki/Politesse

Au revoir et merci à toi aussi !






--
Cordialement,
Thierry

tout pour Access :
http://www.mpfa.info



Publicité
Poster une réponse
Anonyme