fonction pour cumul client

Le
Philippe MERY
Bonjour.
j'ai des clients divers

en A1 = > A 51

alpha
beta
alpha st zinzin
sff
alpha cannes
alpha paris
etc

en
B1=> B 51

leur chiffre d'affaire

je voudrais connaitre le total des alpha confondus je ne peux pas filtrer
car leur nom differe (of course)
Il doit y avoir un genre "si le nom contient alpha faire la somme", mais je
tourne en rond..

merci

Cordialement.
Philippe MERY
**pour m'écrire perso**
mery-ph -serveur- ifrance.com
www.freymille.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #20182721
Bonjour Philippe,

En colonne A1:A51 : Les noms
en colonne B`1:B51 : le montant à additionner

=SOMMEPROD((ESTNUM(CHERCHE("alpha";A1:A51))*(B1:B51)))


"Philippe MERY" discussion : 4ab5032d$0$17770$
Bonjour.
j'ai des clients divers

en A1 = > A 51

alpha
beta
alpha st zinzin
sff
alpha cannes
alpha paris
etc

en
B1=> B 51

leur chiffre d'affaire

je voudrais connaitre le total des alpha confondus je ne peux pas filtrer
car leur nom differe (of course)
Il doit y avoir un genre "si le nom contient alpha faire la somme", mais je
tourne en rond..

merci

Cordialement.
Philippe MERY
**pour m'écrire perso**
mery-ph -serveur- ifrance.com
www.freymille.com
Caetera
Le #20182711
> j'ai des clients divers

en A1 = > A 51

alpha
beta
alpha st zinzin
sff
alpha cannes
alpha paris
etc

en
B1=> B 51

leur chiffre d'affaire

je voudrais connaitre le total des alpha confondus je ne peux pas filtrer car
leur nom differe (of course)
Il doit y avoir un genre "si le nom contient alpha faire la somme", mais je
tourne en rond..




Matricielle :

=SOMME(SI(ESTNUM(TROUVE("alpha";A1:A51));B1:B51))

Etc
Publicité
Poster une réponse
Anonyme