Fonction si et

Le
Mike
Bonjour à tous !

Uen petite question dans ma formule ci-dessous qui fonctionne très
bien j'ai 2 caractères que je ne comprends pas..ce sont les 2 tirets
devant les heures???, il est vrai que si je les enlèves mon test ne
fonctionne plus ??

un grand merci de vos idées
Mike

=SI(ET(B2>=--"9:00";B2<=--"18:00");"tranche horaire ok";"tranche
horaire fausse")
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5440711
Bonjour.
C'est égal à "multiplié par un"; chaque signe "-" signifie "*-1", soit
*-1*-1, donc *1. Manière de transformer une chaîne de caractères numériques
en nombre.
Cordialement.
Daniel
"Mike"
Bonjour à tous !

Uen petite question dans ma formule ci-dessous qui fonctionne très bien
j'ai 2 caractères que je ne comprends pas..ce sont les 2 tirets devant les
heures...???, il est vrai que si je les enlèves mon test ne fonctionne
plus ??

un grand merci de vos idées
Mike

=SI(ET(B2>=--"9:00";B2<=--"18:00");"tranche horaire ok";"tranche horaire
fausse")




Mike
Le #5440691
Hello,

Un grand merci de ta réponse, parfait !!

Mike

Bonjour.
C'est égal à "multiplié par un"; chaque signe "-" signifie "*-1", soit
*-1*-1, donc *1. Manière de transformer une chaîne de caractères numériques
en nombre.
Cordialement.
Daniel
"Mike"
Bonjour à tous !

Uen petite question dans ma formule ci-dessous qui fonctionne très bien
j'ai 2 caractères que je ne comprends pas..ce sont les 2 tirets devant les
heures...???, il est vrai que si je les enlèves mon test ne fonctionne plus
??

un grand merci de vos idées
Mike

=SI(ET(B2>=--"9:00";B2<=--"18:00");"tranche horaire ok";"tranche horaire
fausse")






Publicité
Poster une réponse
Anonyme