Fonction SI

Le
frédérique
Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #21677701
Bonjour,

Donne un format à la cellule contenant la formule :
"Augmentation de "# ##0,00" $";"Baisse de "# ##0,00" $"
en remplaçant le signe $ par ?

Et remplace ta formule par celle-ci :
=SI(A2>A1;A2-A1;A2-A1)





"frédérique" %
Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses

Daniel.C
Le #21677691
Bonjour.
Entre la formule comme ceci :
=SI(A2>A1;"Augmentation de "&A2-A1;"Baisse de "&A1-A2)
et mets la formule au format personnalisé : "@ ¤" (sans les
guillemets).
Cordialement.
Daniel

Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses
Sam
Le #21677741
Bonjour,
tu peux mettre en A3 : ¡-A2
et mettre A3 au format spécialisé :
"baisse de "# ##0,00 ?;"augmentation de "# ##0,00 ?
Cordialement
Michel dit "Sam"

"frédérique" %
Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses

Sam
Le #21677811
oups ! lire "format personnalisé"

Michel dit "Sam"

"Sam" 4bdf20b6$0$2992$
Bonjour,
tu peux mettre en A3 : ¡-A2
et mettre A3 au format spécialisé :
"baisse de "# ##0,00 ?;"augmentation de "# ##0,00 ?
Cordialement
Michel dit "Sam"

"frédérique" %
Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses





frédérique
Le #21679831
Merci à tous :o)

"frédérique" %
Bonjour,

Voilà mon probléme illustré par un exemple simple :
A1 : 100 ?
A2 : 50 ?
A3 : =SI(A2>A1;"Augmentation de "&A2-A1&" ? ";"Baisse de "&A1-A2&" ?")

Ca marche, mais n'est t'il pas possible de ne pas avoir à rajouter "?" et
avoir le résultat directement en monétaire ?

Merci d'avance pour vos réponses

Publicité
Poster une réponse
Anonyme