FONCTION =SI

Le
BELUGAS
=SI(D37=$P$20;$K$17;SI(D37=$P$24;C37;SI(D37=$P$21;(L37*$K$16);0)))
JE VEUT QUE LA VALEUR SI FAUX ;0) SOIT UN NOMBRE QUELQUONQUE SANS EFFACER
LA FORMULE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #4563771
=SI(D37=$P$20;$K$17;SI(D37=$P$24;C37;SI(D37=$P$21;(L37*$K$16);0)))
JE VEUT QUE LA VALEUR SI FAUX ;0) SOIT UN NOMBRE QUELQUONQUE SANS EFFACER
LA FORMULE


Bonjour aussi,

N'yaka remplacer ;0 par ;ALEA() ce qui donnera un nombre quelconque
entre 0 et 1

Au fait, PAS LA PEINE DE CRIER

--
François L

Pascal
Le #4563751
Bonjour, Merci et au revoir et ton probléme sera résolu.
ET PAS LA PEINE DE CRIER
"BELUGAS" news:
=SI(D37=$P$20;$K$17;SI(D37=$P$24;C37;SI(D37=$P$21;(L37*$K$16);0)))
JE VEUT QUE LA VALEUR SI FAUX ;0) SOIT UN NOMBRE QUELQUONQUE SANS EFFACER
LA FORMULE


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000746-2, 01/06/2007
Analyse le : 03/06/2007 08:31:11
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000746-2, 01/06/2007
Analyse le : 03/06/2007 08:32:10
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

belugas
Le #4942481
excuse le ne voulais pas crier
au sujet de la formule je veut que la valeur soit un montants de facture qui
varie d`une fois a l`autre et non un nonbre aléatoire. merci


=SI(D37=$P$20;$K$17;SI(D37=$P$24;C37;SI(D37=$P$21;(L37*$K$16);0)))
JE VEUT QUE LA VALEUR SI FAUX ;0) SOIT UN NOMBRE QUELQUONQUE SANS EFFACER
LA FORMULE


Bonjour aussi,

N'yaka remplacer ;0 par ;ALEA() ce qui donnera un nombre quelconque
entre 0 et 1

Au fait, PAS LA PEINE DE CRIER

--
François L




Francois L
Le #4942461
excuse le ne voulais pas crier
au sujet de la formule je veut que la valeur soit un montants de facture qui
varie d`une fois a l`autre et non un nonbre aléatoire. merci


Bonjour,

OK mais,il faut aller le chercher où ce montant de facture ?

--
François L

belugas
Le #4941461
c`est l`utilisateur qui l`entre ca peut etre une facture de repas ou encore
un achat de bien (le montant peut varier d`une fois a l`autre)


excuse le ne voulais pas crier
au sujet de la formule je veut que la valeur soit un montants de facture qui
varie d`une fois a l`autre et non un nonbre aléatoire. merci


Bonjour,

OK mais,il faut aller le chercher où ce montant de facture ?

--
François L




belugas
Le #4941421
c`est des montants différent a chaque fois (frais de repas,achat de biens)
en bref je veut que si l`on ne respecte pas les conditions l`utilisateur
pourras mettre n`importe quel montants


excuse le ne voulais pas crier
au sujet de la formule je veut que la valeur soit un montants de facture qui
varie d`une fois a l`autre et non un nonbre aléatoire. merci


Bonjour,

OK mais,il faut aller le chercher où ce montant de facture ?

--
François L




Publicité
Poster une réponse
Anonyme