Forcer réinstallation SP1 après RC1

Le
Fidji
Bonjour,
J'avais installé la SP1/RC1. Maintenant que la SP1 est dispo je souhaite
mettre à jour, mais sans désinstaller (si tant est que ce soit possible).

Un .reg avait été fourni pour simuler l'absence de SP1 (virer les clés),
mais je ne
le retrouve pas.
Est-ce que quelqu'un aurait les fichiers ad'hoc ?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #6546261
Salut,

Tu vires la KB 936330 par le panneau de config et tu télécharges la SP 1
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Fidji"
Bonjour,
J'avais installé la SP1/RC1. Maintenant que la SP1 est dispo je souhaite
mettre à jour, mais sans désinstaller (si tant est que ce soit possible).

Un .reg avait été fourni pour simuler l'absence de SP1 (virer les clés),
mais je ne
le retrouve pas.
Est-ce que quelqu'un aurait les fichiers ad'hoc ?

Merci d'avance


Fidji
Le #6560271
Ca j'ai fait, mais cela s'est mal terminé. Heureusement j'avais fait une
sauvegarde totale.
C'est pour cela que je cherche une autre méthode.
Merci quand même pour la proposition ;-)
Fidji
Le #6572261
J'ai retrouvé le fichier en question, mais cela ne fait pas ce que je
croyais que cela faisait.

Donc je n'ai pas d'autre méthode que de tenter de nouveau la désinstallation
du SP1/RC1,
mais la première fois cela s'est mal terminé et à force de bidouiller pour
tenter de sortir
de l'ornière j'ai dû supprimer complètement la partition car il n'a pas aimé
les arrêts
successifs et parfois brutaux par la force des choses.
:-(((
Fidji
Le #6575931
Rebonjour,
J'ai retenté l'upgrade et cela s'est terminé pareil.
Dans la première phase de suppression du SP1 il démarre, puis reboot et là
dans un mode simili DOS il supprime (semble-t-il) des fichiers.
Et il se plante avec :
0xC01a001d !! 55269/155773 (RegistryMachineCOMPONENTSWinnersX8...)

Je comprends bien qu'il butte sur le fichier pointé par cette clé (dont je
n'ai pas la fin).
Mais bof, à part de réinstaller from scratch je ne vois pas comment m'en
sortir.

A noter qu'à partir de là il faut faire un "french boot" et que le système
reste inutilisable.

Merci pour votre aide
Le Claude
Le #6591411
Salut,

Je pense que les SP 1 en Bêta ont montré des problèmes sur certaines
machines lorsque nous avons voulu mettre en définitif . Tout marchait
impeccablement bien sur ma machine, j'avais successivement installé les
différentes versions du SP 1 (Bêta, RC 1, RTM etc...).
Je m'étais aperçu, juste avant la sortie du SP 1 définitif que le CHKDSK
ne fonctionnait plus, comme l'ensemble fonctionnait toujours bien, j'ai
pensé : "La définitive de SP 1 réglera le problème". Or quand j'ai voulu
virer la KB 936330, l'ordi a voulu redémarrer, normal ! mais il a planté au
redémarrage. J'ai tenté une réparation avec le DVD, après un bon moment, le
système m'a informé que la réparation n'était pas possible que le fichier
Autocheck.exe était corrompu et pas réparable, j'ai tenté deux ou trois
fois, puis j'ai compris la dure réalité... J'ai réinstallé Vista, étant MVP
et bénéficiant de l'abonnement Tech Net, j'ai installé avec mon DVD la
version Vista d'origine (décembre 2006 en US), pour avoir le contact
Internet et je suis allé me recharger la dernière version de Vista en Fr
avec le SP 1 inclus sur le site TN, version que j'ai installée
définitivement.
Certes tout le monde ne peut faire ainsi et dans le cas de
réinstallation, il faudra impérativement refaire les mises à jour.
A noter qu'une réinstallation ne perd rien, le dossier Windows Old permet de
récupérer TOUT ton travail : courriers, tableurs, images, photos, vidéos,
musiques et la copie du AppData du Windows Old à la place de AppData nouveau
te permet de récupérer TOUTES tes personnalisations : barres d'outils, mots
de passe, etc...
Il n'y a que la patience qui est mis à rude épreuve en attendant que les
barres de défilement arrivent au bout, j'ai fait 16 grilles de mots
croisés-:)))))
Le dossier AppData, n'est pas visible par défaut, il faut aller (dans
une fenêtre) à [Outils] ==> [Options] ==> onglet[Affichage] ==> cliquer
[Afficher les dossiers cachés]
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Fidji"
Rebonjour,
J'ai retenté l'upgrade et cela s'est terminé pareil.
Dans la première phase de suppression du SP1 il démarre, puis reboot et là
dans un mode simili DOS il supprime (semble-t-il) des fichiers.
Et il se plante avec :
0xC01a001d !! 55269/155773 (RegistryMachineCOMPONENTSWinnersX8...)

Je comprends bien qu'il butte sur le fichier pointé par cette clé (dont je
n'ai pas la fin).
Mais bof, à part de réinstaller from scratch je ne vois pas comment m'en
sortir.

A noter qu'à partir de là il faut faire un "french boot" et que le système
reste inutilisable.

Merci pour votre aide


Publicité
Poster une réponse
Anonyme