#N/A et format de cellule personnalisée

Le
TMQA
Bonjour,

Premièrement, félicitations à tous. Le groupe de discussion est très
instructif.

Voici ma question :

En utilisant le format de cellule personnalisée (Format, Cellule,
Personnalisée), sans passer par une formule SI, est-il possible d’obtenir la
valeur zéro lorsque la fonction de recherche verticale (RECHERCHEV) ne trouve
pas de valeur (#N/A).

Voici ce que j’ai essayé :
[=#N/A]0;Standard
[=#N/A()]0;Standard

Merci et au revoir.

TMQA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #4915851
Bonjour,

A ma connaissance, le réponse est non
Le format de cellule, même personnalisé, ne retourne pas de valeur,
seulement un format.

--
Salutations
JJ



"TMQA"
Bonjour,

Premièrement, félicitations à tous. Le groupe de discussion est très
instructif.

Voici ma question :

En utilisant le format de cellule personnalisée (Format, Cellule,
Personnalisée), sans passer par une formule SI, est-il possible d'obtenir
la
valeur zéro lorsque la fonction de recherche verticale (RECHERCHEV) ne
trouve
pas de valeur (#N/A).

Voici ce que j'ai essayé :
[=#N/A]0;Standard
[=#N/A()]0;Standard

Merci et au revoir.

TMQA


JB
Le #4915821
Bonjour,

C'est la formule qu'il faut modifier:

=SI(ESTNA(RECHERCHEV(A1;table;colonne;FAUX));
0;RECHERCHEV(A1;table;colonne;FAUX))

On peut éventuellement cacher le #N/A par une MFC:
Format/Mise en forme condition/la formule est: =EstNa(cellule) et
écrire en blanc sur fond blanc.

JB

On 14 juin, 02:29, TMQA
Bonjour,

Premièrement, félicitations à tous. Le groupe de discussion est tr ès
instructif.

Voici ma question :

En utilisant le format de cellule personnalisée (Format, Cellule,
Personnalisée), sans passer par une formule SI, est-il possible d'obten ir la
valeur zéro lorsque la fonction de recherche verticale (RECHERCHEV) ne trouve
pas de valeur (#N/A).

Voici ce que j'ai essayé :
[=#N/A]0;Standard
[=#N/A()]0;Standard

Merci et au revoir.

TMQA


TMQA
Le #4914631
Bonjour,

Merci beaucoup à vous deux pour vos réponses.

Au revoir.

TMQA


Bonjour,

C'est la formule qu'il faut modifier:

=SI(ESTNA(RECHERCHEV(A1;table;colonne;FAUX));
0;RECHERCHEV(A1;table;colonne;FAUX))

On peut éventuellement cacher le #N/A par une MFC:
Format/Mise en forme condition/la formule est: =EstNa(cellule) et
écrire en blanc sur fond blanc.

JB

On 14 juin, 02:29, TMQA
Bonjour,

Premièrement, félicitations à tous. Le groupe de discussion est très
instructif.

Voici ma question :

En utilisant le format de cellule personnalisée (Format, Cellule,
Personnalisée), sans passer par une formule SI, est-il possible d'obtenir la
valeur zéro lorsque la fonction de recherche verticale (RECHERCHEV) ne trouve
pas de valeur (#N/A).

Voici ce que j'ai essayé :
[=#N/A]0;Standard
[=#N/A()]0;Standard

Merci et au revoir.

TMQA







Publicité
Poster une réponse
Anonyme