Format de date

Le
Infogroup
Bonjour à tous,

Dans une cellule A1, j'ai la date du jour.
en B1 je mets la formule =MOIS(A1) et j'obtiens 5
Par contre, si je mets B1 au format mmmm, j'obtiens janvier et je voudrais
obtenir mai
Quelqu'un pourrait m'éclairer ?

Merci par avance

Cdl

Infogroup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Infogroup
Le #22164751
Merci Isabelle pour ta réponse

Cdl

Infogroup


"isabelle" a écrit dans le message de groupe de discussion :
usWEpf$#
bonjour,

la fonction MOIS retoure *une valeur donné sous la forme d'un* *nombre
entier* compris entre 1 (sous entendu "représentant" (janvier)) et 12
(décembre).
donc 5 mit au format date = 1900-01-05 = 5 janvier

isabelle

Le 2010-05-25 06:29, Infogroup a écrit :
Bonjour à tous,

Dans une cellule A1, j'ai la date du jour.
en B1 je mets la formule =MOIS(A1) et j'obtiens 5
Par contre, si je mets B1 au format mmmm, j'obtiens janvier et je
voudrais obtenir mai
Quelqu'un pourrait m'éclairer ?

Merci par avance

Cdl

Infogroup



Modeste
Le #22165381
Bonsour® "Infogroup"
a écrit
Dans une cellule A1, j'ai la date du jour.
en B1 je mets la formule =MOIS(A1) et j'obtiens 5
Par contre, si je mets B1 au format mmmm, j'obtiens janvier et je voudrais
obtenir mai
Quelqu'un pourrait m'éclairer ?



en B1 tu mets la formule ¡
tu mets B1 au format mmmm

@+
n'oublier pas l'alternative à ce newsgroup moribond :-((
cliquer sur ce lien :
news://ponx.fr/office
identification : v
mot de passe : v

ou bien
cliquer sur ce lien :
http://social.answers.microsoft.com/Forums/fr-FR/officeexcelfr/threads
il faut utiliser un identifiant Microsoft live
Modeste
Le #22165461
Bonsour® "Infogroup" a écrit

Dans une cellule A1, j'ai la date du jour.
en B1 je mets la formule =MOIS(A1) et j'obtiens 5
Par contre, si je mets B1 au format mmmm, j'obtiens janvier et je voudrais
obtenir mai
Quelqu'un pourrait m'éclairer ?



autre solution
en B1 tu mets la formule =TEXTE(A1;"mmmm")

@+
n'oublier pas l'alternative à ce newsgroup moribond :-((
cliquer sur ce lien :
news://ponx.fr/office
identification : v
mot de passe : v

ou bien
cliquer sur ce lien :
http://social.answers.microsoft.com/Forums/fr-FR/officeexcelfr/threads
il faut utiliser un identifiant Microsoft live
Infogroup
Le #22166581
Merci à toi aussi Modeste, la solution consistant à mettre B1 au format
texte me convient parfaitement

Cdl

Infogroup


"Modeste"
Bonsour® "Infogroup" a écrit

Dans une cellule A1, j'ai la date du jour.
en B1 je mets la formule =MOIS(A1) et j'obtiens 5
Par contre, si je mets B1 au format mmmm, j'obtiens janvier et je
voudrais obtenir mai
Quelqu'un pourrait m'éclairer ?



autre solution
en B1 tu mets la formule =TEXTE(A1;"mmmm")

@+
n'oublier pas l'alternative à ce newsgroup moribond :-((
cliquer sur ce lien :
news://ponx.fr/office
identification : v
mot de passe : v

ou bien
cliquer sur ce lien :
http://social.answers.microsoft.com/Forums/fr-FR/officeexcelfr/threads
il faut utiliser un identifiant Microsoft live


Publicité
Poster une réponse
Anonyme