format qui s'incruste ?

Le
alainL
Bonjour,
Je n'en sors pas ! J'ai une colonne de dates au format jj/mm/aa et une
colonne voisine où je ne mets que mmjj (sacrées années bissextiles !)
Je voudrais transformer ces valeurs mmjj en format nombre classique (ou en
texte) pour qu'elles servent de cible à rechercheV.(quelle que soit
l'année donc)
Mais j'obtiens tjs l'affichage format date: 39083
Merci pour votre aide

alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5023661
Bonjour.
=TEXTE(MOIS(A1);"00")&TEXTE(JOUR(A1);"00")
Cordialement.
Daniel
"alainL" 473844d4$0$21142$
Bonjour,
Je n'en sors pas ! J'ai une colonne de dates au format jj/mm/aa et une
colonne voisine où je ne mets que mmjj (sacrées années bissextiles !)
Je voudrais transformer ces valeurs mmjj en format nombre classique (ou en
texte) pour qu'elles servent de cible à rechercheV....(quelle que soit
l'année donc)
Mais j'obtiens tjs l'affichage format date: 39083 ...
Merci pour votre aide

alain


Modeste
Le #5023611
Bonsour® Daniel.C avec ferveur ;o))) vous nous disiez :

.
=TEXTE(MOIS(A1);"00")&TEXTE(JOUR(A1);"00")
;o)))

heu....
pourquoi pas : =TEXTE(A1;"mmjj")
@+
;o)))

Daniel.C
Le #5023591
pourquoi pas : =TEXTE(A1;"mmjj")


Bonjour.
Mais pourquoi faire simple quand on peut faire compliquué ?
Daniel

Publicité
Poster une réponse
Anonyme