Formule avec Nom

Le
LEPSY
Bonjour,

J'ai défini un nom pour certaines cellules dans Excel et je veux faire appel
à ce nom de cellule :
=SOMME.SI(plage;$B11;juillet)
exemple ici le nom "juillet", mais ce nom doit-être parametrable à partir
d'une autre cellule : j'ai bien essayé de mettre la cellule en question mais
ca ne marche pas =SOMME.SI(plage;$B11;A3), logique puisqu'il pense que je
fait reference à la cellule et pas ce qu'elle contient. Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pdolain
Le #19758451
essaie =SOMME.SI(plage;$B11;indirect(A3))
FS

"LEPSY"
Bonjour,

J'ai défini un nom pour certaines cellules dans Excel et je veux faire
appel
à ce nom de cellule :
=SOMME.SI(plage;$B11;juillet)
exemple ici le nom "juillet", mais ce nom doit-être parametrable à partir
d'une autre cellule : j'ai bien essayé de mettre la cellule en question
mais
ca ne marche pas =SOMME.SI(plage;$B11;A3), logique puisqu'il pense que je
fait reference à la cellule et pas ce qu'elle contient. Merci de votre
aide


LEPSY
Le #19758551
Ca marche

Excellent, merci

"pdolain" a écrit :

essaie =SOMME.SI(plage;$B11;indirect(A3))
FS

"LEPSY"
> Bonjour,
>
> J'ai défini un nom pour certaines cellules dans Excel et je veux faire
> appel
> à ce nom de cellule :
> =SOMME.SI(plage;$B11;juillet)
> exemple ici le nom "juillet", mais ce nom doit-être parametrable à partir
> d'une autre cellule : j'ai bien essayé de mettre la cellule en question
> mais
> ca ne marche pas =SOMME.SI(plage;$B11;A3), logique puisqu'il pense que je
> fait reference à la cellule et pas ce qu'elle contient. Merci de votre
> aide





Publicité
Poster une réponse
Anonyme