formule complexe

Le
Pascal
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #6869571
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal
Pascal
Le #6883461
merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal





MichDenis
Le #6899131
Il manquait un petit quelque chose au dernier élément du sommeprod...et la colonne Q:Q

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))

La formule précédente devrait fonctionner correctement sauf si
tes colonnes O:R sont au format texte, dans ce cas, il faudrait que
le chiffre 1 dans la formule soit mis entre guillemets.




"Pascal" ,com> a écrit dans le message de news:

merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal





Pascal
Le #6924311
Hello,
merci encore pour ton dévouement mais la réponse me donne ZERO
j'ai vérifié chaque format de cellule, ils ne sont pas au format TEXTE
Pascal


"MichDenis"
Il manquait un petit quelque chose au dernier élément du sommeprod...et la
colonne Q:Q

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))

La formule précédente devrait fonctionner correctement sauf si
tes colonnes O:R sont au format texte, dans ce cas, il faudrait que
le chiffre 1 dans la formule soit mis entre guillemets.




"Pascal" ,com> a écrit dans le message de news:

merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à
la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal










MichDenis
Le #6934751
Je n'ai pas vraiment d'autres solutions...

cependant dans la formule suivante :
B3 est-il vraiment le critère applicable à toute la colonne B3:B200
et en est-il de même du critère E3 pour la colonne E3:E200 ???

Une erreur de syntaxe était aussi présente : un pont-virgule au lieu de *
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)*(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))





"Pascal" ,com> a écrit dans le message de news:

Hello,
merci encore pour ton dévouement mais la réponse me donne ZERO
j'ai vérifié chaque format de cellule, ils ne sont pas au format TEXTE
Pascal


"MichDenis"
Il manquait un petit quelque chose au dernier élément du sommeprod...et la
colonne Q:Q

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))

La formule précédente devrait fonctionner correctement sauf si
tes colonnes O:R sont au format texte, dans ce cas, il faudrait que
le chiffre 1 dans la formule soit mis entre guillemets.




"Pascal" ,com> a écrit dans le message de news:

merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à
la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal










Pascal
Le #6944481
Bonsoir,
le résultat reste toujours Zéro quelques soi les valeurs entrées dans les
colonnes O:R
pour répondre à la question, (B3 et E3) la réponse est oui, j'utilise
d'ailleurs (comme décrit dans mon premier poste) la formule en cellule J
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã) et le résultat est correct
Je te remercie toutefois pour ta tentavive, je continue à chercher, si de
ton côté tu as d'autres idées, n'hésite pas

Pascal


"MichDenis" eUi$cw%
Je n'ai pas vraiment d'autres solutions...

cependant dans la formule suivante :
B3 est-il vraiment le critère applicable à toute la colonne B3:B200
et en est-il de même du critère E3 pour la colonne E3:E200 ???

Une erreur de syntaxe était aussi présente : un pont-virgule au lieu de *
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)*(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))





"Pascal" ,com> a écrit dans le message de news:

Hello,
merci encore pour ton dévouement mais la réponse me donne ZERO
j'ai vérifié chaque format de cellule, ils ne sont pas au format TEXTE
Pascal


"MichDenis"
Il manquait un petit quelque chose au dernier élément du sommeprod...et
la
colonne Q:Q

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))

La formule précédente devrait fonctionner correctement sauf si
tes colonnes O:R sont au format texte, dans ce cas, il faudrait que
le chiffre 1 dans la formule soit mis entre guillemets.




"Pascal" ,com> a écrit dans le message de news:

merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de
rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à
la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal















MichDenis
Le #6944441
Je n'ai pas d'autres commentaires...
si tu peux, publie sur cjoint.com juste le tableau de tes données
Tu peux faire disparaître toutes les feuilles ou données qui ne
sont pas pertinentes à tes formules.

Peut être qu'un usager de ce groupe pourra t'aider !



"Pascal" ,com> a écrit dans le message de news:
%23%
Bonsoir,
le résultat reste toujours Zéro quelques soi les valeurs entrées dans les
colonnes O:R
pour répondre à la question, (B3 et E3) la réponse est oui, j'utilise
d'ailleurs (comme décrit dans mon premier poste) la formule en cellule J
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã) et le résultat est correct
Je te remercie toutefois pour ta tentavive, je continue à chercher, si de
ton côté tu as d'autres idées, n'hésite pas

Pascal


"MichDenis" eUi$cw%
Je n'ai pas vraiment d'autres solutions...

cependant dans la formule suivante :
B3 est-il vraiment le critère applicable à toute la colonne B3:B200
et en est-il de même du critère E3 pour la colonne E3:E200 ???

Une erreur de syntaxe était aussi présente : un pont-virgule au lieu de *
=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)*(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))





"Pascal" ,com> a écrit dans le message de news:

Hello,
merci encore pour ton dévouement mais la réponse me donne ZERO
j'ai vérifié chaque format de cellule, ils ne sont pas au format TEXTE
Pascal


"MichDenis"
Il manquait un petit quelque chose au dernier élément du sommeprod...et
la
colonne Q:Q

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(Q3:Q200>=1)*(R3:R200>=1))

La formule précédente devrait fonctionner correctement sauf si
tes colonnes O:R sont au format texte, dans ce cas, il faudrait que
le chiffre 1 dans la formule soit mis entre guillemets.




"Pascal" ,com> a écrit dans le message de news:

merci, mais cela ne fonctionne apparement pas!
pascal

"MichDenis"

=SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã);(O3:O200>=1)*(P3:P200>=1)*(R3:R200))



"Pascal" ,com> a écrit dans le message de news:
ujMJR%
bonjour à tous et toutes,
pour schématiser:
En colonne B: NOM
En colonne E: ADRESSE
En colonne J : le nombre de NOM habitant à la même adresse formule:
=SI(B3=0;"";SOMMEPROD(($B$3:$B$200³)*($E$3:$E$200ã)))
Les Colonnes O:R sont des colonnes ou j'indique un nombre allant de
rien
à
maximum 2
par exemple : colonne O: "" colonne P: 1 colonne Q: "" colonne R: 2
bon le décor est planté

je cherche à mettre dans la colonne S, le nombre de même NOM habitant à
la
même adresse qui totalise à eux TOUS plus de 1 dans les colonnes O:R

mes pinceaux sont tellement emmêlés que je n'arrive plus à les dénouer
Merci d'avance de votre aide

Pascal















Publicité
Poster une réponse
Anonyme