Formule à cpmpleter

Le
Pascale
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #6769921
Pas sûr d'avoir compris...

=si(A1-B1>2.5;2.5;A1-B1)


"Pascale"
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.
Pascale
Le #6769911
Donc je veux copier la formule partout,... la formule je crois est bonne,
mais je veux que peut importe le résultat que le calcul donne, la réponse ne
dépasse pas 2.5.
donc si ma réponse est 7.5, dans la case je vais voir 2.5 et si la réponse
dans la case est 1.5, je vais voir 1.5



est-ce que ceci est plus clair?

"MichDenis" wrote:

Pas sûr d'avoir compris...

=si(A1-B1>2.5;2.5;A1-B1)


"Pascale"
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.








Jacky
Le #6769881
Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.






Pascale
Le #6771241
Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.











FxM
Le #6771601
Bonjour,

En l'occurrence, pour ne pas monter au dessus de 2,5 :
=min(2,5;A3-37,5)
et pour ne pas descendre en dessous de 0 :
=max(0;min(2,5;A3-37,5))

SI tu ne veux pas voir les 0 :
=si(A3="";"";max(max(0;min(2,5;A3-37,5)))

@+
FxM



Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.












Pascale
Le #6774701
Pour les trois formule j'ai un message d.erreur, on me dit que la formule est
pas bien écrite????

"FxM" wrote:

Bonjour,

En l'occurrence, pour ne pas monter au dessus de 2,5 :
=min(2,5;A3-37,5)
et pour ne pas descendre en dessous de 0 :
=max(0;min(2,5;A3-37,5))

SI tu ne veux pas voir les 0 :
=si(A3="";"";max(max(0;min(2,5;A3-37,5)))

@+
FxM



Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.















isabelle
Le #6774691
bonjour Pascal,

attention à la virgule ou au point comme séparateur décimal.

isabelle

Pour les trois formule j'ai un message d.erreur, on me dit que la formule est
pas bien écrite????

"FxM" wrote:

Bonjour,

En l'occurrence, pour ne pas monter au dessus de 2,5 :
=min(2,5;A3-37,5)
et pour ne pas descendre en dessous de 0 :
=max(0;min(2,5;A3-37,5))

SI tu ne veux pas voir les 0 :
=si(A3="";"";max(max(0;min(2,5;A3-37,5)))

@+
FxM



Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.















Jacky
Le #6774681
Re...
je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.
Il me semble que c'est le cas! non??

Voir ici
http://cjoint.com/?geoSqKohxa
Si ce n'est pas cela , mets un exemple sur:
http://www.cjoint.com/

Ps: Mes salutations FxM, se voit-on en Auvergne ??
--
Salutations
JJ


"Pascale" news:
Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.













Pascale
Le #6774641
J'ai fais ce changement, les virgule pour des points mais il me dit quand
meme erreur.... il surligne les "" dans la formule
suivante'=SI(A1="";"";SI(A1-37.5>2.5;2.5;A1-37.5))

"isabelle" wrote:

bonjour Pascal,

attention à la virgule ou au point comme séparateur décimal.

isabelle

Pour les trois formule j'ai un message d.erreur, on me dit que la formule est
pas bien écrite????

"FxM" wrote:

Bonjour,

En l'occurrence, pour ne pas monter au dessus de 2,5 :
=min(2,5;A3-37,5)
et pour ne pas descendre en dessous de 0 :
=max(0;min(2,5;A3-37,5))

SI tu ne veux pas voir les 0 :
=si(A3="";"";max(max(0;min(2,5;A3-37,5)))

@+
FxM



Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.


















MichDenis
Le #6774631
Selon la publication de ta formule lors de ton message initial,
on constate que le séparateur d'argument de ton application
en usage est la virgule et non le point virgule, en conséquence
tu n'as qu'à faire la substitution de tous les points virgule en
virgule...

Ceci (virgule ou point-virugle) est détermné par la configuration
de windows dans les options régionales du panneaud configuration.



"Pascale"
J'ai fais ce changement, les virgule pour des points mais il me dit quand
meme erreur.... il surligne les "" dans la formule
suivante'=SI(A1="";"";SI(A1-37.5>2.5;2.5;A1-37.5))

"isabelle" wrote:

bonjour Pascal,

attention à la virgule ou au point comme séparateur décimal.

isabelle

Pour les trois formule j'ai un message d.erreur, on me dit que la formule est
pas bien écrite????

"FxM" wrote:

Bonjour,

En l'occurrence, pour ne pas monter au dessus de 2,5 :
=min(2,5;A3-37,5)
et pour ne pas descendre en dessous de 0 :
=max(0;min(2,5;A3-37,5))

SI tu ne veux pas voir les 0 :
=si(A3="";"";max(max(0;min(2,5;A3-37,5)))

@+
FxM



Donc je n,arrives pas à m'exprimer,

je veux tout simplement que peut importe ma réponse du calcul, le chiffre
MAXIMAL soit 2.5.

je croyais pourvoir ajouter une commande MAX à la formule.


"Jacky" wrote:

Bonsoir

A la devinette je dirais
=SI(A3="";"";SI(A3-37,5>2,5;2,5;A3-37,5))

--
Salutations
JJ


"Pascale" news:
Voici,
Dans le tableau ci dessous, j'ai cette formule :
=SI(A3>37.5,A3-37.5," ")
Je veux que la réponse ne dépasse pas 2.5.

Par exemple, le résultat de B3 qui est A3-37.5 donne 7.5 mais je veux
qu'il
soit inscrit un max de 2.5

A B c

1 Total hres/semaine x 1 x 1.5
2 38.50 1.00
3 45.00 7.50 7.50
4 40.00 2.50
5 37.50


Merci de me revenir.


















Publicité
Poster une réponse
Anonyme