Formule demandée svp

Le
Monique
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5392401
Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique






Monique
Le #5391991
Merci, je vais essayer


Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique











Monique
Le #5391461
Désolée, pourriez-vous m'envoyer un exemple pls ? J'avoue que je suis un peu
perdue. Merci d'avance




Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique











Daniel.C
Le #5391441
Bonjour.
Regarde le classeur à l'adresse :
http://cjoint.com/?lBqyLt7qSY
Daniel

"Monique" news:
Désolée, pourriez-vous m'envoyer un exemple pls ? J'avoue que je suis un
peu
perdue. Merci d'avance




Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique













Monique
Le #5391271
Merci, je m'aperçois encore d'un hic au fait

pour chaque bob sur feuille 1 il y a des données dans les autres colonnes,
donc il faudrait qu'ils restent ensemble :

Feuille 1

Pommes -----Poires ------- Bob
Salade ------ Carottes ----- Alice
Jambon ----- Steack ------ Bob

Feuille 2

Pommes ---- Poires ----- Bob (Bob s'inscrivant automatiquement quand
j'encode en feuille 1)
Jambon ----- Steack ----- Bob

Feuille 3

Salade ---- Carottes ---- Alice (Alice s'inscrivant automatiquement en
frappant Alice dans feuille 1)



J'ai aussi essayé de changer bob par Alice dans la formule dans une autre
colonne, ne devrait-il pas automatiquement donné Alice alors ? (ça n'allait
pas)

Encore merci, j'avoue que je dois encore beaucoup apprendre en Excel



Bonjour.
Regarde le classeur à l'adresse :
http://cjoint.com/?lBqyLt7qSY
Daniel

"Monique" news:
Désolée, pourriez-vous m'envoyer un exemple pls ? J'avoue que je suis un
peu
perdue. Merci d'avance




Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique


















Daniel.C
Le #5391081
Regarde le classeur à l'adresse :
http://cjoint.com/?lBtPjlYUpz
Note que la formule emploie la fonction GRANDE.VALEUR. Pour pouvoir
l'utiliser, il faut que la macro complémentaire "Utilitaires d'analyse" soit
activée.
Quant à changer bob par alice :
=SI(SOMME(N(Feuil1!$C$1:$C$100="alice"))>=LIGNE();"alice";"")
fonctionne bien si tu valides bien la formule avec CTRL+Maj+Entrée.
Daniel
"Monique" news:
Merci, je m'aperçois encore d'un hic au fait

pour chaque bob sur feuille 1 il y a des données dans les autres colonnes,
donc il faudrait qu'ils restent ensemble :

Feuille 1

Pommes -----Poires ------- Bob
Salade ------ Carottes ----- Alice
Jambon ----- Steack ------ Bob

Feuille 2

Pommes ---- Poires ----- Bob (Bob s'inscrivant automatiquement quand
j'encode en feuille 1)
Jambon ----- Steack ----- Bob

Feuille 3

Salade ---- Carottes ---- Alice (Alice s'inscrivant automatiquement en
frappant Alice dans feuille 1)



J'ai aussi essayé de changer bob par Alice dans la formule dans une autre
colonne, ne devrait-il pas automatiquement donné Alice alors ? (ça
n'allait
pas)

Encore merci, j'avoue que je dois encore beaucoup apprendre en Excel



Bonjour.
Regarde le classeur à l'adresse :
http://cjoint.com/?lBqyLt7qSY
Daniel

"Monique" news:
Désolée, pourriez-vous m'envoyer un exemple pls ? J'avoue que je suis
un
peu
perdue. Merci d'avance




Bonsoir.
Pour Bob (sans Alice ?), copie la formule matricielle (à valider avec
CTRL+MAJ+Entrée) :
=SI(SOMME(N(Feuil1!$C$1:$C$10="bob"))>=LIGNE();"bob";"")
dans la colonne autant que nécessaire.
Cordialement.
Daniel
"Monique" de
news:
Bonjour,

Quelqu'un pourrait-il me m'aider à trouver la bonne formule svp ?

Sur feuille 1 : une liste de noms dans colonne C p e :
Jean
Jean
Anne
Bob
Anne

J'aimerais que simplement en tapant les noms dans feuille 1, ils
s'affichent
également automatiquement sur une autre feuille : p e :

tous les Bob sur feuille 2 dans colonne E
tous les Anne sur feuille 3 dans colonne D
tous les Jean sur feuille 4 dans colonne E

Quelqu'un sait comment ? formule SI ???

Merci d'avance
Monique




















Publicité
Poster une réponse
Anonyme