formule

Le
excel
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick BASTARD
Le #21226641
Bonsoir, "excel"

Une date, de toutes manières, pour Excel, c'est un nombre (ou parfois du
texte, mais il faut le faire exprès).
Vous devriez faire un petit effort pour être compréhensible à l'aide d'un
exemple, ou d'un fichier déposé sur cjoint.com.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



daniel
Le #21226621
Bonsoir,
Peut-être,
=SI(S17>0;"non";"oui")
Si c'est une comparaison à une cellule ($A$1, A1 en absolu) contenant cette
date
=SI(S17>$A$1;"non";"oui")
Mais Patrick a raison, la question est vague....
DanielH

"excel" 4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Philippe.R
Le #21226921
Bonsoir,
Si je comprends :
=SI(ET(S17<>"";NON(ESTERR(DATE(ANNEE(S17);MOIS(S17);JOUR(S17))=S17)));"oui";"non")
pourrait convenir
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"excel" news:4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Patrick BASTARD
Le #21227051
Re.

=SI(ET(S17>@179;S17<@209);"Oui";"Non")
te renverra Oui si en S17 se trouve une date comprise entre 1/1/2010 et
31/1/2010 (incluses), et Non dans le cas contraire.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


"excel" news:4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Jacky
Le #21227281
Bonsoir,

Ou encore......
-Données / validation
-Autoriser: ==> Date
-Données:==>comprise entre
-Date de début:==> "définir une date"
-Date de fin:==>"définir une autre date"

--
Salutations
JJ


"excel"
bonjour
dans une chaine de formule comment faire référence dans une cellule à une valeur qui doit être une date pour
appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Philippe.R
Le #21228151
Bonjour,
=SI(OU(S17="";ESTERR(DATE(ANNEE(S17);MOIS(S17);JOUR(S17))=S17));"non";"oui")
a l'avantage d'être un peu plus courte
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe.R" news:
Bonsoir,
Si je comprends :
=SI(ET(S17<>"";NON(ESTERR(DATE(ANNEE(S17);MOIS(S17);JOUR(S17))=S17)));"oui";"non")
pourrait convenir
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"excel" news:4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci






excel
Le #21228171
"Patrick BASTARD" message de news:
Re.

=SI(ET(S17>@179;S17<@209);"Oui";"Non")
te renverra Oui si en S17 se trouve une date comprise entre 1/1/2010 et
31/1/2010 (incluses), et Non dans le cas contraire.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


"excel" news:4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Merci et bravo ça me parait être la solut la plus simple


En fait c'est pour tenir un listing de paiement d une grille de loto
comment faire pour vous l'envoyer
encore merci
excel
Le #21228191
"excel" 4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à une
valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci
http://www.cijoint.fr/cjlink.php?file=cj201002/cijogjnK24.xls



Merci problème résolu par Patrick bastard
merci encore
excel
Le #21228181
"excel" 4b7e237d$0$7197$

"Patrick BASTARD" message de news:
Re.

=SI(ET(S17>@179;S17<@209);"Oui";"Non")
te renverra Oui si en S17 se trouve une date comprise entre 1/1/2010 et
31/1/2010 (incluses), et Non dans le cas contraire.

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


"excel" news:4b7d95e9$0$21357$
bonjour
dans une chaine de formule comment faire référence dans une cellule à
une valeur qui doit être une date pour appliquer la formule:
je précise que la cellule est formatée en valeur darte
=SI(S17="";"non";"oui") en fait en S17 il doity avoir une date
merci



Merci et bravo ça me parait être la solut la plus simple


En fait c'est pour tenir un listing de paiement d une grille de loto
comment faire pour vous l'envoyer
encore merci http://www.cijoint.fr/cjlink.php?file=cj201002/cijogjnK24.xls



Publicité
Poster une réponse
Anonyme