formule

Le
servicead
Je remercie les contributeurs ci dessous de leur aide et m'excuse de
l'incompréhension du sujet.
J'ai trouvé la réponse pourriez vous la simplifier?


http://cjoint.com/?3AwrTq9RSnJ
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #24186321
Bonsoir,

En H4
=SI(OU(SOMME(C4:G4)=0);"Absent";SI(OU(SOMME(C4:G4)<50);"Non validé";"Validé"))

En N4
=SI(NBVAL(C4:G4;J4:L4)<8;"Absent";SI(ET(NBVAL(J4:L4)=3;SOMME(C4:G4)<50);"Ajournée";"Admis"))

Le classeur ici
--
Salutations
JJ


"servicead"
Je remercie les contributeurs ci dessous de leur aide et m'excuse de l'incompréhension du sujet.
J'ai trouvé la réponse pourriez vous la simplifier?


http://cjoint.com/?3AwrTq9RSnJ




Jacky
Le #24186621
Re..
Si le colonne H est indispensable
Alors en H4
=SI(OU(SOMME(C4:G4)=0;NBVAL(C4:G4)<5);"Absent";SI(OU(SOMME(C4:G4)<50);"Non validé";"Validé"))

--
Salutations
JJ


"Jacky"
Bonsoir,

En H4
=SI(OU(SOMME(C4:G4)=0);"Absent";SI(OU(SOMME(C4:G4)<50);"Non validé";"Validé"))

En N4
=SI(NBVAL(C4:G4;J4:L4)<8;"Absent";SI(ET(NBVAL(J4:L4)=3;SOMME(C4:G4)<50);"Ajournée";"Admis"))

Le classeur ici
--
Salutations
JJ


"servicead"
Je remercie les contributeurs ci dessous de leur aide et m'excuse de l'incompréhension du sujet.
J'ai trouvé la réponse pourriez vous la simplifier?


http://cjoint.com/?3AwrTq9RSnJ








servicead
Le #24186611
"Jacky" jfhg8k$435$
Bonsoir,

En H4
=SI(OU(SOMME(C4:G4)=0);"Absent";SI(OU(SOMME(C4:G4)<50);"Non
validé";"Validé"))

En N4
=SI(NBVAL(C4:G4;J4:L4)<8;"Absent";SI(ET(NBVAL(J4:L4)=3;SOMME(C4:G4)<50);"Ajournée";"Admis"))

Le classeur ici
--
Salutations
JJ


"servicead" 4f1c3da4$0$3186$
Je remercie les contributeurs ci dessous de leur aide et m'excuse de
l'incompréhension du sujet.
J'ai trouvé la réponse pourriez vous la simplifier?


http://cjoint.com/?3AwrTq9RSnJ

Non vos formules ne sont pas correctes à supposer que dans CDEF il y ai
une note < à10 alors ­mis il faut ajourné!




une seule note inf à 10 ajourne en H4

De même le résultat final en N4 est admis donc erreur!
Devoir à refaire
merci quand même de votre contribution






Jacky
Le #24186771
RE...
une note < à10 alors ­mis il faut ajourné!
De même le résultat final en N4 est admis donc erreur!






C'est le cas ...non?

une seule note inf à 10 ajourne en H4


Dans la colonne H , il n'y a pas "Ajourné"

Voir ici
http://cjoint.com/?BAwtJKE4js1
--
Salutations
JJ


une note < à10 alors ­mis il faut ajourné!




une seule note inf à 10 ajourne en H4

De même le résultat final en N4 est admis donc erreur!
Devoir à refaire
merci quand même de votre contribution










servicead
Le #24186931
"Jacky" jfhkvc$fab$
RE...
une note < à10 alors ­mis il faut ajourné!
De même le résultat final en N4 est admis donc erreur!






C'est le cas ...non?

une seule note inf à 10 ajourne en H4


Dans la colonne H , il n'y a pas "Ajourné"

Voir ici
http://cjoint.com/?BAwtJKE4js1
--
Salutations
JJ


une note < à10 alors ­mis il faut ajourné!




une seule note inf à 10 ajourne en H4

De même le résultat final en N4 est admis donc erreur!
Devoir à refaire
merci quand même de votre contribution





Non une note inf à 10 donne ajourne


une seule absence donne absent




pour être admissible il faut aucune note inferieure à10 et aucune absence
bien






Jacky
Le #24187001
Re...
pour être admissible il faut aucune note inferieure à10 et aucune absence


Heu....
Est-ce que le classeur joint a été testé ????

--
Salutations
JJ


"servicead"

"Jacky"
RE...
une note < à10 alors ­mis il faut ajourné!
De même le résultat final en N4 est admis donc erreur!






C'est le cas ...non?

une seule note inf à 10 ajourne en H4


Dans la colonne H , il n'y a pas "Ajourné"

Voir ici
http://cjoint.com/?BAwtJKE4js1
--
Salutations
JJ


une note < à10 alors ­mis il faut ajourné!




une seule note inf à 10 ajourne en H4

De même le résultat final en N4 est admis donc erreur!
Devoir à refaire
merci quand même de votre contribution





Non une note inf à 10 donne ajourne


une seule absence donne absent




pour être admissible il faut aucune note inferieure à10 et aucune absence
bien










servicead
Le #24186991
Le tableau est correct stop l'erreur était mentionné depuis un tableau
précédent stop

http://cjoint.com/?BAwtJKE4js1
--
Salutations
JJ


Jacky
Le #24187061
Re...
Le tableau est correct stop l'erreur était mentionné depuis un tableau précédent stop



Et en clair cela veut dire ???

--
Salutations
JJ


"servicead"
Le tableau est correct stop l'erreur était mentionné depuis un tableau précédent stop

http://cjoint.com/?BAwtJKE4js1
--
Salutations
JJ










servicead
Le #24187251
"Jacky" jfhoc4$ncd$
Re...
Le tableau est correct stop l'erreur était mentionné depuis un tableau
précédent stop



Et en clair cela veut dire ???



Que cela fonctionne correctement! stop!
Jacquouille
Le #24187781
... Que le demandeur est satisfait, mais un peu gêné de le dire. Je
suppose que le "STOP" veut dire "merci beaucoup pour le temps que vous avez
consacré à mon problème. Bonne fin de WE"
Alors, en son nom et au nom de tous ceux atteints du virus malpolitus, un
grand merci à toi, Jacky et aussi aux autres répondeurs et deuses.

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacky" a écrit dans le message de groupe de discussion :
jfhoc4$ncd$

Re...
Le tableau est correct stop l'erreur était mentionné depuis un tableau
précédent stop



Et en clair cela veut dire ???

--
Salutations
JJ
Publicité
Poster une réponse
Anonyme