formule

Le
URIANE
Bonjour,
j'ai une formule à rentrer dans une cellule avec la condition "si" pouvez
vous m'aider à l'écrire ?
la colonne qui reçoit le calcul est la colonne"H" ma condition se trouve
dans la colonne "L" dans C1 j'ai un chiffre, dans F1 un autre chiffre et
dans H1 un autre chiffre, mon tableau comporte 250 lignes d'enregistrement
et dans la colonne "H", je souhaite dire ceci :
si L3 = "D" alors H3 =(h1*e3)g3 si L3 = "AD" (f1*e3)+g3 si L3 = "NA"
(c1*e3)+g3 mais je n'arrive pas à mettre tout ça à la suite dans ma formule
avec les parenthèse et les ";" (manque de pratique dans excel)
Merci si vous pouvez me mettre tout ça dans l'ordre logique
cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #4755501
Bonjour,

Entre cette formule en H3 et recopie vers le bas.
=SI(L3="D";$H$1*E3*G3;SI(L3="AD";$F$1*E3+G3;SI(L3="NA";$C$1*E3+G3;"")))
Par contre je ne suis pas sûr si ça convient à la structure de tes données.
Tu pourrais peut-être envoyer ta feuille sur Cjoint.com.

Serge



"URIANE"
Bonjour,
j'ai une formule à rentrer dans une cellule avec la condition "si" pouvez vous m'aider à l'écrire ?
la colonne qui reçoit le calcul est la colonne"H" ma condition se trouve dans la colonne "L" dans C1 j'ai un chiffre, dans F1 un
autre chiffre et dans H1 un autre chiffre, mon tableau comporte 250 lignes d'enregistrement et dans la colonne "H", je souhaite
dire ceci :
si L3 = "D" alors H3 =(h1*e3)g3 si L3 = "AD" (f1*e3)+g3 si L3 = "NA" (c1*e3)+g3 mais je n'arrive pas à mettre tout ça à la suite
dans ma formule avec les parenthèse et les ";" (manque de pratique dans excel)
Merci si vous pouvez me mettre tout ça dans l'ordre logique
cordialement



URIANE
Le #4755461
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii
"URIANE"
Bonjour,
j'ai une formule à rentrer dans une cellule avec la condition "si" pouvez
vous m'aider à l'écrire ?
la colonne qui reçoit le calcul est la colonne"H" ma condition se trouve
dans la colonne "L" dans C1 j'ai un chiffre, dans F1 un autre chiffre et
dans H1 un autre chiffre, mon tableau comporte 250 lignes d'enregistrement
et dans la colonne "H", je souhaite dire ceci :
si L3 = "D" alors H3 =(h1*e3)g3 si L3 = "AD" (f1*e3)+g3 si L3 = "NA"
(c1*e3)+g3 mais je n'arrive pas à mettre tout ça à la suite dans ma
formule avec les parenthèse et les ";" (manque de pratique dans excel)
Merci si vous pouvez me mettre tout ça dans l'ordre logique
cordialement



Publicité
Poster une réponse
Anonyme