formule d'équivalence de SOMMEPROD en anglais

Le
charlotte-92
Bonjour,
je dois mettre certains tableaux excel en ligne sur google documents. Sauf que Google documents converti les formules en anglais automatiquement.
Donc j'ai mon fichier excel de base avec notamment une formule sommeprod qui fonctionne parfaitement. Et lors du téléchargement de mon fichier sur google documents les résultats de mes formules SOMMEPROD (converties automatiquement en sumproduct) sont erronés puisque la mention value apparait. Je ne sais pas comment faire
En gros j'ai
Colonne A intitulée source: avec deux types d'entreprises
Colonne F intitulé résultat de l'appel.
Sur mon fichier excel de base ça donne : =SOMMEPROD((A2:A60="Nom de l'entreprise")*(F2:F60="R1 POSITIONNE"))
Quelle formule serait équivalente en anglais ????
SVP aidez moi c'est très urgent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21617531
Bonjour.
=SUMPRODUCT((A2:A60="Nom de l'entreprise")*(F2:F60="R1 POSITIONNE"))
mais je ne sais pas ce que fait Google si la formule est matricielle.
Cordialement.
Daniel

Bonjour,
je dois mettre certains tableaux excel en ligne sur google documents. Sauf
que Google documents converti les formules en anglais automatiquement.
Donc j'ai mon fichier excel de base avec notamment une formule sommeprod qui
fonctionne parfaitement. Et lors du téléchargement de mon fichier sur google
documents les résultats de mes formules SOMMEPROD (converties automatiquement
en sumproduct) sont erronés puisque la mention value apparait. Je ne sais pas
comment faire
En gros j'ai
Colonne A intitulée source: avec deux types d'entreprises
Colonne F intitulé résultat de l'appel.
Sur mon fichier excel de base ça donne : =SOMMEPROD((A2:A60="Nom de
l'entreprise")*(F2:F60="R1 POSITIONNE"))
Quelle formule serait équivalente en anglais ????
SVP aidez moi c'est très urgent
charlotte-92
Le #21630151
charlotte-92 a écrit le 23/04/2010 à 16h25 :
Bonjour,
je dois mettre certains tableaux excel en ligne sur google documents. Sauf que
Google documents converti les formules en anglais automatiquement.
Donc j'ai mon fichier excel de base avec notamment une formule sommeprod qui
fonctionne parfaitement. Et lors du téléchargement de mon fichier
sur google documents les résultats de mes formules SOMMEPROD (converties
automatiquement en sumproduct) sont erronés puisque la mention value
apparait. Je ne sais pas comment faire
En gros j'ai
Colonne A intitulée source: avec deux types d'entreprises
Colonne F intitulé résultat de l'appel.
Sur mon fichier excel de base ça donne : =SOMMEPROD((A2:A60="Nom de
l'entreprise")*(F2:F60="R1 POSITIONNE"))
Quelle formule serait équivalente en anglais ????
SVP aidez moi c'est très urgent


Bonjour Daniel, merci à toi d'avoir répondu. La formule que tu m'as donné est exactement celle que j'ai écrite et justement j'ai toujours ce message "value" "la plage ne possède aucune entrée correspondan à cette cellule"
Publicité
Poster une réponse
Anonyme