formule multiconditionnelles

Le
dd
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 ans;
>80 ans.
La formule en français est donc :
si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #4492281
Salut dd,

Si tes âges sont dans la colonne A, essaie cette formule :
=SI(A1<60;"<60";SI(A1<71;"60-70";SI(A1<81;"71-80";">80")))
( à recopier vers le bas)

Serge

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd



Jacky
Le #4492271
Bonjour,

Essaie:
=SI(A1>80;">80 ans";SI(A1<60;"<60 ans";SI(A1<71;"60-70 ans";"71-80 ans")))

--
Salutations
JJ


"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd



JB
Le #4492081
Bonjour,

=INDEX({"<60";"60-70 ans";"71-80 ans";">80 ans"};EQUIV(A1;{0;60;71;80};
1))

JB

On 9 mai, 16:30, dd
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 a ns;>80 ans.

La formule en français est donc :
si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd


Jacky
Le #4492071
Bonsoir,

EQUIV(A9;{0;60;71;80};1)) ??
EQUIV(A9;{0;60;71;81};1))
;-)
--
Salutations
JJ


"JB"
Bonjour,

=INDEX({"<60";"60-70 ans";"71-80 ans";">80 ans"};EQUIV(A1;{0;60;71;80};
1))

JB

On 9 mai, 16:30, dd
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80
ans;>80 ans.

La formule en français est donc :
si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd


Jean Berti
Le #4491981
Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd



dre
Le #4491391
Bonjour,

Je viens d'essayer ta formule, mais Excel me signale une erreur sous 0."
Je ne vois pas laquelle.
As-tu une idée ?

dré



Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80 ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70 alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un peut-il
m'aider?
Merci
A+
dd








Jean Berti
Le #4515741
Salut DRE

Je ne vois pas ou est l'erreur car chez moi cela fonctionne.Je viens de la
retester.

Cordialement
Jean Berti
"dre"
Bonjour,

Je viens d'essayer ta formule, mais Excel me signale une erreur sous 0."
Je ne vois pas laquelle.
As-tu une idée ?

dré



Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une
formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80
ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70
alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un
peut-il
m'aider?
Merci
A+
dd










dre
Le #4515661
Bonjour Jean, et merci de m'avoir répondu.
Je te mets mon essai en pièce jointe, ta formule ayant été copiée depuis le
forum et placée en B1.
Pourrais-tu me dire ce qui cloche ?

http://cjoint.com/?fliJtVasTp

dré





Salut DRE

Je ne vois pas ou est l'erreur car chez moi cela fonctionne.Je viens de la
retester.

Cordialement
Jean Berti
"dre"
Bonjour,

Je viens d'essayer ta formule, mais Excel me signale une erreur sous 0."
Je ne vois pas laquelle.
As-tu une idée ?

dré



Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une
formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans; 71-80
ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70
alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un
peut-il
m'aider?
Merci
A+
dd















Jacky
Le #4515641
Re..
Pourrais-tu me dire ce qui cloche ?
L'espace devant le "="


--
Salutations
JJ


"dre"
Bonjour Jean, et merci de m'avoir répondu.
Je te mets mon essai en pièce jointe, ta formule ayant été copiée depuis
le
forum et placée en B1.
Pourrais-tu me dire ce qui cloche ?

http://cjoint.com/?fliJtVasTp

dré





Salut DRE

Je ne vois pas ou est l'erreur car chez moi cela fonctionne.Je viens de
la
retester.

Cordialement
Jean Berti
"dre"
Bonjour,

Je viens d'essayer ta formule, mais Excel me signale une erreur sous
0."
Je ne vois pas laquelle.
As-tu une idée ?

dré



Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une
formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche
la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans;
71-80
ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70
alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un
peut-il
m'aider?
Merci
A+
dd

















dre
Le #4515611
Bonjour Jacky,

J'ai placé cet espace volontairement afin de pouvoir joindre le fichier.
Sans cette espace, la formule est refusée et je ne puis enregistrer le
fichier.
Supprimes cet espace et tu verras, chez moi la formule est refusée.
Si ce ne devait être le cas chez toi, aurais-tu l'amabilité de joindre le
fichier avec la formule qui fonctionne ?
Merci d'avance.

dré




Re..
Pourrais-tu me dire ce qui cloche ?
L'espace devant le "="


--
Salutations
JJ


"dre"
Bonjour Jean, et merci de m'avoir répondu.
Je te mets mon essai en pièce jointe, ta formule ayant été copiée depuis
le
forum et placée en B1.
Pourrais-tu me dire ce qui cloche ?

http://cjoint.com/?fliJtVasTp

dré





Salut DRE

Je ne vois pas ou est l'erreur car chez moi cela fonctionne.Je viens de
la
retester.

Cordialement
Jean Berti
"dre"
Bonjour,

Je viens d'essayer ta formule, mais Excel me signale une erreur sous
0."
Je ne vois pas laquelle.
As-tu une idée ?

dré



Bonsoir

Essaie:
Ages en A1
=SI(A1="";"";RECHERCHEV(A1;{0."
Jean Berti

"dd"
bonjour,
J'ai une colonne avec des valeurs d'âges. je souhaite saisir une
formule
afin que dans une autre colonne, pour chaque valeur, cela m'affiche
la
tranche d'âge correspondante. J'ai 4 tranches : <60; 60-70 ans;
71-80
ans;
80 ans.
La formule en français est donc :

si "âge<60 alors affiché <60, sinon si âge est compris entre 60-70
alors
affiché 60-70 etc...
je ne m'en sors pas avec des imbrications de plusieurs si, qq'un
peut-il
m'aider?
Merci
A+
dd






















Publicité
Poster une réponse
Anonyme