Formule permetant de reconnaître soit du texte ou alors des chif fr

Le
Jean-Marc moana
Bonsoir.

Je désire savoir comment je peux dire dans une formule, si A1=texte, alors 0
et si A1=chiffre, alors A1.

Merci pour votre aide

Meilleures salutations

Jean-Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #4394901
Bonsoir,

<si A1=chiffre, alors A1.

=SI(ESTNUM(A1);A1;0)

--
Salutations
JJ


"Jean-Marc moana" message de news:
Bonsoir.

Je désire savoir comment je peux dire dans une formule, si A1=texte, alors
0
et si A1=chiffre, alors A1.

Merci pour votre aide

Meilleures salutations

Jean-Marc


Jean-Marc moana
Le #4394811
Merci pour l'info

Bonne soirée

Jean-Marc


Bonsoir,

<si A1=chiffre, alors A1.

=SI(ESTNUM(A1);A1;0)

--
Salutations
JJ


"Jean-Marc moana" message de news:
Bonsoir.

Je désire savoir comment je peux dire dans une formule, si A1=texte, alors
0
et si A1=chiffre, alors A1.

Merci pour votre aide

Meilleures salutations

Jean-Marc







Publicité
Poster une réponse
Anonyme