formule pour recuperer le mois - annee

Le
sleg
Bonjour,

j'ai un probleme avec cette formule:
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(ANNEE(B2);"00")

j'ai en B2 un date au format jj/mm/aa hh:mm et avec cette formule il
m'affiche toujours janvier-2008 ??

une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5441971
Bonjour.
Mets :
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(B2;"aa")
ANNEE(B2) est un entier. Tu ne peux pas en limiter par format le nombre de
chiffres significatifs.
Cordialement.
Daniel
"sleg"
Bonjour,

j'ai un probleme avec cette formule:
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(ANNEE(B2);"00")

j'ai en B2 un date au format jj/mm/aa hh:mm et avec cette formule il
m'affiche toujours janvier-2008 ??

une idée ?
Michel Samoey
Le #5441951
Bonjour,
mets
=TEXTE(B2;"mmmm"&"-"&"aaaa")
Attention ça reste une date au 01 mmmm aaaa 00:00

Cordialement
Michel
"sleg"
Bonjour,

j'ai un probleme avec cette formule:
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(ANNEE(B2);"00")

j'ai en B2 un date au format jj/mm/aa hh:mm et avec cette formule il
m'affiche toujours janvier-2008 ??

une idée ?
ChrisV
Le #5441781
Bonjour Sleg,

=TEXTE(B2;"mmmm-aa")


ChrisV


"sleg"
Bonjour,

j'ai un probleme avec cette formule:
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(ANNEE(B2);"00")

j'ai en B2 un date au format jj/mm/aa hh:mm et avec cette formule il
m'affiche toujours janvier-2008 ??

une idée ?
sleg
Le #5441511
Bonjour,

merci a toutes & tous de vos reponses

bonne journée.


On 14 avr, 20:03, "ChrisV"
Bonjour Sleg,

=TEXTE(B2;"mmmm-aa")

ChrisV

"sleg"
Bonjour,

j'ai un probleme avec cette formule:
=TEXTE(MOIS(B2);"mmmm")&"-"&TEXTE(ANNEE(B2);"00")

j'ai en B2 un date au format jj/mm/aa hh:mm et avec cette formule il
m'affiche toujours janvier-2008 ??

une idée ?


Publicité
Poster une réponse
Anonyme