formule : =SI(ESTVIDE(A3:A49);"";(A1))

Le
Gérald CESAR
Bonjour
J'ai passé un bon moment à chercher une solution à mon problème,,,que
voici,,,
J'ai un tableau (ci joint : http://www.cijoint.fr/cij5929962726555.xls )
cellule A3:A49 (cellules qui peuvent rester vides) et B3:B49.
Je voudrais que la cellule A2 se remplisse du mot "Qté"caché en A1 lorsque
je remplis une ou plusieurs cases entre A3 et A49 et qu'elle reste vide si
aucune quantité n'est indiquée
J'ai essayé avec la formule : =SI(ESTVIDE(A3:A49);"";(A1)) mais dans ce
cas, j'ai toujours le mot "Qté" qui s'affiche même si il y a aucune quantité
dans la colonne A
J'ai essayé aussi avec la formule :
=SI(ET(ESTVIDE(A3);ESTVIDE(A4);ESTVIDE(A5);ESTVIDE(A6);ESTVIDE(A7);ESTVIDE(A8);ESTVIDE(A9);ESTVIDE(A10);ESTVIDE(A11);ESTVIDE(A12);ESTVIDE(A13);ESTVIDE(A14);ESTVIDE(A15);ESTVIDE(A16);ESTVIDE(A17);ESTVIDE(A18);ESTVIDE(A19);ESTVIDE(A20);ESTVIDE(A21);ESTVIDE(A21);ESTVIDE(A23);ESTVIDE(A24);ESTVIDE(A25);ESTVIDE(A26);ESTVIDE(A27);ESTVIDE(A28);ESTVIDE(A29);ESTVIDE(A30);ESTVIDE(A31);ESTVIDE(A32));"";A1)
,
mais là je suis apparemment limité à "29 conditions" !!!
C'est un grand mystère pour moi !!
Si une âme charitable pouvait me dépanner
Merci d'avance,
Salutations,
Gérald
PS:J'ai Excel 2003
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4741391
Bonsoir,

=SI(SOMME(A3:A49)>0;A1;"")

JB
On 23 sep, 19:26, "Gérald CESAR"
Bonjour
J'ai passé un bon moment à chercher une solution à mon problème,, ,que
voici,,,
J'ai un tableau (ci joint :http://www.cijoint.fr/cij5929962726555.xls)
cellule A3:A49 (cellules qui peuvent rester vides) et B3:B49.
Je voudrais que la cellule A2 se remplisse du mot "Qté"caché en A1 lorsque
je remplis une ou plusieurs cases entre A3 et A49 et qu'elle reste vide si
aucune quantité n'est indiquée
J'ai essayé avec la formule : =SI(ESTVIDE(A3:A49);"";(A1)) mais dans ce
cas, j'ai toujours le mot "Qté" qui s'affiche même si il y a aucune q uantité
dans la colonne A
J'ai essayé aussi avec la formule :
=SI(ET(ESTVIDE(A3);ESTVIDE(A4);ESTVIDE(A5);ESTVIDE(A6);ESTVIDE(A7);ESTV IDE(­A8);ESTVIDE(A9);ESTVIDE(A10);ESTVIDE(A11);ESTVIDE(A12);ESTVIDE(A13); ESTVIDE­(A14);ESTVIDE(A15);ESTVIDE(A16);ESTVIDE(A17);ESTVIDE(A18);ESTVIDE (A19);ESTV­IDE(A20);ESTVIDE(A21);ESTVIDE(A21);ESTVIDE(A23);ESTVIDE(A24);E STVIDE(A25);E­STVIDE(A26);ESTVIDE(A27);ESTVIDE(A28);ESTVIDE(A29);ESTVIDE( A30);ESTVIDE(A31­);ESTVIDE(A32));"";A1)
,
mais là je suis apparemment limité à "29 conditions" !!!
C'est un grand mystère pour moi ...!!
Si une âme charitable pouvait me dépanner...
Merci d'avance,
Salutations,
Gérald
PS:J'ai Excel 2003


Daniel.C
Le #4741381
Bonjour.
Essaie :
=SI(NBVAL(A3:A49)>0;A1;"")
Cordialement.
Daniel
"Gérald CESAR" fd67kb$9vn$
Bonjour
J'ai passé un bon moment à chercher une solution à mon problème,,,que
voici,,,
J'ai un tableau (ci joint : http://www.cijoint.fr/cij5929962726555.xls )
cellule A3:A49 (cellules qui peuvent rester vides) et B3:B49.
Je voudrais que la cellule A2 se remplisse du mot "Qté"caché en A1
lorsque
je remplis une ou plusieurs cases entre A3 et A49 et qu'elle reste vide si
aucune quantité n'est indiquée
J'ai essayé avec la formule : =SI(ESTVIDE(A3:A49);"";(A1)) mais dans ce
cas, j'ai toujours le mot "Qté" qui s'affiche même si il y a aucune
quantité
dans la colonne A
J'ai essayé aussi avec la formule :
=SI(ET(ESTVIDE(A3);ESTVIDE(A4);ESTVIDE(A5);ESTVIDE(A6);ESTVIDE(A7);ESTVIDE(A8);ESTVIDE(A9);ESTVIDE(A10);ESTVIDE(A11);ESTVIDE(A12);ESTVIDE(A13);ESTVIDE(A14);ESTVIDE(A15);ESTVIDE(A16);ESTVIDE(A17);ESTVIDE(A18);ESTVIDE(A19);ESTVIDE(A20);ESTVIDE(A21);ESTVIDE(A21);ESTVIDE(A23);ESTVIDE(A24);ESTVIDE(A25);ESTVIDE(A26);ESTVIDE(A27);ESTVIDE(A28);ESTVIDE(A29);ESTVIDE(A30);ESTVIDE(A31);ESTVIDE(A32));"";A1)
,
mais là je suis apparemment limité à "29 conditions" !!!
C'est un grand mystère pour moi ...!!
Si une âme charitable pouvait me dépanner...
Merci d'avance,
Salutations,
Gérald
PS:J'ai Excel 2003




Philippe.R
Le #4741361
Bonsoir,
Ou encore :
=SI(NBVAL(A3:A49)=0;"";(A1))
;o)))
--
http://www.excelabo.net/mpfe/connexion.php
Avec plaisir
Philippe.R
"Gérald CESAR" news:fd67kb$9vn$
Bonjour
J'ai passé un bon moment à chercher une solution à mon problème,,,que
voici,,,
J'ai un tableau (ci joint : http://www.cijoint.fr/cij5929962726555.xls )
cellule A3:A49 (cellules qui peuvent rester vides) et B3:B49.
Je voudrais que la cellule A2 se remplisse du mot "Qté"caché en A1
lorsque
je remplis une ou plusieurs cases entre A3 et A49 et qu'elle reste vide si
aucune quantité n'est indiquée
J'ai essayé avec la formule : =SI(ESTVIDE(A3:A49);"";(A1)) mais dans ce
cas, j'ai toujours le mot "Qté" qui s'affiche même si il y a aucune
quantité
dans la colonne A
J'ai essayé aussi avec la formule :
=SI(ET(ESTVIDE(A3);ESTVIDE(A4);ESTVIDE(A5);ESTVIDE(A6);ESTVIDE(A7);ESTVIDE(A8);ESTVIDE(A9);ESTVIDE(A10);ESTVIDE(A11);ESTVIDE(A12);ESTVIDE(A13);ESTVIDE(A14);ESTVIDE(A15);ESTVIDE(A16);ESTVIDE(A17);ESTVIDE(A18);ESTVIDE(A19);ESTVIDE(A20);ESTVIDE(A21);ESTVIDE(A21);ESTVIDE(A23);ESTVIDE(A24);ESTVIDE(A25);ESTVIDE(A26);ESTVIDE(A27);ESTVIDE(A28);ESTVIDE(A29);ESTVIDE(A30);ESTVIDE(A31);ESTVIDE(A32));"";A1)
,
mais là je suis apparemment limité à "29 conditions" !!!
C'est un grand mystère pour moi ...!!
Si une âme charitable pouvait me dépanner...
Merci d'avance,
Salutations,
Gérald
PS:J'ai Excel 2003




Gérald CESAR
Le #4741291
Bonsoir
Merci à vous tous..
BRAVO...!!!Ca maaaarrrrche..!!!
Et dire que j'ai passé la journée dessus...sniff'...
Bonne soirée
Salutations
Gérald

"Philippe.R" %23VnQ1vg$
Bonsoir,
Ou encore :
=SI(NBVAL(A3:A49)=0;"";(A1))
;o)))
--
http://www.excelabo.net/mpfe/connexion.php
Avec plaisir
Philippe.R
"Gérald CESAR" news:fd67kb$9vn$
Bonjour
J'ai passé un bon moment à chercher une solution à mon problème,,,que
voici,,,
J'ai un tableau (ci joint : http://www.cijoint.fr/cij5929962726555.xls )
cellule A3:A49 (cellules qui peuvent rester vides) et B3:B49.
Je voudrais que la cellule A2 se remplisse du mot "Qté"caché en A1
lorsque
je remplis une ou plusieurs cases entre A3 et A49 et qu'elle reste vide si
aucune quantité n'est indiquée
J'ai essayé avec la formule : =SI(ESTVIDE(A3:A49);"";(A1)) mais dans ce
cas, j'ai toujours le mot "Qté" qui s'affiche même si il y a aucune
quantité
dans la colonne A
J'ai essayé aussi avec la formule :
=SI(ET(ESTVIDE(A3);ESTVIDE(A4);ESTVIDE(A5);ESTVIDE(A6);ESTVIDE(A7);ESTVIDE(A8);ESTVIDE(A9);ESTVIDE(A10);ESTVIDE(A11);ESTVIDE(A12);ESTVIDE(A13);ESTVIDE(A14);ESTVIDE(A15);ESTVIDE(A16);ESTVIDE(A17);ESTVIDE(A18);ESTVIDE(A19);ESTVIDE(A20);ESTVIDE(A21);ESTVIDE(A21);ESTVIDE(A23);ESTVIDE(A24);ESTVIDE(A25);ESTVIDE(A26);ESTVIDE(A27);ESTVIDE(A28);ESTVIDE(A29);ESTVIDE(A30);ESTVIDE(A31);ESTVIDE(A32));"";A1)
,
mais là je suis apparemment limité à "29 conditions" !!!
C'est un grand mystère pour moi ...!!
Si une âme charitable pouvait me dépanner...
Merci d'avance,
Salutations,
Gérald
PS:J'ai Excel 2003




Publicité
Poster une réponse
Anonyme