Formule SOMMEPROD

Le
Aiwa
Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aiwa
Le #19495711
un petit ajout au lieu d'écrire la date dans chaque cellule
j'aimerais faire référence a la ligne 4 et colonne B

"Aiwa" a écrit :

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance



Aiwa
Le #19495721
un petit ajout au lieu d'écrire la date dans chaque cellule
j'aimerais faire référence a la ligne 4 et colonne B

"Aiwa" a écrit :

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance



Aiwa
Le #19495731
un petit ajout au lieu d'écrire la date dans chaque cellule
j'aimerais faire référence a la ligne 4 et colonne B

"Aiwa" a écrit :

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance



isabelle
Le #19495681
bonjour Aiwa,

si les mois sont de vrai date :

=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;MOIS($D5);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))
sinon :
=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;EQUIV($D5;{"Janv";"Fév";"Mars";"Avril";"Mai";"Juin";"Juil";"Aout";"Sept";"Oct";"Nov";"Déc"};0);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))

isabelle

Aiwa a écrit :
Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance




isabelle
Le #19495691
bonjour Aiwa,

si les mois sont de vrai date :

=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;MOIS($D5);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))
sinon :
=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;EQUIV($D5;{"Janv";"Fév";"Mars";"Avril";"Mai";"Juin";"Juil";"Aout";"Sept";"Oct";"Nov";"Déc"};0);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))

isabelle

Aiwa a écrit :
Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance




isabelle
Le #19495701
bonjour Aiwa,

si les mois sont de vrai date :

=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;MOIS($D5);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))
sinon :
=SOMMEPROD((Feuil1!$A$4:$A$8073ÚTE(2009;EQUIV($D5;{"Janv";"Fév";"Mars";"Avril";"Mai";"Juin";"Juil";"Aout";"Sept";"Oct";"Nov";"Déc"};0);E$4))*(Feuil1!$L$4:$L$8073)*(Feuil1!$M$4:$M$8073))

isabelle

Aiwa a écrit :
Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance




Daniel.C
Le #19495651
Bonjour.
Si ce ne sont pas de vraies dates (et qu'ils sont en colonne A) :
=SOMMEPROD(('Message
2009'!$A$4:$A$100ÚTE(2009;LIGNE()-4;Feuil1!E$4))*'Message
2009'!$L$4:$M$100)
Daniel

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance


Daniel.C
Le #19495661
Bonjour.
Si ce ne sont pas de vraies dates (et qu'ils sont en colonne A) :
=SOMMEPROD(('Message
2009'!$A$4:$A$100ÚTE(2009;LIGNE()-4;Feuil1!E$4))*'Message
2009'!$L$4:$M$100)
Daniel

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance


Daniel.C
Le #19495671
Bonjour.
Si ce ne sont pas de vraies dates (et qu'ils sont en colonne A) :
=SOMMEPROD(('Message
2009'!$A$4:$A$100ÚTE(2009;LIGNE()-4;Feuil1!E$4))*'Message
2009'!$L$4:$M$100)
Daniel

Bonjour,
j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance


Daniel.C
Le #19495551
Oups il n'a pas de colonne A à prendre en considération.
Daniel

Bonjour.
Si ce ne sont pas de vraies dates (et qu'ils sont en colonne A) :
=SOMMEPROD(('Message
2009'!$A$4:$A$100ÚTE(2009;LIGNE()-4;Feuil1!E$4))*'Message
2009'!$L$4:$M$100)
Daniel

Bonjour, j'ai besoin d'aide pour faire ma formule SOMMEPROD

E4 F4 G4 H4 i4 J4 K4 .......
1 2 3 4 5 6 7 8 …..
Janv
Fév
Mars
Avril

Ex: ma cellule E5 correspond au 1 janv 2009,
J'aimerais en E5 avoir une formule SOMMEPROD qui calcule la somme selon
cette date
De mon autre onglet qui est (Message 2009) la cellule A4 à A8073 qui sont
les date et cellule L4 à L8073 et M4 à M8073 sont les chiffre


Merci à l'avance




Publicité
Poster une réponse
Anonyme