Formule zone de texte

Le
Guy72
Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Rouch
Le #16420121
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la
barre de formule ou d'une vraie zone texte (Insertione/forme/zone
texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.


Guy72
Le #16420371
Avec Icone zone de texte.
SOMMEPROD est surligné.
--
Cordialement
Guy

"Rouch"
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la barre
de formule ou d'une vraie zone texte (Insertione/forme/zone texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.






Guy72
Le #16420631
Voici l'exemple.
--
Cordialement
Guy

"Rouch"
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la barre
de formule ou d'une vraie zone texte (Insertione/forme/zone texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.






Guy72
Le #16420621
Oups !!! Voici un exemple.
http://cjoint.com/?hBsVT0GneO
--
Cordialement
Guy

"Rouch"
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la barre
de formule ou d'une vraie zone texte (Insertione/forme/zone texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.






Philippe.R
Le #16421191
Bonsoir,
Manifestement (l'aide conforte cette impression) une zone de texte, hormis
un texte librement saisi, n'accepte en référence qu'une cellule.
J'ai tenté de passer par un nom faisant référence à la formule, mais il est
refusé également.
Reste à saisir la formule dans une cellule, éventuellement masquée et à y
faire référence dans ladite zone de texte.
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Guy72" news:u8S2$
Oups !!! Voici un exemple.
http://cjoint.com/?hBsVT0GneO
--
Cordialement
Guy

"Rouch"
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la barre
de formule ou d'une vraie zone texte (Insertione/forme/zone texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.










Modeste
Le #16421311
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Oups !!! Voici un exemple.
http://cjoint.com/?hBsVT0GneO



il faut mettre une adresse
ex : = $G$13
(150)
--
--
@+
;o)))
Guy72
Le #16421501
D'accord merci Philippe
--
Cordialement
Guy

"Philippe.R" u3U$
Bonsoir,
Manifestement (l'aide conforte cette impression) une zone de texte, hormis
un texte librement saisi, n'accepte en référence qu'une cellule.
J'ai tenté de passer par un nom faisant référence à la formule, mais il
est refusé également.
Reste à saisir la formule dans une cellule, éventuellement masquée et à y
faire référence dans ladite zone de texte.
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Guy72" news:u8S2$
Oups !!! Voici un exemple.
http://cjoint.com/?hBsVT0GneO
--
Cordialement
Guy

"Rouch"
Bonjur,

Peux tu préciser ce que tu entends par Zone texte? S'agit'il de la barre
de formule ou d'une vraie zone texte (Insertione/forme/zone texte).

Si il s'agit d'une vraie zone texte, il n'y a aucune raison qu'il te
refuse la formule.

@+


Bonjour,
Dans une zone de texte, je peux mettre la formule =$AG$18.
Mais je ne peux pas mettre la formule.
=SOMMEPROD((Janvier!$E$3:$E$70="Alimentation")*Janvier!$F$3:$F$70)
Normal ?
Merci de votre aide.













Publicité
Poster une réponse
Anonyme