FORMULES AFFICHEES SANS CALCUL ???

Le
Vincent CHRISTOL
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #22100391
Bonjour,

2 choses à vérifier :

A ) Est-ce que ta cellule est au format Texte ?
si oui, applique-lui un format standard

B ) Barre des menus / outils / options / onglet affichage /
décoche l'option : "Formules" si cochée.





"Vincent CHRISTOL" discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent
az
Le #22100381
slt,
essaie de faire CTRL+" (le " se trouve sur la touche 3 en haut à gauche du
clavier)
a+
bob
"Vincent CHRISTOL" groupe de discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent

Jacquouille
Le #22100671
Bonjour
A toutes fins utiles, vérifier la présence (ou non) d'une apostrophe devant
le signe égal de la formule.
Cette apostrophe oblige Excel à lire en texte et non à appliquer la formule.
( c'est ceci--> '=somme(a1:a10) ). Cette apostrophe n'est pas visible dans
la cellule.
A tester avec (estnum(a1) ou esttexte(a1)
Bonne chance

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Vincent CHRISTOL" news: C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent

Vincent CHRISTOL
Le #22100821
Le 11/05/10 12:21, dans , « michdenis »

Bonjour,

2 choses à vérifier :

A ) Est-ce que ta cellule est au format Texte ?
si oui, applique-lui un format standard

B ) Barre des menus / outils / options / onglet affichage /
décoche l'option : "Formules" si cochée.





"Vincent CHRISTOL" groupe de
discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent



Merci de ces réponses, mais j'ai déjà essayé
A) de mettre l'ensemble des cellules du fichier au format standard
B) de cocher et décocher l'affichage des formules...
Rien à faire
Vincent
Vincent CHRISTOL
Le #22100811
Le 11/05/10 12:26, dans , « az »

slt,
essaie de faire CTRL+" (le " se trouve sur la touche 3 en haut à gauche du
clavier)
a+
bob
"Vincent CHRISTOL" groupe de discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent





Merci,
C'est à dire : calculer maintenant je ne m'abuse ??
là aussi, rien à faire
Vincent
Vincent CHRISTOL
Le #22100941
Le 11/05/10 13:41, dans #,
« Jacquouille »
Bonjour
A toutes fins utiles, vérifier la présence (ou non) d'une apostrophe devant
le signe égal de la formule.
Cette apostrophe oblige Excel à lire en texte et non à appliquer la formule.
( c'est ceci--> '=somme(a1:a10) ). Cette apostrophe n'est pas visible dans
la cellule.
A tester avec (estnum(a1) ou esttexte(a1)
Bonne chance


Merci,
Évidemment il n'y a pas de guillemet simple devant la formule, c'aurait été
trop simple ;-)
Ceci dit, les formules estnum ou esttexte marchent et me renvoient vrai ou
faux selon les cas
De plus en plus bizarre...
Vincent
michdenis
Le #22100931
Publie ton classeur en utilisant le site Cijoint.fr
en prenant soin de faire disparaître tout ce qui n'est pas
utile. Et renvoie-nous l'adresse obtenue ici.



"Vincent CHRISTOL" discussion : C80F12B9.363B5%
Le 11/05/10 12:21, dans , « michdenis »

Bonjour,

2 choses à vérifier :

A ) Est-ce que ta cellule est au format Texte ?
si oui, applique-lui un format standard

B ) Barre des menus / outils / options / onglet affichage /
décoche l'option : "Formules" si cochée.





"Vincent CHRISTOL" groupe de
discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent



Merci de ces réponses, mais j'ai déjà essayé
A) de mettre l'ensemble des cellules du fichier au format standard
B) de cocher et décocher l'affichage des formules...
Rien à faire
Vincent
Vincent CHRISTOL
Le #22101131
Le 11/05/10 14:02, dans , « michdenis »

Publie ton classeur en utilisant le site Cijoint.fr
en prenant soin de faire disparaître tout ce qui n'est pas
utile. Et renvoie-nous l'adresse obtenue ici.



"Vincent CHRISTOL" groupe de
discussion : C80F12B9.363B5%
Le 11/05/10 12:21, dans , « michdenis »

Bonjour,

2 choses à vérifier :

A ) Est-ce que ta cellule est au format Texte ?
si oui, applique-lui un format standard

B ) Barre des menus / outils / options / onglet affichage /
décoche l'option : "Formules" si cochée.





"Vincent CHRISTOL" groupe de
discussion : C80EF9E2.3639E%
Bonjour à tous (et à toutes)

Une bizarrerie dont je ne trouve pas la solution...
J'ai un simple tableau sous excel, qui a fait des allers et retours entre
plusieurs personnes, et dans lequel je ne peux rien calculer.
Je m'explique :

Une formule toute simple =SOMME(A1:A25) ne retourne rien d'autre que
=SOMME(A1:A25)

Aucune protection du classeur,
Les préférences sur calcul automatique,
Etc. etc.

Merci de vos lumières
Vincent



Merci de ces réponses, mais j'ai déjà essayé
A) de mettre l'ensemble des cellules du fichier au format standard
B) de cocher et décocher l'affichage des formules...
Rien à faire
Vincent



C'est fait à l'instant
http://www.cijoint.fr/cjlink.php?file=cj201005/cijB5IZB8r.xls
michdenis
Le #22101251
Et ta formule est : Nom de la feuille et l'adresse de la cellule
Vincent CHRISTOL
Le #22101371
Le 11/05/10 14:46, dans #, « michdenis »



Et ta formule est : Nom de la feuille et l'adresse de la cellule




Je sais pas ce que j'ai fais...
Mais tout est rentré dans l'ordre.
(encore une bizarrerie)
Merci de ton aide (et mes excuses pour le dérangement)
Vincent
Publicité
Poster une réponse
Anonyme