[free] Speedtouch 716v5 WL sur ligne dégroupée partielle

Le
Tr
Bonjour à tous,

je suis dégroupé partiel sur un dslam compatible adsl2+ (arb69).

j'ai un modem speedtouch 716v5WL, docs ici:
<http://www.thomsonbroadbandpartner.com/dsl-modems-gateways/products/product-detail.php?idG>

j'utilise le document suivant pour essayer de paramétrer ce modem pour
au moins et dans un premier temps avoir l'accès au web!
<http://www.thomsonbroadbandpartner.com/getfile.php?idA70>

le modem synchronise bien (j'ai les infos de ma ligne en up et down
etc)

avec la faq free, je considère que les paramètres qui vont bien sont:
Protocole : RFC 1483-2684 Bridged/routed IP over ATM
VC MUX (VPI/VCI) : 8/36

Dans la doc du modem, j'utilise donc le paramétrage relatif à Routed
IPoA (chapitre 9)
Avant tout, je nettoie les connexions par défaut (page 8 du document).

Et avec tout ça lorsque je fais faire un test de connectivité par le
modem, il me répond:
No ATM actvité detected etc.

si je passe le modem en mode Bridged Ethernet, j'ai une activité
détectée, tout va presque bien sauf que je ne 'arrive pas à
m'authentifier (sans util et pass ou avec mon util et pass demandé par
free dans le cas d'une ligne non dégroupée)

Voilà, est-ce que je fais des erreurs (surement sinon ça marcherait),
où?

Merci d'avance si quelques uns peuvent m'aider à paramétrer ce modem.

--
Nul n'est infaillible! (Vécu)
tranquille.xav@gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GuiGui
Le #20086591
a écrit :
Bonjour à tous,

je suis dégroupé partiel sur un dslam compatible adsl2+ (arb69).

j'ai un modem speedtouch 716v5WL, docs ici:


j'utilise le document suivant pour essayer de paramétrer ce modem pour
au moins et dans un premier temps avoir l'accès au web!

le modem synchronise bien (j'ai les infos de ma ligne en up et down etc)

avec la faq free, je considère que les paramètres qui vont bien sont:
Protocole : RFC 1483-2684 Bridged/routed IP over ATM
VC MUX (VPI/VCI) : 8/36

Dans la doc du modem, j'utilise donc le paramétrage relatif à Routed
IPoA (chapitre 9)
Avant tout, je nettoie les connexions par défaut (page 8 du document).

Et avec tout ça lorsque je fais faire un test de connectivité par le
modem, il me répond:
No ATM actvité detected etc.

si je passe le modem en mode Bridged Ethernet, j'ai une activité
détectée, tout va presque bien sauf que je ne 'arrive pas à
m'authentifier (sans util et pass ou avec mon util et pass demandé par
free dans le cas d'une ligne non dégroupée)...

Voilà, est-ce que je fais des erreurs (surement sinon ça marcherait), où?

Merci d'avance si quelques uns peuvent m'aider à paramétrer ce modem.




Essaye de faire une reconfiguration usine puis de suivre le 7.1.1 de la doc.

- création d'une interface atm vcmux
- création du lien ppp (avec le bon compte free)

après le "interface list" doit te montrer atm & ppp connectés ce qui
sera un bon point de départ
Tr
Le #20086981
*Ecrit* *par* *GuiGui*:
a écrit :
Bonjour à tous,

je suis dégroupé partiel sur un dslam compatible adsl2+ (arb69).

j'ai un modem speedtouch 716v5WL, docs ici:


j'utilise le document suivant pour essayer de paramétrer ce modem
pour au moins et dans un premier temps avoir l'accès au web!

le modem synchronise bien (j'ai les infos de ma ligne en up et down
etc)

avec la faq free, je considère que les paramètres qui vont bien
sont:
Protocole : RFC 1483-2684 Bridged/routed IP over ATM
VC MUX (VPI/VCI) : 8/36

Dans la doc du modem, j'utilise donc le paramétrage relatif à
Routed IPoA (chapitre 9)
Avant tout, je nettoie les connexions par défaut (page 8 du
document).

Et avec tout ça lorsque je fais faire un test de connectivité par
le modem, il me répond:
No ATM actvité detected etc.

si je passe le modem en mode Bridged Ethernet, j'ai une activité
détectée, tout va presque bien sauf que je ne 'arrive pas à
m'authentifier (sans util et pass ou avec mon util et pass demandé
par free dans le cas d'une ligne non dégroupée)...

Voilà, est-ce que je fais des erreurs (surement sinon ça
marcherait), où?

Merci d'avance si quelques uns peuvent m'aider à paramétrer ce
modem.






Essaye de faire une reconfiguration usine puis de suivre le 7.1.1 de
la doc.



- création d'une interface atm vcmux
- création du lien ppp (avec le bon compte free)



bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.
je mettrai une doc à dispo bientôt...

merci quand-même.

--
Et alors? Ya pas de honte à demander. La honte, c'est quand on sait et
qu'on ne répond pas. (Etat d'esprit)

GuiGui
Le #20093951
a écrit :


bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.



Ha ? Sur mon cisco je mets bien du ppp sur atm en vcmux pourtant.

je mettrai une doc à dispo bientôt...



Oui, bien ;-)


merci quand-même.




Merci aussi pour la future doc
Pascal Hambourg
Le #20094001
Salut,

GuiGui a écrit :
a écrit :

bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.



Ha ? Sur mon cisco je mets bien du ppp sur atm en vcmux pourtant.



Sur une ligne Free dégroupée ? Je ne crois pas, non.
GuiGui
Le #20093991
Pascal Hambourg a écrit :
Salut,

GuiGui a écrit :
a écrit :

bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.


Ha ? Sur mon cisco je mets bien du ppp sur atm en vcmux pourtant.



Sur une ligne Free dégroupée ? Je ne crois pas, non.



Heu, non, IPADSL.
Tr
Le #20094331
*Ecrit* *par* *GuiGui*:
a écrit :




bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.





Ha ? Sur mon cisco je mets bien du ppp sur atm en vcmux pourtant.



d'après ce que j'ai compris, il ne faut pas créer une interface ppp (ça
marche d'ailleurs).
Par contre et contrairement au peu de doc que j'ai pu trouver, la diode
ppp du spedtouch s'allume lorsque la connexion est correctement
paramétrée!
c'est trompeur car pendant un moment j'ai bien cru que je me gourrais
:-)

je mettrai une doc à dispo bientôt...





Oui, bien ;-)




merci quand-même.






Merci aussi pour la future doc



oui, il me faut un peu de temps pour refaire tout en prenant plus de
notes.

--
Fait de ta vie ce que tu estimes le mieux. (Conclusion)

Tr
Le #20971411
*Ecrit* *par* **:
*Ecrit* *par* *GuiGui*:
a écrit :






bon, j'y suis arrivé finalement il y a deux jours :-)
pas de ppp en ip over atm.







Ha ? Sur mon cisco je mets bien du ppp sur atm en vcmux pourtant.





d'après ce que j'ai compris, il ne faut pas créer une interface ppp
(ça marche d'ailleurs).
Par contre et contrairement au peu de doc que j'ai pu trouver, la
diode ppp du spedtouch s'allume lorsque la connexion est correctement
paramétrée!
c'est trompeur car pendant un moment j'ai bien cru que je me gourrais
:-)



je mettrai une doc à dispo bientôt...







Oui, bien ;-)






merci quand-même.








Merci aussi pour la future doc





oui, il me faut un peu de temps pour refaire tout en prenant plus de
notes.



Salut par ici,
j'avais un peu zappé, mais j'ai fait une sorte de doc à propos du
speedtouch et de l'accès à internet, téléphonie via sip etc.
Elle consiste en gros à récupérer un fichier ini de config et à
l'installer dans le modem (je n'ai pas eu le temps de faire mieux, mais
ça répondra au moins à ceux qui sont coincés avec leur fb en panne et
qui ont le même modem)

c'est par ici:
http://www.tranquille-informatique.fr/informatique/speedtouch/

--
Chacun son tour. (Etat d'esprit)

Publicité
Poster une réponse
Anonyme