FreeBSD et Asymptote 1.56

Le
News
Bonjour,

J'étais un fervent utilisateur de Asymptote dans sa version 1.43 sous
freeBSD 6.3, je suis passé en 1.44 et ça marche.

En revanche, sous FB 7.0 la 1.44 ne compile plus du moins le port.

Comment on fait dans ces cas là ?

Merci de vos lumières

Micercle
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Lamaizière
Le #18086271
News:

Bonjour,



'soir,

J'étais un fervent utilisateur de Asymptote dans sa version 1.43 sous
freeBSD 6.3, je suis passé en 1.44 et ça marche.

En revanche, sous FB 7.0 la 1.44 ne compile plus du moins le port.

Comment on fait dans ces cas là ?



J'avais fait un petit topo sans prétention (en passant si vous voyez des
améliorations à apporter)
http://www.diablotins.org/index.php/Ports%2C_dépanner

Merci de vos lumières



Sans en dire plus c'est difficile : qu'est ce qui ne compile pas
exactement ? Quelle est l'erreur ? Ça peut être tout et n'importe
quoi...
News
Le #18124611
Patrick Lamaizière wrote:
News:

Bonjour,



'soir,

J'étais un fervent utilisateur de Asymptote dans sa version 1.43 sou s
freeBSD 6.3, je suis passé en 1.44 et ça marche.

En revanche, sous FB 7.0 la 1.44 ne compile plus du moins le port.

Comment on fait dans ces cas là ?



J'avais fait un petit topo sans prétention (en passant si vous voyez des
améliorations à apporter)
http://www.diablotins.org/index.php/Ports%2C_dépanner

Merci de vos lumières



Sans en dire plus c'est difficile : qu'est ce qui ne compile pas
exactement ? Quelle est l'erreur ? Ça peut être tout et n'importe
quoi...



Bonjour,

Oui évidemment...

Ben si je compile le port asymptote-1.44 sous FreeBSD 7.0 amd64, j'obtien s :

./asy -dir base -config "" -render=0 -l > asy.list
Segmentation fault (core dumped)
gmake: *** [asy-keywords.el] Error 139
*** Error code 2


Sous FreeBSD 6.3 i386, pas de pbs.

Voila, voila
Publicité
Poster une réponse
Anonyme