[FreeBSD] Installation de Cups

Le
JKB
Bonjour a tous,

J'ai installe sur un vieux portable un FB 10.0. J'essaie d'installer
cups pour relayer mes impressions vers un serveur NetBSD. Lorsque
j'essaie d'utiliser pkg pour cela, le bougre me lance :

root@pythagore:~ # pkg install cups-base
Updating repository catalogue
FreeBSD repository is up-to-date
All repositories are up-to-date
Checking integrity done (1 conflicting)
pkg: cannot resolve conflict between remote mDNSResponder(want install),
remote avahi-libdns(want install), please resolve it manually
pkg: SAT: conflicting request, cannot solve
pkg: cannot solve job using SAT solver
Checking integrity done (0 conflicting)
The most recent version of packages are already installed
root@pythagore:~ #

Tres bien. Sauf que je n'ai rien trouve pour resoudre ce probleme et
que mon ami google ne m'a pas vraiment aide sur ce coup-la.

Une idee ?

Cordialement,

JKB (qui n'a toujours pas reussi a configurer le clavier de sa VT100
pour avoir des accents et qui en est desole)

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ST
Le #26300926
On 2014-08-09, JKB
Bonjour a tous,

J'ai installe sur un vieux portable un FB 10.0. J'essaie d'installer
cups pour relayer mes impressions vers un serveur NetBSD. Lorsque
j'essaie d'utiliser pkg pour cela, le bougre me lance :

:~ # pkg install cups-base
Updating repository catalogue
FreeBSD repository is up-to-date
All repositories are up-to-date
Checking integrity... done (1 conflicting)
pkg: cannot resolve conflict between remote mDNSResponder(want install),
remote avahi-libdns(want install), please resolve it manually
pkg: SAT: conflicting request, cannot solve
pkg: cannot solve job using SAT solver
Checking integrity... done (0 conflicting)
The most recent version of packages are already installed
:~ #

Tres bien. Sauf que je n'ai rien trouve pour resoudre ce probleme et
que mon ami google ne m'a pas vraiment aide sur ce coup-la.

Une idee ?



Pourquoi ne pas désinstaller mDNSResponder ?


--
Personne ne vit au crochet de la société.
C'est la société qui vit à notre crochet.
Publicité
Poster une réponse
Anonyme