Galeries photo avec iWeb inconsultables

Le
JLB21
Jusqu'à présent, j'utilisais avec satisfaction le logiciel "Galerie"
pour créer mes galeries photos. Les dossiers obtenus étaient ensuite
uploadés sur mon espace Web Free à l'aide de Transmit. Enfin, j'y
ajoutais un mot de passe pour que seuls les interlocuteurs informés de
ce mot de passe puissent consulter une galerie déterminée.
En allant ensuite sur cet espace avec un navigateur, en cliquant sur un
dossier, et après renseignement des identifiant et mot de passe
correspondants, la galerie pouvait être consultée.
J'ai créé récemment une galerie avec iWeb'8. L'avantage de ce logiciel
pour cette application, est qu'il offre la possibilité d'un très beau
diaporama après ouverture de la galerie dans un navigateur. Du moins
lorsque ceci se passe sur le bureau du Mac.
En effet, après upload sur mon espace Free toujours avec Transmit, le
fait de cliquer sur le dossier dans la fenêtre du navigateur renvoie
une page "Erreur 404 - Document introuvable"
Pourtant j'ai bien utilisé la commande d'iWeb "Publier dans un dossier"
qui est recommandée dans l'aide, lorsqu'on publie sur un site autre que
.mac…
Quelqu'un a-t-il rencontré ce problème ? Que faire pour rendre la
galerie consultable ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michael
Le #3100491
Quelqu'un a-t-il rencontré ce problème ? Que faire pour rendre la
galerie consultable ?


A tout hasard, as-tu des noms de fichiers avec des accents ou avec des
espaces ?

JLB21
Le #3100211
On 2008-01-03 20:12:49 +0100, Michael
Quelqu'un a-t-il rencontré ce problème ? Que faire pour rendre la
galerie consultable ?


A tout hasard, as-tu des noms de fichiers avec des accents ou avec des
espaces ?


A priori non, ce sont des photos avec leur numérotation d'origine, je
n'ai porté aucun commentaire pour mes essais, et le nom du dossier ne
comporte ni espace ni accentuation…


JLB21
Le #3100011
On 2008-01-05 10:28:04 +0100, JLB21
On 2008-01-03 20:12:49 +0100, Michael
Quelqu'un a-t-il rencontré ce problème ? Que faire pour rendre la
galerie consultable ?


A tout hasard, as-tu des noms de fichiers avec des accents ou avec des
espaces ?


A priori non, ce sont des photos avec leur numérotation d'origine, je
n'ai porté aucun commentaire pour mes essais, et le nom du dossier ne
comporte ni espace ni accentuation…


Je viens de trouver la cause de mon problème que j'avais en fait déjà
rencontré : après comparaison exhaustive du dossier original (sur le
bureau) et du dossier uploadé par Transmit, j'ai constaté que ce
dernier était incomplet.
J'ai refait l'upload avec Cyberduck et cette fois, le dossier de la
galerie créée par iWeb s'est ouvert sans difficulté dans mon navigateur.
En conclusion, et je le répète, Transmit n'est pas toujours fiable pour
l'upload de certains dossiers… Ou peut-être y-a-t-il un réglage
particulier à effectuer ?



Publicité
Poster une réponse
Anonyme