Gestion des transitions de photos

Le
Filip Supera
Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/
J'aimerais savoir si le fondu enchaîné fonctionne bien.

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !

ps : les photos utilisées sont empruntées à Tom Cussinet
(http://www.tomcuss.fr/)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Max Reymond
Le #11063961
Filip Supera a écrit :
Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/
J'aimerais savoir si le fondu enchaîné fonctionne bien.

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !

ps : les photos utilisées sont empruntées à Tom Cussinet
(http://www.tomcuss.fr/)



OK sous Konqueror/Linux kubuntu mais pas de fondu

--
Jean-Max Reymond
Eruption de l'Etna: http://jmreymond.free.fr/Etna2002
Francois Jouve
Le #11063941
Filip Supera wrote:
Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/
J'aimerais savoir si le fondu enchaîné fonctionne bien.

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !



Ca marche avec firefox 2 sous linux, mais pas avec konqueror
(le fondu ne se fait pas, le reste fonctionne).

--
F.J.
Stéphan Peccini
Le #11063931
Sur fr.rec.photo, Filip Supera s'est exprimé ainsi :

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !



Sous Linux Firefox 2.0 pas de problème ; konqueror 3.5.6 les transitions ne
se font pas sous forme de fondu mais de transitions nettes. Sous Lynx ou
w3m les transitions ne se font pas :-)

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Guy Gruais
Le #11063921
Bonjour,

Vous allez être infiniment heureux de savoir que *Filip Supera* vient
d'écrire :


Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/



IE 7 Ok
Firefox 2.0.03 Ok
IE 5 Ok
Opera 8.54 Pas de fondu enchaîné

--
Yannick P.
Le #11063911
Filip Supera a écrit :

Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/
J'aimerais savoir si le fondu enchaîné fonctionne bien.

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !

ps : les photos utilisées sont empruntées à Tom Cussinet
(http://www.tomcuss.fr/)



J'ai bien le fondu (une horreur qui fait travailler le processeur à 100%
pendant plusieurs secondes) avec Epiphany 2.18.1
Marc Valette
Le #11063901
Yannick P. a écrit :

J'ai bien le fondu (une horreur qui fait travailler le processeur à 100%
pendant plusieurs secondes) avec Epiphany 2.18.1



c'est son job au processeur de bosser !
Yannick P.
Le #11063891
Marc Valette wrote:

Yannick P. a écrit :

J'ai bien le fondu (une horreur qui fait travailler le processeur à 100%
pendant plusieurs secondes) avec Epiphany 2.18.1



c'est son job au processeur de bosser !



Et si tu as un processeur très peu puissant, tu veux éviter qu'il chauffe
trop ou il a autre chose de plus important à calculer qu'un effet
totalement inutile en plus d'être gênant ?
Marc Valette
Le #11063881
Yannick P. a écrit :
Et si tu as un processeur très peu puissant, tu veux éviter qu'il chauffe
trop ou il a autre chose de plus important à calculer qu'un effet
totalement inutile en plus d'être gênant ?



tu peux aussi aller te promener si tu ne veux pas user ton processeur :-)
daniel patin
Le #11063871
Filip Supera wrote:
Bonjour,

J'ai besoin de volontaires pour tester la page suivante :
http://www.libre-essai.net/TomCuss/
J'aimerais savoir si le fondu enchaîné fonctionne bien.

A priori, ça marche sous FireFox 2, IE 6 et Opera 9 sous Windows. J'ai
besoin de tests sous d'autres navigateurs et systèmes en particulier
Safari sous Mac OS et Konqueror sous Linux. Merci de votre aide !

ps : les photos utilisées sont empruntées à Tom Cussinet
(http://www.tomcuss.fr/)



nickel pour moi (safari)

--
daniel.patin (et non pas marcel.dugenou)
http://leinad-fr.net le blog
http://www.daniel-patin.net sur mon mac
http://daniel.patin.adsl.free.fr/ quelques photos
Filip Supera
Le #11063861
Jean-Max Reymond a écrit :
OK sous Konqueror/Linux kubuntu mais pas de fondu




J'ai une Ubuntu au boulot. Je regarderai ça.

Francois Jouve a écrit :
> Ca marche avec firefox 2 sous linux, mais pas avec konqueror
> (le fondu ne se fait pas, le reste fonctionne).

Tu as quelle distribution de Linux ?

Stéphan Peccini a écrit :
> Sous Linux Firefox 2.0 pas de problème ; konqueror 3.5.6 les
> transitions ne
> se font pas sous forme de fondu mais de transitions nettes.

Comme pour Jean-Max donc.

> Sous Lynx
> ou w3m les transitions ne se font pas :-)

:-)

Guy Gruais a écrit :
> IE 7 Ok
> Firefox 2.0.03 Ok
> IE 5 Ok
> Opera 8.54 Pas de fondu enchaîné

Je suppose que la gestion de l'opacité a été introduite sous la version
9. Voir avec la modif indiquée plus bas, on ne sait jamais...

Yannick P. a écrit :
> J'ai bien le fondu (une horreur qui fait travailler le processeur à
> 100% pendant plusieurs secondes) avec Epiphany 2.18.1
>

Bon, j'ai prévu que le fondu soit une option qui ne sera pas active par
défaut :-)

Merci à tous pour ces précieuses infos ! Il reste manifestement du
boulot. J'aimerais bien au moins couvrir Konqueror.

Je teste en remplaçant

if(Im.filters){
Im.filters.alpha.opacity=v;
}else{
Im.style.setProperty("-moz-opacity", v/100, "");
Im.style.setProperty("-khtml-opacity", v/100, "");
Im.style.setProperty("opacity", v/100, "");
}

par
Im.style.opacity = v/100;
Im.style.MozOpacity = v/100;
Im.style.KhtmlOpacity = v/100;
Im.style.filter = "alpha(opacity=" + v + ")";

Est-ce que ça change quelquechose ? Sous Windows, ça marche sous IE6, FF
2 et Opera 9.

Merci encore à tous !
Publicité
Poster une réponse
Anonyme