Gestionnaire de paquets Synaptic

Le
Alex PADOLY
--=_61085b4ced6bfc57f1f6205ef0d69cd3
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset=UTF-8



Bonjour à tous,

Depuis quelques temps, mon gestionnaire ne peut
télécharger entièrement les paquets d' une application

, il indique
l'information suivante: "Certains paquets ne peuvent pas être
téléchargés depuis le serveur,

voulez-vous continuez" Qu'en
pensez-vous?

Merci beaucoup.

Alex PADOLY

--=_61085b4ced6bfc57f1f6205ef0d69cd3
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset=UTF-8

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN">
<html><body>
<p>Bonjour &agrave; tous,</p>
<p>&nbsp;</p>
<p>Depuis quelques temps, mon gestionnaire ne peut t&eacute;l&eacute;charge=
r enti&egrave;rement les paquets d' une application</p>
<p>, il indique l'information suivante: "Certains paquets ne peuvent pas &e=
circ;tre t&eacute;l&eacute;charg&eacute;s depuis le serveur,</p>
<p>voulez-vous continuez" Qu'en pensez-vous?</p>
<p>Merci beaucoup.</p>
<p>Alex PADOLY</p>
<div>&nbsp;</div>
</body></html>

--=_61085b4ced6bfc57f1f6205ef0d69cd3--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Degenetais
Le #26403835
bonjour,
ton dernier apt-get update est-il récent?
______________
Éric Dégenètais
Henix
http://www.henix.com
http://www.squashtest.org

Le 8 juillet 2016 à 14:18, Alex PADOLY
Bonjour à tous,

Depuis quelques temps, mon gestionnaire ne peut télécharger ent ièrement les
paquets d' une application
, il indique l'information suivante: "Certains paquets ne peuvent pas à ªtre
téléchargés depuis le serveur,
voulez-vous continuez" Qu'en pensez-vous?
Merci beaucoup.
Alex PADOLY
Bernard Schoenacker
Le #26403837
--MP_/H6EJRcPD7dkaI95_LRmOLRW
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Content-Disposition: inline
Le Fri, 08 Jul 2016 12:18:19 +0000,
Alex PADOLY
Bonjour à tous,
Depuis quelques temps, mon gestionnaire ne peut
télécharger entièrement les paquets d' une application
, il indique
l'information suivante: "Certains paquets ne peuvent pas être
téléchargés depuis le serveur,
voulez-vous continuez" Qu'en
pensez-vous?
Merci beaucoup.
Alex PADOLY


bonjour,
serait il possible d'essayer de lancer (?) :
sudo apt-get update --fix-missing
ensuite quel est ton sources.list ?
(à comparer avec la piéce jointe)
slt
bernard
--MP_/H6EJRcPD7dkaI95_LRmOLRW
Content-Type: application/octet-stream; name=sources.list
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=sources.list
IyBkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIHRlc3RpbmcgbWFp
biBub24tZnJlZSBjb250cmliCgpkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9k
ZWJpYW4vIGplc3NpZSBtYWluIG5vbi1mcmVlIGNvbnRyaWIKZGViLXNyYyBodHRwOi8vaHR0cHJl
ZGlyLmRlYmlhbi5vcmcvZGViaWFuLyBqZXNzaWUgbWFpbiBub24tZnJlZSBjb250cmliCgpkZWIg
ICAgIGh0dHA6Ly9zZWN1cml0eS5kZWJpYW4ub3JnLyBqZXNzaWUvdXBkYXRlcyBtYWluIGNvbnRy
aWIgbm9uLWZyZWUKZGViLXNyYyBodHRwOi8vc2VjdXJpdHkuZGViaWFuLm9yZy8gamVzc2llL3Vw
ZGF0ZXMgbWFpbiBjb250cmliIG5vbi1mcmVlCgojIGplc3NpZS11cGRhdGVzLCBwcmV2aW91c2x5
IGtub3duIGFzICd2b2xhdGlsZScKZGViICAgICBodHRwOi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcv
ZGViaWFuLyBqZXNzaWUtdXBkYXRlcyBtYWluIGNvbnRyaWIgbm9uLWZyZWUKZGViLXNyYyBodHRw
Oi8vaHR0cHJlZGlyLmRlYmlhbi5vcmcvZGViaWFuLyBqZXNzaWUtdXBkYXRlcyBtYWluIGNvbnRy
aWIgbm9uLWZyZWUKCiMgamVzc2llLWJhY2twb3J0cywgcHJldmlvdXNseSBvbiBiYWNrcG9ydHMu
ZGViaWFuLm9yZwpkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIGpl
c3NpZS1iYWNrcG9ydHMgbWFpbiBjb250cmliIG5vbi1mcmVlCmRlYi1zcmMgaHR0cDovL2h0dHBy
ZWRpci5kZWJpYW4ub3JnL2RlYmlhbi8gamVzc2llLWJhY2twb3J0cyBtYWluIGNvbnRyaWIgbm9u
LWZyZWUK
--MP_/H6EJRcPD7dkaI95_LRmOLRW--
Haricophile
Le #26403903
Le Fri, 8 Jul 2016 14:43:45 +0200,
Eric Degenetais
bonjour,
ton dernier apt-get update est-il récent?

A tant faire que de répondre à la question, faire : "recharger" d ans
Synaptic qui semble être l'outil utilisé. Dans la config de synap tic il
y a "exécuter les changements dans une fenêtre de terminal" qui p ermet
de voir plus de choses, et ne pas cocher "fermer la fenêtre de
terminal..."
Les questions suivantes seraient de savoir comment sont configuré tes
dépôts et quelques petites choses du genre, et pour ça c'est plus
facile avec la ligne de commande en fin de compte.
L'interface graphique est plus intuitive et plus "simple" à utiliser,
mais plus complexe de conception puisqu'on rajoute des couches et
qu'on s'éloigne des informations brutes. Pour faire un diagnostic,
moins on a d'éléments qui interfèrent plus c'est simple, m ême si ça
demande un peu plus de connaissances du terrain.
Bref, tout ça pour dire de vérifier dans l'outil connu, Synaptic, si
tout semble être correct, et ouvrir un terminal si besoins
parce que c'est plus simple et facile pour nous à distance, mais dans
un deuxième temps sauf si tu trouve que c'est la bonne occasion de s'y
mettre ;)
--

Alex PADOLY
Le #26403906
--=_74ae2ac11af4477e345cf25f1b0f2595
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset=UTF-8

Bonjour à tous,
La commande apt-get à renvoyé les informations
suivantes à la fin du procéssus:
W: Impossible de récupérer
http://ftp.debian.org/debian/wheezy-updates/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 130.89.148.12 80]
W: Impossible de récupérer
http://ftp.debian.org/debian/wheezy-updates/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 130.89.148.12 80]
W: Impossible de récupérer
http://ftp.us.debian.org/debian/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 128.61.240.89 80]
W: Impossible de récupérer
http://ftp.us.debian.org/debian/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 128.61.240.89 80]
W: Impossible de récupérer
http://security.debian.org/wheezy/updates/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 149.20.20.19 80]
W: Impossible de récupérer
http://security.debian.org/wheezy/updates/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 149.20.20.19 80]
W: Impossible de récupérer
http://download.opensuse.org/repositories/home:/DarkPlayer:/Pipelight/Debian_7.0/./Release
W: Le téléchargement de quelques fichiers d'index a échoué, ils
ont été ignorés, ou les anciens ont été utilisés à la
place.
Concernant mon fichier source.list, voici son contenu:
deb
http://ftp.us.debian.org/debian main contrib non-free
deb
http://ftp.debian.org/debian/wheezy-updates main contrib non-free
deb
http://security.debian.org/wheezy/updates main contrib non-free
deb
cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL
Binary 20150114-04:46]/ wheezy main
deb
http://http.us.debian.org/debian/ wheezy contrib non-free main
deb
http://download.opensuse.org/repositories/home:/DarkPlayer:/Pipelight/Debian_7.0/
./
# deb http://download.jitsi.org/deb unstable/
Merci pour vos
réponses.
Le 2016-07-08 13:05, Bernard Schoenacker a écrit :
Le

Fri, 08 Jul 2016 12:18:19 +0000,
Alex PADOLY

Bonjour à tous, Depuis


quelques temps, mon gestionnaire ne peut télécharger entièrement les
paquets d' une application , il indique l'information suivante:
"Certains paquets ne peuvent pas être téléchargés depuis le serveur,
voulez-vous continuez" Qu'en pensez-vous? Merci beaucoup. Alex PADOLY
bonjour,
serait il possible d'essayer de lancer (?) :
sudo

apt-get update --fix-missing
ensuite quel est ton sources.list ?

(à comparer avec la piéce jointe)
slt
bernard


--=_74ae2ac11af4477e345cf25f1b0f2595
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset=UTF-8
<html><body>
<p>Bonjour &agrave; tous, </p>
<p>&nbsp;</p>
<p>La commande apt-get &agrave; renvoy&eacute; les informations suivantes & agrave; la fin du proc&eacute;ssus:</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Le 2016-07-08 13:05, Bernard Schoenacker a &eacute;crit&nbsp;:</p>
<blockquote type="cite" style="padding-left:5px; border-left:#1010ff 2p x solid; margin-left:5px; width:100%"><!-- html ignored --><!-- head ignore d --><!-- meta ignored -->
<pre>Le Fri, 08 Jul 2016 12:18:19 +0000,
Alex PADOLY &lt; <blockquote type="cite" style="padding-left:5px; border-left:#1010ff 2p x solid; margin-left:5px; width:100%">Bonjour &agrave; tous, Depuis quelque s temps, mon gestionnaire ne peut t&eacute;l&eacute;charger enti&egrave;rem ent les paquets d' une application , il indique l'information suivante: "Ce rtains paquets ne peuvent pas &ecirc;tre t&eacute;l&eacute;charg&eacute;s d epuis le serveur, voulez-vous continuez" Qu'en pensez-vous? Merci beaucoup . Alex PADOLY
<pre>bonjour,
serait il possible d'essayer de lancer (?) :
sudo apt-get update --fix-missing
ensuite quel est ton sources.list ?
(&agrave; comparer avec la pi&eacute;ce jointe)
slt
bernard
</pre>

<p>&nbsp;</p>
<div>&nbsp;</div>
</body></html>
--=_74ae2ac11af4477e345cf25f1b0f2595--
Bernard Schoenacker
Le #26403929
--MP_/YxMcga9e=p5EYA3a3o.DBaY
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Content-Disposition: inline
Le Sat, 09 Jul 2016 02:42:15 +0000,
Alex PADOLY
Bonjour à tous,
La commande apt-get à renvoyé les informations
suivantes à la fin du procéssus:
W: Impossible de récupérer
http://ftp.debian.org/debian/wheezy-updates/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 130.89.148.12 80]
W: Impossible de récupérer
http://ftp.debian.org/debian/wheezy-updates/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 130.89.148.12 80]
W: Impossible de récupérer
http://ftp.us.debian.org/debian/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 128.61.240.89 80]
W: Impossible de récupérer
http://ftp.us.debian.org/debian/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 128.61.240.89 80]
W: Impossible de récupérer
http://security.debian.org/wheezy/updates/dists/main/contrib/binary-i386/Packages
404 Not Found [IP : 149.20.20.19 80]
W: Impossible de récupérer
http://security.debian.org/wheezy/updates/dists/main/non-free/binary-i386/Packages
404 Not Found [IP : 149.20.20.19 80]
W: Impossible de récupérer
http://download.opensuse.org/repositories/home:/DarkPlayer:/Pipelight/Debian_7.0/./Release
W: Le téléchargement de quelques fichiers d'index a échoué, ils
ont été ignorés, ou les anciens ont été utilisés à la
place.
Concernant mon fichier source.list, voici son contenu:
deb
http://ftp.us.debian.org/debian main contrib non-free
deb
http://ftp.debian.org/debian/wheezy-updates main contrib non-free
deb
http://security.debian.org/wheezy/updates main contrib non-free
deb
cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386
LIVE/INSTALL Binary 20150114-04:46]/ wheezy main
deb
http://http.us.debian.org/debian/ wheezy contrib non-free main
deb
http://download.opensuse.org/repositories/home:/DarkPlayer:/Pipelight/Debian_7.0/
./
# deb http://download.jitsi.org/deb unstable/
Merci pour vos
réponses.
Le 2016-07-08 13:05, Bernard Schoenacker a écrit :
Le

Fri, 08 Jul 2016 12:18:19 +0000,
Alex PADOLY

Bonjour à tous, Depuis



quelques temps, mon gestionnaire ne peut télécharger entièrement les
paquets d' une application , il indique l'information suivante:
"Certains paquets ne peuvent pas être téléchargés depuis le serveur,
voulez-vous continuez" Qu'en pensez-vous? Merci beaucoup. Alex PADOLY

bonjour,
serait il possible d'essayer de lancer (?) :
sudo

apt-get update --fix-missing
ensuite quel est ton sources.list ?

(à comparer avec la piéce jointe)
slt
bernard



bonjour,
ci joint le sources.list qui est à jour pour wheezy :
https://wiki.debian.org/StableUpdates
https://wiki.debian.org/DebianWheezy#Debian_Wheezy_Life_cycle
et il faut essayer de faire :
sudo apt-get update --fix-missing
slt
bernard
--MP_/YxMcga9e=p5EYA3a3o.DBaY
Content-Type: application/octet-stream; name=sources.list
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=sources.list
IyMgZGViIGNkcm9tOltEZWJpYW4gR05VL0xpbnV4IDcgX1doZWV6eV8gLSBPZmZpY2lhbCBTbmFw
c2hvdCBpMzg2IExJVkUvSU5TVEFMTCBCaW5hcnkgMjAxNTAxMTQtMDQ6NDZdLyB3aGVlenkgbWFp
bgoKICBkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIHdoZWV6eSBt
YWluIG5vbi1mcmVlIGNvbnRyaWIKIyBkZWItc3JjIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9y
Zy9kZWJpYW4vIHdoZWV6eSBtYWluIG5vbi1mcmVlIGNvbnRyaWIKCiAgZGViICAgICBodHRwOi8v
c2VjdXJpdHkuZGViaWFuLm9yZy8gd2hlZXp5L3VwZGF0ZXMgbWFpbiBjb250cmliIG5vbi1mcmVl
CiMgZGViLXNyYyBodHRwOi8vc2VjdXJpdHkuZGViaWFuLm9yZy8gd2hlZXp5L3VwZGF0ZXMgbWFp
biBjb250cmliIG5vbi1mcmVlCgojIHdoZWV6eS11cGRhdGVzLCBwcmV2aW91c2x5IGtub3duIGFz
ICd2b2xhdGlsZScKICBkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4v
IHdoZWV6eS11cGRhdGVzIG1haW4gY29udHJpYiBub24tZnJlZQojIGRlYi1zcmMgaHR0cDovL2h0
dHByZWRpci5kZWJpYW4ub3JnL2RlYmlhbi8gd2hlZXp5LXVwZGF0ZXMgbWFpbiBjb250cmliIG5v
bi1mcmVlCgojIHdoZWV6eS1iYWNrcG9ydHMsIHByZXZpb3VzbHkgb24gYmFja3BvcnRzLmRlYmlh
bi5vcmcKICBkZWIgICAgIGh0dHA6Ly9odHRwcmVkaXIuZGViaWFuLm9yZy9kZWJpYW4vIHdoZWV6
eS1iYWNrcG9ydHMgbWFpbiBjb250cmliIG5vbi1mcmVlCiMgZGViLXNyYyBodHRwOi8vaHR0cHJl
ZGlyLmRlYmlhbi5vcmcvZGViaWFuLyB3aGVlenktYmFja3BvcnRzIG1haW4gY29udHJpYiBub24t
ZnJlZQoKZGViIGh0dHA6Ly9kb3dubG9hZC5vcGVuc3VzZS5vcmcvcmVwb3NpdG9yaWVzL2hvbWU6
L0RhcmtQbGF5ZXI6L1BpcGVsaWdodC9EZWJpYW5fNy4wLyAuLwojIGRlYiBodHRwOi8vZG93bmxv
YWQuaml0c2kub3JnL2RlYiB1bnN0YWJsZS8K
--MP_/YxMcga9e=p5EYA3a3o.DBaY--
Publicité
Poster une réponse
Anonyme