Gimp et Thunderbird en anglais..;

Le
Dominique
Bonsoir,
après une mise à jour plus que hasardeuse de mon Kubuntu 8.04 il y a une
semaine, j'ai tout réinstallé aujourd'hui, toujours en 8.04 (la 8.10 n'a
jamais passé la barrière de ma carte vidéo)
Tout s'est à peu près bien déroulé.
J'ai voulu installer Thunderbird directement depuis le site de Mozilla.
Il m'est demandé la libstcd++.so.5 alors que j'ai la 6 J'ai donc fait un
apt-get install thunderbird
Tout s'est très bien passé sauf que Thunderbird est en anglais.
idem pour The Gimp.
Je viens de tester avec gthumb qui est aussi en anglais. Je suppose que
je pointe sur des dépôts qui ne sont pas bin d'chez nous
Pourriez-vous m'indiquer les bons dépôts ainsi que le fichier qui les
reçoit j'ai un gros trou de mémoire :-(
Ça y est ! Je l'ai retrouvé : c'est /etc/apt/sources.list mais les
dépôts débutent à peu près tous par fr.
Mes locales paraissent bien positionnées :
LANG=fr_FR.UTF-8
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

Je ne sais pas trop où chercher
Merci et bonne soirée,
--
Dominique
Esto quod es
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #19060481
Dominique a utilisé son clavier pour écrire :

apt-get install thunderbird
Tout s'est très bien passé sauf que Thunderbird est en anglais.



Il y a un fichier de langue à télécharger.
apt-get install thunderbird-locale-fr

--
François
Si tu ne réussis jamais rien du premier coup, n'essaie surtout pas le
saut en parachute !
Dominique
Le #19061411
François a écrit :

Il y a un fichier de langue à télécharger.
apt-get install thunderbird-locale-fr




Bonjour et merci pour la piste. En cherchant, j'ai réussi à mettre
Thunderbird en français.

Gimp résiste en revanche toujours même avec un

:~$ LANGUAGE=fr gimp
Failed to execute dbus-launch to autolaunch D-Bus session

Apparemment, cette annonce d'erreur dépendrait de ma carte vidéo qui est
une :
01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility
Radeon 9600 M10]

Y a-t-il une mise à jour des pilotes à faire ? Comme connaître la
version actuelle des pilotes ? Comment fait-on cette mise à jour ?
Là, mes connaissances Linux s'épuisent rapidement car je n'ai jamais eu
à toucher aux pilotes, quels qu'ils soient.
bonne journée,

--
Dominique
Esto quod es
yamo'
Le #19062141
Salut,

Dominique a tapoté, le 06.04.2009 06:28:
Gimp résiste en revanche toujours même avec un

:~$ LANGUAGE=fr gimp




Peut-être te manque t'il d'autres paquets, tu peux essayer (pas testé vu
que j'ai déjà le français...) :
sudo apt-get install language-pack-gnome-fr language-pack-gnome-fr-base
language-support-fr




Stéphane
--
Il faudrait renommer frt.adsl en fnif.adsl. Cela contribuerait à
centraliser les âneries.
-+- MS in: Guide du Cabaliste Usenet - Le bonnet d'âne de la Cabale -+-
jp willm
Le #19062211
Hello,

Dominique a écrit :

Gimp résiste en revanche toujours même avec un

:~$ LANGUAGE=fr gimp
Failed to execute dbus-launch to autolaunch D-Bus session



As-tu installé kde-i18n-fr ?
Sans doute, mais on peut toujours vérifier :

sudo apt-get install kde-i18n-fr



Si je fais sudo dpkg-reconfigure locales j'ai ceci :

fr_FR.UTF-8 UTF-8


Utilise apt-get ou synaptic (recherche par nom) pour tes mises à jour,
c'est plus simple.


--
jp willm
http://pagesperso-orange.fr/willms/
yamo'
Le #19063351
Salut,
yamo' a tapoté des conneries, le 06.04.2009 11:00:

Peut-être te manque t'il d'autres paquets, tu peux essayer (pas testé vu
que j'ai déjà le français...) :
sudo apt-get install language-pack-gnome-fr language-pack-gnome-fr-base
language-support-fr




Oups, j'ai mal lu Dominique n'utilise pas gnome..

Donc la commande se limite à
sudo apt-get install language-support-fr



Stéphane
--
François
Le #19067761
Dominique a présenté l'énoncé suivant :

Gimp résiste en revanche toujours même avec un



Dans Synaptic, fais une recherche de noms de fichiers sur « -fr ». Tu
trouveras peut-être quelque chose.

--
François
Quand un emmerdeur quitte la pièce, c'est comme si un ami venait d'y
rentrer.
Dominique
Le #19068771
yamo' a écrit :

Donc la commande se limite à
sudo apt-get install language-support-fr



Bonjour Stéphane et merci pour ta suggestion. Le paquet que tu
m'indiques est déjà installé.
C'est vraiment étrange car une partie de KDE est en anglais (les boites
de dialogues par exemple) et d'autres sont en français (la fenêtre de
téléchargement de Firefox. Cela dit, je n'ai pas eu de problème de
langue avec ce navigateur bien que je l'aie installé avec apt-get...)
Moi qui croyait que l'informatique était une science exacte :-)
Bonne journée pluvieuse (Orléans),
--
Dominique
Esto quod es
Dominique
Le #19068791
jp willm a écrit :


As-tu installé kde-i18n-fr ?
Sans doute, mais on peut toujours vérifier :

sudo apt-get install kde-i18n-fr



Si je fais sudo dpkg-reconfigure locales j'ai ceci :

fr_FR.UTF-8 UTF-8



Bonjour,

Le paquet que tu m'indiques n'était pas installé. Je l'ai mis.

J'ai fait la reconfiguration des locales. Un nombre impressionnant de
locales en langues anglaise ont été signalées puis up-datées en français.

J'ai désinstallé Gimp puis réinstallé. Il est toujours en anglais :-(

Les gousses d'ail peuvent-elles m'être d'un quelconque secours :-)

Plus sérieusement, lorsque je lance Gimp en ligne de commande (même avec
LANGUAGE=fr gimp), j'ai toujours ce message :
Failed to execute dbus-launch to autolaunch D-Bus session

Je suppose que mes soucis viennent de là mais je ne vois pas comment
corriger ce problème...

Merci pour votre aide,

--
Dominique
Esto quod es
Erwan David
Le #19068841
Dominique

Plus sérieusement, lorsque je lance Gimp en ligne de commande (même
avec LANGUAGE=fr gimp), j'ai toujours ce message :
Failed to execute dbus-launch to autolaunch D-Bus session



Rien à voir avec les locales. dbus est un système d'échange de messages
entre programmes (je crois). Débuggue ton intsallation de
dbus, mais ça n'a a priori rien à voir avec les locales. Quoiqu'vec les
gnomeries on peut s'atendre à toutes les perversions.

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
jp willm
Le #19069481
Dominique a écrit :

Le paquet que tu m'indiques n'était pas installé. Je l'ai mis.



Bizarre ton installation...

As-tu au moins installé kde et kde-core ?

As-tu essayé de supprimer le ou les .gimp-2.x puis de lancer gimp ?


Si cela ne donne rien, tu aurais intérêt à refaire une installation
propre à partir du 1 CD de la version actuelle. Si tu as une partition
/home , vire les fichiers et répertoires cachés de ton compte utilisateur.

C'est pas très technique, mais ça dépanne souvent :o)


Les gousses d'ail peuvent-elles m'être d'un quelconque secours :-)


C'est bon pour la santé, mais pas pour l'haleine ;o)




Plus sérieusement, lorsque je lance Gimp en ligne de commande (même avec
LANGUAGE=fr gimp), j'ai toujours ce message :
Failed to execute dbus-launch to autolaunch D-Bus session



A tout hasard, voici les paquets dbus installé chez moi (debian gnome)

dbus
dbus-x11
libdbus-1-3
libdbus-glib-1-2
libnet-dbus-perl
libpolkit-dbus2
libqt4-dbus
python-dbus


Je suppose que mes soucis viennent de là mais je ne vois pas comment
corriger ce problème...



Je ne suis pas "dbusologue" et ne saurais t'aider davantage :o(



--
jp willm
http://pagesperso-orange.fr/willms/
Publicité
Poster une réponse
Anonyme