Global.asa iis 2003 server sp2 Session_OnEnd

Le
geget
Bonjour,

Depuis l'installation de sp2 sur nos serveurs Windows 2003 Server, le
fichier global.asa n'execute plus Session_OnEnd.

Que faut t'il faire pour que le Session_OnEnd soit bien pris en compte ?

Rick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #11327231
geget wrote:
Bonjour,

Depuis l'installation de sp2 sur nos serveurs Windows 2003 Server, le
fichier global.asa n'execute plus Session_OnEnd.

Que faut t'il faire pour que le Session_OnEnd soit bien pris en
compte ?

Rick



Attendre le sp 3 ;-)
Non, je plaisante. Si on se refère à ce souci du temps de IIS 5.0 et avant,
cela serait lié à un souci d'autorisations NTFS, ou de clés de base de
registre (a noter que la cause de ce qui était vrai sous IIS 5.0 et
inférieur ne l'est plus avec IIS 6.0, mais si on modifie certaines
autorisations, le comportement de IIS 6.0 sera le même)
Essayer de reprendre la fiche listant tous les droits NTFS requis pour un
IIS 6.0, ou utiliser process monitor afin de traquer un éventuel souci de
droits.
http://support.microsoft.com/kb/812614/
http://www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx
Bon courage, et merci de ton retour.
geget
Le #11327221
Merci pour ta réponse mais nous avons corrigé le problème en faisant des
mises à jours à chaque visite.



"jbongran" a écrit :

geget wrote:
> Bonjour,
>
> Depuis l'installation de sp2 sur nos serveurs Windows 2003 Server, le
> fichier global.asa n'execute plus Session_OnEnd.
>
> Que faut t'il faire pour que le Session_OnEnd soit bien pris en
> compte ?
>
> Rick

Attendre le sp 3 ;-)
Non, je plaisante. Si on se refère à ce souci du temps de IIS 5.0 et avant,
cela serait lié à un souci d'autorisations NTFS, ou de clés de base de
registre (a noter que la cause de ce qui était vrai sous IIS 5.0 et
inférieur ne l'est plus avec IIS 6.0, mais si on modifie certaines
autorisations, le comportement de IIS 6.0 sera le même)
Essayer de reprendre la fiche listant tous les droits NTFS requis pour un
IIS 6.0, ou utiliser process monitor afin de traquer un éventuel souci de
droits.
http://support.microsoft.com/kb/812614/
http://www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx
Bon courage, et merci de ton retour.





jbongran
Le #11327191
geget wrote:
Merci pour ta réponse mais nous avons corrigé le problème en faisant
des mises à jours à chaque visite.



Tu pourrai nous en dire plus ?
Entre autre les correctifs post sp2 appliqués ?
Publicité
Poster une réponse
Anonyme